Le Deal du moment : -50%
Nike Sportswear Club Fleece – Sweat à ...
Voir le deal
29.97 €

Ventilateur déclenche pas ( résolu)

+6
christophe33
bigdenis
edencars
david
Patviper
gerald91
10 participants

Page 1 sur 2 1, 2  Suivant

Aller en bas

Ventilateur déclenche pas ( résolu) Empty Ventilateur déclenche pas ( résolu)

Message par gerald91 Jeu 26 Nov - 20:31

Besoin de vous lumières
Si je connecte A et B ventilateur tournent
Si je connecte A et F rien ne se passe
Les relais seraient morts? Autres tests?


Dernière édition par gerald91 le Lun 11 Jan - 14:01, édité 1 fois
avatar
gerald91
Blown
Blown

Masculin Nombre de messages : 1148
Age : 48
Localisation : essonne
Modele Vette : C4 1990 BVA & Mustang fastback GT 2016
Date d'inscription : 27/08/2020

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par gerald91 Jeu 26 Nov - 20:44

Si je contrôle la fiche au niveau des relais, je trouve bien 12,4v et si mets à la terre la fiche , j ai bien le ventilateur qui fonctionne.


avatar
gerald91
Blown
Blown

Masculin Nombre de messages : 1148
Age : 48
Localisation : essonne
Modele Vette : C4 1990 BVA & Mustang fastback GT 2016
Date d'inscription : 27/08/2020

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par gerald91 Jeu 26 Nov - 20:45

Si je mets la clim en route moteur tournant rien
Si j inverse les relais idem rien
avatar
gerald91
Blown
Blown

Masculin Nombre de messages : 1148
Age : 48
Localisation : essonne
Modele Vette : C4 1990 BVA & Mustang fastback GT 2016
Date d'inscription : 27/08/2020

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par Patviper Jeu 26 Nov - 21:20

gerald91 a écrit:Si je mets la clim en route moteur tournant rien
Si j inverse les relais idem rien
Tu as indiqué une température sur les commandes de ta clim par exemple 20 degrés ? Et en auto ?

Ventilateur déclenche pas ( résolu) 20201111
Ensuite vu la saison,  les températures extérieures ne se prêtent pas au capteur de clim


Dernière édition par Patviper le Jeu 26 Nov - 21:26, édité 1 fois
Patviper
Patviper
Turbocharged
Turbocharged

Nombre de messages : 2236
Age : 56
Localisation : 31
Modele Vette : Voir Avatar
Date d'inscription : 23/09/2018

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par david Jeu 26 Nov - 21:24

gerald91 a écrit:Besoin de vous lumières
Si je connecte A et B ventilateur tournent
Si je connecte A et F rien ne se passe
Les relais seraient morts? Autres tests?

Pour les fiche A et B normal pour les ventilos.
Par contre ave c la clim ils devraient tourner.
david
david
Turbocharged
Turbocharged

Masculin Nombre de messages : 3790
Age : 52
Localisation : Cherveux 79
Modele Vette : Corvette ZR-1 de 91
Date d'inscription : 19/03/2006

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par gerald91 Jeu 26 Nov - 21:31

Patviper a écrit:
gerald91 a écrit:Si je mets la clim en route moteur tournant rien
Si j inverse les relais idem rien
Tu as indiqué une température sur les commandes de ta clim par exemple 20 degrés ? Et en auto ?

Ventilateur déclenche pas ( résolu) 20201111
Ensuite vu la saison,  les températures extérieures ne se prêtent pas au capteur de clim

J ai mis auto 15°
avatar
gerald91
Blown
Blown

Masculin Nombre de messages : 1148
Age : 48
Localisation : essonne
Modele Vette : C4 1990 BVA & Mustang fastback GT 2016
Date d'inscription : 27/08/2020

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par Patviper Jeu 26 Nov - 21:52

scratch il fait pas assez chaud peut-être ? Je te dirais ça ce week-end et je ferais un essai avec la mienne ,   maintenant que l'ont peut sortir party1

Ensuite pour les ventilos moteur les miens ne se déclenchent plus depuis octobre ( thermomètre au milieu ) à suivre  Wink
Patviper
Patviper
Turbocharged
Turbocharged

Nombre de messages : 2236
Age : 56
Localisation : 31
Modele Vette : Voir Avatar
Date d'inscription : 23/09/2018

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par gerald91 Jeu 26 Nov - 22:13

Patviper a écrit:scratch il fait pas assez chaud peut-être ? Je te dirais ça ce week-end et je ferais un essai avec la mienne ,   maintenant que l'ont peut sortir party1

Ensuite pour les ventilos moteur les miens ne se déclenchent plus depuis octobre ( thermomètre au milieu ) à suivre  Wink

Le problème c est a l arret, la température monte, et ça déclenche pas.
avatar
gerald91
Blown
Blown

Masculin Nombre de messages : 1148
Age : 48
Localisation : essonne
Modele Vette : C4 1990 BVA & Mustang fastback GT 2016
Date d'inscription : 27/08/2020

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par Patviper Jeu 26 Nov - 22:15

gerald91 a écrit:
Patviper a écrit:scratch il fait pas assez chaud peut-être ? Je te dirais ça ce week-end et je ferais un essai avec la mienne ,   maintenant que l'ont peut sortir party1

Ensuite pour les ventilos moteur les miens ne se déclenchent plus depuis octobre ( thermomètre au milieu ) à suivre  Wink

Le problème c est a l arret, la température monte, et ça déclenche pas.
Monte comment ? Photo ?
Patviper
Patviper
Turbocharged
Turbocharged

Nombre de messages : 2236
Age : 56
Localisation : 31
Modele Vette : Voir Avatar
Date d'inscription : 23/09/2018

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par gerald91 Jeu 26 Nov - 22:29

Monte trop haut , je stoppe car sinon elle atteindra quasi le achuree
avatar
gerald91
Blown
Blown

Masculin Nombre de messages : 1148
Age : 48
Localisation : essonne
Modele Vette : C4 1990 BVA & Mustang fastback GT 2016
Date d'inscription : 27/08/2020

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par edencars Ven 27 Nov - 6:45

gerald91 a écrit:Monte trop haut , je stoppe car sinon elle atteindra quasi le achuree

Et si tu mets la clim en marche, ça ne se déclenche toujours pas?
edencars
edencars
Coup de Cœur C.P.
Coup de Cœur C.P.

Masculin Nombre de messages : 7123
Age : 62
Localisation : MARSEILLE
Modele Vette : C3 L82 BVA 79 - silver / C4 LT1 BVA 92 convertible - medium green metallic / C5 coupé 2002 BVA Navy Blue / C7 ZO6 AT8 2015 - torch red
Date d'inscription : 21/02/2013

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par gerald91 Ven 27 Nov - 7:44

edencars a écrit:
gerald91 a écrit:Monte trop haut , je stoppe car sinon elle atteindra quasi le achuree

Et si tu mets la clim en marche, ça ne se déclenche toujours pas?

Non rien du tout
avatar
gerald91
Blown
Blown

Masculin Nombre de messages : 1148
Age : 48
Localisation : essonne
Modele Vette : C4 1990 BVA & Mustang fastback GT 2016
Date d'inscription : 27/08/2020

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par bigdenis Ven 27 Nov - 8:40

Ta clim n'est pas déchargée ?
bigdenis
bigdenis
LT1
LT1

Masculin Nombre de messages : 336
Age : 61
Localisation : Normandie, près du Havre
Modele Vette : C4 -1995 MN6 - ZO7
Date d'inscription : 01/11/2004

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par gerald91 Ven 27 Nov - 8:51

bigdenis a écrit:Ta clim n'est pas déchargée ?
On principe non? Quel serait le lien?
avatar
gerald91
Blown
Blown

Masculin Nombre de messages : 1148
Age : 48
Localisation : essonne
Modele Vette : C4 1990 BVA & Mustang fastback GT 2016
Date d'inscription : 27/08/2020

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par bigdenis Ven 27 Nov - 9:50

Si elle est déchargée, elle ne se met pas en marche à cause des différents capteurs de pression (sécurités), L'ECM considère la clim arrêtée et du coup ça ne déclenche pas les ventilos plus tôt et elle monte à 105/106° avant déclenchement.
Du moins sur un LT1
bigdenis
bigdenis
LT1
LT1

Masculin Nombre de messages : 336
Age : 61
Localisation : Normandie, près du Havre
Modele Vette : C4 -1995 MN6 - ZO7
Date d'inscription : 01/11/2004

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par gerald91 Ven 27 Nov - 10:51

bigdenis a écrit:Si elle est déchargée, elle ne se met pas en marche à cause des différents capteurs de pression (sécurités), L'ECM considère la clim arrêtée et du coup ça ne déclenche pas les ventilos plus tôt et elle monte à 105/106° avant déclenchement.
Du moins sur un LT1

la le soucie c'est que même clim off, au delà de 115° les ventilateurs devraient s'enclencher, au moins 1 sur les 2.
j'ai commander 2 relais
j'ai commander une sonde de température.

j'ai vérifier les fuses link, ils sont ok
j'ai vérifier les ventilos, ils sont ok
voltage 12,4 à l'alimentation des relais , donc c'est ok

avatar
gerald91
Blown
Blown

Masculin Nombre de messages : 1148
Age : 48
Localisation : essonne
Modele Vette : C4 1990 BVA & Mustang fastback GT 2016
Date d'inscription : 27/08/2020

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par christophe33 Ven 27 Nov - 11:20

Exact denis ma clim est vide et les ventilos declenche a 104 et 107 pour le deuxième mais c'est pour le lt1
christophe33
christophe33
Turbocharged
Turbocharged

Masculin Nombre de messages : 3218
Age : 57
Localisation : BORDEAUX
Modele Vette : C 4 LT1 CABRIOLET 1992 C5 2002 MERCURY COUGAR 98
Date d'inscription : 29/12/2012

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par gerald91 Ven 27 Nov - 11:52

christophe33 a écrit:Exact denis ma clim est vide et les ventilos declenche a 104 et 107 pour le deuxième mais c'est pour le lt1

entre une L98 de 1990 et une LT1, le systeme de refroidissement est conçu de la même manière, ce qui change sur le LT1 il y a 3 relais au lieu de 2. 1 relais pour le ventilateur principale, 1 relais pour l'auxiliaire, 1 relais pour faire varier la vitesse des ventilos
avatar
gerald91
Blown
Blown

Masculin Nombre de messages : 1148
Age : 48
Localisation : essonne
Modele Vette : C4 1990 BVA & Mustang fastback GT 2016
Date d'inscription : 27/08/2020

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par Patviper Dim 29 Nov - 19:10

Bon , après essai ce matin température ambiante  à 15 , le ventilo clim démarre,   Question je ne sais quoi te répondre pour te dépanner.
Patviper
Patviper
Turbocharged
Turbocharged

Nombre de messages : 2236
Age : 56
Localisation : 31
Modele Vette : Voir Avatar
Date d'inscription : 23/09/2018

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par gerald91 Dim 29 Nov - 19:41

Patviper a écrit:Bon , après essai ce matin température ambiante  à 15 , le ventilo clim démarre,   Question je ne sais quoi te répondre pour te dépanner.

En fait je vais pas me casser la tête, je change les relais, les sondés, l ECM .
Derrière je fait un gros coup de neuf , bougies, câble de bougies, tête d allumage, rôtir, knock sensor, joints cache s culbuteur.
avatar
gerald91
Blown
Blown

Masculin Nombre de messages : 1148
Age : 48
Localisation : essonne
Modele Vette : C4 1990 BVA & Mustang fastback GT 2016
Date d'inscription : 27/08/2020

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty RE

Message par ludo23 Sam 19 Déc - 4:19

Pour ton problème de ventilateur sur les modèle 1990 c'est la 1ere année où ton ECM commande les ventilateurs.

Pour résumer si tes relais sont bons c'est l'information pour la masse que ton ECM ne renvois plus.

Normalement si tu coupes le fils bleu et blanc + un pontage entre les 2 relais et rajoute une nouvelle masse en direct tes ventilateurs vont fonctionner.

C'est donc bien ton ECM qui est en défaut.

Si ta voiture n'a pas d'autres problèmes lié à l'ECM, tu devras laisser cette modification c'est un conseil.

Après un ECM peut-être remplacé en échange standard mais tu dois faire une programmation avec ta voiture.



ludo23
ludo23
L98
L98

Masculin Nombre de messages : 258
Age : 47
Localisation : Fort Lauderdale
Modele Vette : Vette C5 Z06 C4 collector Edition
Date d'inscription : 02/06/2011

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par gerald91 Sam 19 Déc - 12:59

Pourquoi programmation? Si je remplace l ecm et installe mon eprom il y a pas de programmation ?
avatar
gerald91
Blown
Blown

Masculin Nombre de messages : 1148
Age : 48
Localisation : essonne
Modele Vette : C4 1990 BVA & Mustang fastback GT 2016
Date d'inscription : 27/08/2020

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par edencars Sam 19 Déc - 14:01

J'ai un problème comparable avec mon ECM, il n'envoie plus de "masse" au relai du compresseur de clim. Du coup j'ai déconnecté le fil qui partait du relai, et j'ai mis un interrupteur qui le relie à la masse, en cas de besoin. Et ça fonctionne bien.
C'est le seul défaut que j'avais avec l'ECM, j'ai privilégié cette solution qui est la moins pire, il me semble.
Aucun défaut n'apparaissait avec les tests et j'ai remplacé les deux pressostats...Mais la clim (le compresseur) ne démarrait pas.
edencars
edencars
Coup de Cœur C.P.
Coup de Cœur C.P.

Masculin Nombre de messages : 7123
Age : 62
Localisation : MARSEILLE
Modele Vette : C3 L82 BVA 79 - silver / C4 LT1 BVA 92 convertible - medium green metallic / C5 coupé 2002 BVA Navy Blue / C7 ZO6 AT8 2015 - torch red
Date d'inscription : 21/02/2013

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty RE

Message par ludo23 Sam 19 Déc - 14:38

Oui Gerald91, tu remplaces l'eprom mais après tu as besoin de vérifier avec OBD que tout est correct entre la voiture et le nouvelle ECM.
Si tu décides de remplacer ton ECM, je suis intéressé de connaitre le résultat.
ludo23
ludo23
L98
L98

Masculin Nombre de messages : 258
Age : 47
Localisation : Fort Lauderdale
Modele Vette : Vette C5 Z06 C4 collector Edition
Date d'inscription : 02/06/2011

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par Mimi77 Sam 19 Déc - 14:50

Bonjour, 
Le contact de ta sonde de t°  bascule t'il bien à sa température de déclenchement ??
Je ne connais pas la C4, c'est peut-être ce que tu expliques dans ton premier message ...
Mimi77
Mimi77
Coup de Cœur C.P.
Coup de Cœur C.P.

Masculin Nombre de messages : 5225
Age : 55
Localisation : 77, voisin de Mickey
Modele Vette : C5Z06 2003 M.Yellow
Date d'inscription : 18/05/2008

Revenir en haut Aller en bas

Ventilateur déclenche pas ( résolu) Empty Re: Ventilateur déclenche pas ( résolu)

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum