Le Deal du moment : -59%
TEFAL Marmite 28 cm inox – Tous feux dont ...
Voir le deal
21.99 €

Corvette LT-1 (1971)

+19
Xavi3r
FredoMusicman
Alec
Chris16
timberjack
GregX1
LuLu_454
Vince
Denis ZR-1
Blueberry
chris383
thos
tuck
phane
BAROUF
xl74
alain29
Mica
AlexB
23 participants

Page 10 sur 12 Précédent  1, 2, 3 ... 9, 10, 11, 12  Suivant

Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par chris383 Mer 19 Jan 2022 - 13:42

Salut Alex,

Alors oui, je confirme que parfois (souvent...) c'est pénible avec ces mamies de 50 ans et plus (je parle des voitures Wink)
 Mais comme je dis souvent, il suffit de la démarrer en début de saison et tout (pas tout à fait tout...) est oublié !

Pour ce qui est de ton problème de buzzer, je n'ai pas trop le temps de chercher, mais j'avais vu sur Ebay qu'il y a effectivement un relais spécifique pour les 71. Par contre, ça m'avais l'air assez cher en NOS...

Pour la roue de secours, j'ai bien l'impression que tu as une jante de 8''....
As-tu mesuré avec ou sans pneu ?

Enfin, pour le démarreur, il te faut effectivement tous les câbles connectés et en bon état.
Après, il faut tester le voltage de la batterie (il y peut-être un défaut interne).
Et faire les tests selon le message de Barouf.

Pour info, j'avais fait refaire mon démarreur chez un spécialiste. Il n'avait pas changé le rotor (pas sûr que ça s'appelle vraiment comme ça...) et un jour, ben j'arrivais plus à démarrer. Après changement de la pièce, c'est à nouveau ok.
Il semble que l'endroit où frottent les balais était inégalement usé : si le démarreur s'arrêtait à l'endroit peu usé, la voiture repartait et une fois, il s'est arrêté au mauvais endroit !

A plus
chris383
chris383
LT1
LT1

Masculin Nombre de messages : 319
Age : 56
Localisation : Suisse (Jura)
Modele Vette : LT-1 A/C 1972 ; C6 cab MT6 2008
Date d'inscription : 27/02/2010

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par Dorian51 Mer 19 Jan 2022 - 13:46

Désolé pour tes mésaventures.
Pour l'humidité, je ne peux que te conseiller de changer de lieu de stockage. Les C3 rouille facilement et malheureusement sur des endroits non visibles.

Pour ta fuite d'huile, ça peut encore venir du joint de couvre culasse. Sur les culasses d'origine en fonte, la seule solution trouvée (dans mon cas) après avoir passé deux paires de joints silicone est d'en remettre en liège et de ne surtout pas trop serrer le couvre culasse. Par contre avec le liège il est nécessaire de la démarrer régulièrement pour ne pas le sécher. Depuis je n'ai plus de fuite.
Sinon l'huile peut aussi venir du joint de l'allumeur ou alors du joint entre le collecteur d'admission et le bloc

Ce n'est pas de liquide de refroidissement ?

Pour le démarreur, si rien ne se passe ça peut venir de ton contacteur de clé. Fais une petite recherche sur le forum, j'ai déjà vu ce sujet passer qqlques fois. Je n'ai pas eu ce prblm alors je ne pourrai pas t'aider
Dorian51
Dorian51
Supercharged
Supercharged

Masculin Nombre de messages : 977
Age : 32
Localisation : Reims
Modele Vette : C3 1979 L48 Manuelle
Date d'inscription : 01/03/2017

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par chris383 Mer 19 Jan 2022 - 17:58

Effectivement !
J'avais oublié de dire que lorsque mon démarreur ne fonctionnait plus, j'ai testé en premier si le courant arrive jusqu'à lui. J'ai utilisé ma lampe témoin avec un suffisamment long bout de câble pour connecter les bornes de la solénoïde tout en pouvant actionner le Neiman.
J'avais aussi cru en premier que c'était le contacteur .
Il y aussi le contacteur de "sécurité* sur l'embrayage : moi, j'avais ponté la cosse afin de le bypasser (je sais pas comment dire autrement ;-)
Bref, il faut tout d'abord isoler d'où vient le problème avant d'agir.

Bonne chance !
Chris
chris383
chris383
LT1
LT1

Masculin Nombre de messages : 319
Age : 56
Localisation : Suisse (Jura)
Modele Vette : LT-1 A/C 1972 ; C6 cab MT6 2008
Date d'inscription : 27/02/2010

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par AlexB Mer 19 Jan 2022 - 22:01

Salut !

chris383 a écrit:Salut Alex,

Alors oui, je confirme que parfois (souvent...) c'est pénible avec ces mamies de 50 ans et plus (je parle des voitures Wink)
 Mais comme je dis souvent, il suffit de la démarrer en début de saison et tout (pas tout à fait tout...) est oublié !

Pour ce qui est de ton problème de buzzer, je n'ai pas trop le temps de chercher, mais j'avais vu sur Ebay qu'il y a effectivement un relais spécifique pour les 71. Par contre, ça m'avais l'air assez cher en NOS...

Pour la roue de secours, j'ai bien l'impression que tu as une jante de 8''....
As-tu mesuré avec ou sans pneu ?

Enfin, pour le démarreur, il te faut effectivement tous les câbles connectés et en bon état.
Après, il faut tester le voltage de la batterie (il y peut-être un défaut interne).
Et faire les tests selon le message de Barouf.

Pour info, j'avais fait refaire mon démarreur chez un spécialiste. Il n'avait pas changé le rotor (pas sûr que ça s'appelle vraiment comme ça...) et un jour, ben j'arrivais plus à démarrer. Après changement de la pièce, c'est à nouveau ok.
Il semble que l'endroit où frottent les balais était inégalement usé : si le démarreur s'arrêtait à l'endroit peu usé, la voiture repartait et une fois, il s'est arrêté au mauvais endroit !

A plus

C'est vrai qu'elles ne nous font pas toujours plaisir ces mamies... Sad

Le Horn Relay est très cher en NOS. J'en ai vus à $150. Je vais en prendre un à $70 d'occasion en bon état si je ne me le fais pas chiper.

D'après l'inscription sur la jante, je pense qu'il n'y a pas de doute, c'est une 8". J'ai mesuré roue à plat par terre, pneu en place mais roue dégonflée. La roue ne repose alors que sur la jante donc la mesure est possible donc je ne comprends pas trop pourquoi je trouve plus que 8".

chris383 a écrit:Effectivement !
J'avais oublié de dire que lorsque mon démarreur ne fonctionnait plus, j'ai testé en premier si le courant arrive jusqu'à lui. J'ai utilisé ma lampe témoin avec un suffisamment long bout de câble pour connecter les bornes de la solénoïde tout en pouvant actionner le Neiman.
J'avais aussi cru en premier que c'était le contacteur .
Il y aussi le contacteur de "sécurité* sur l'embrayage : moi, j'avais ponté la cosse afin de le bypasser (je sais pas comment dire autrement ;-)
Bref, il faut tout d'abord isoler d'où vient le problème avant d'agir.

Bonne chance !
Chris

Merci. Wink Je vais vérifier tout ça ce WE en priant que ce ne soit pas trop problématique donc coûteux. Déjà, être sûr que la batterie est encore bonne pour démarrer.

Dorian51 a écrit:Désolé pour tes mésaventures.
Pour l'humidité, je ne peux que te conseiller de changer de lieu de stockage. Les C3 rouille facilement et malheureusement sur des endroits non visibles.

Pour ta fuite d'huile, ça peut encore venir du joint de couvre culasse. Sur les culasses d'origine en fonte, la seule solution trouvée (dans mon cas) après avoir passé deux paires de joints silicone est d'en remettre en liège et de ne surtout pas trop serrer le couvre culasse. Par contre avec le liège il est nécessaire de la démarrer régulièrement pour ne pas le sécher. Depuis je n'ai plus de fuite.
Sinon l'huile peut aussi venir du joint de l'allumeur ou alors du joint entre le collecteur d'admission et le bloc

Ce n'est pas de liquide de refroidissement ?

Pour le démarreur, si rien ne se passe ça peut venir de ton contacteur de clé. Fais une petite recherche sur le forum, j'ai déjà vu ce sujet passer qqlques fois. Je n'ai pas eu ce prblm alors je ne pourrai pas t'aider

Ben oui, ça serait dommage que ma vette avec son châssis en TBE se détériore à cause de ces conditions météo.

Donc pour les caches culbu, tu conseilles des joints en liège ? Je croyais pourtant que les joints FelPro en silicone étaient le top ?

Je n'avais pas trop pensé aux joints d'allumeur et de collecteur d'admission. Y a t-il un moyen pour repérer où se trouve exactement la fuite car cela semble gras de partout dans mon cas ?

Ça n'a pas la couleur du liquide de refroidissement et tant mieux. Surprised

Mais concernant le démarreur, question de noob : quand on tourne la clé de contact, le bruit que l'on entend habituellement avant que le moteur démarre est bien le bruit du démarreur ? Ce bruit, je ne l'ai plus. J'entends juste un bruit quand je relâche la clé similaire à quand il n'y a plus de batterie.

J'espère que mon souci ne vient vient pas du contacteur car ça doit être sympa à réparer...

Que vous inspire mon fil coupé ? Et surtout comment interpréter le schéma de câblage de Willcox pour ce fil jaune ?

Merci à vous pour votre aide. Smile
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 2117
Age : 44
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par AlexB Sam 22 Jan 2022 - 20:09

Salut !

J'ai remis ça aujourd'hui. Rolling Eyes

Test de la batterie : j'ai bien 12V.
Ensuite, j'ai déjà voulu faire comme a dit Chris, brancher une ampoule sur les 2 bornes du Solénoïde du démarreur. J'ai fait ça batterie débranchée, du moins coupe-batterie ouvert. Quand je ferme le circuit avec le coupe-batterie, l'ampoule s'allume !!! Donc elle s'allume alors que je m'attendais à ce qu'elle le fasse en tournant la clé. Que dois-je en conclure ? Ça m'inquiète beaucoup. Sad

Et pour la solution de BAROUF pour tester le démarreur, il parle de brancher un fil à la borne du Solénoïde et au + de l'alternateur. Mais quelle borne du Solénoïde et comment repérer le + de l'alternateur ?

En attendant votre aide, j'ai commencé à remplacer mes bumpers avant de Triangles :

Corvette LT-1 (1971) - Page 10 20220111

Pour les bumpers coniques qui se placent entre châssis et triangle supérieur, comment fait-on pour les mettre car l'espace est très réduit. Il faut que la roue remonte avec des cales placées sous la roue mais la roue gêne si on passe par en dessous. Par au dessus, côté compartiment moteur, y'a de quoi s'amuser pour passer la main sous le triangle pour clipser le caoutchouc.

Merci pour les conseils.  Wink
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 2117
Age : 44
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par AlexB Lun 31 Jan 2022 - 10:58

Salut !

La LT-1 a redémarré au quart de tour hier, après une nuit complète batterie branchée à mon CTEK. La batterie était donc à plat.

Je voulais aller faire un tour histoire de tester mes nouveaux pneus et ma direction rénovée mais mon Voltmètre ne fonctionne plus correctement (pour vérifier que les tensions de l’alternateur et batterie sont bonnes). Je ne me suis donc pas risqué à sortir.

J'ai roulé sur à peine 1km en prenant quelques virages serrés. La direction est déjà bien meilleure, plus souple en conduite lente quand je tourne. Avant, c'était devenu raide et j'avais l'impression que je n'avais plus de direction assistée. Sur une ligne droite, par contre, je ne sais pas. J'avais une sensation de flou mais sans certitude car je n'ai encore rien réglé au niveau du boitier. Sur les C3, la direction n'est pas très précise de ce que j'ai pu lire (comme beaucoup d'anciennes) ainsi je ne suis pas sûr de ce que je suis censé obtenir, même si mon boitier de direction est refait à neuf. En plus mes trains roulants sont à revoir...

A voir sur un trajet plus long si elle roule droit.
Au passage, après installation des nouveaux pneus, le garagiste avait posé des lests pour équilibrer chaque roue. Les lests de la roue avant gauche sont tombés donc je suis bon pour y retourner ! Rolling Eyes
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 2117
Age : 44
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par chris383 Lun 31 Jan 2022 - 13:07

Salut Alex,

Décidément, tu joues de malchance avec cette LT-1.
Bon, je te rassure, j'ai parfois (non, souvent) aussi cette désagréable impression...

Je suis content pour toi que ce ne soit que la batterie.
Et effectivement, un bon multimètre est un outil précieux.
Lors de mon problème avec mon alternateur (régulateur HS), mon garagiste avait mesuré le voltage avec un voltmètre qui avait du facile faire la guerre de 14  Very Happy
Il me dit que tout est ok alors que moi, je mesurais plus de 15 V à la maison....
Acheté un régulateur AC Delco (surtout pas made in Taïwan...) et tout est ok depuis !
J'ai changé mon multimètre pour un Fluke, avec partie de lecture détachable, bien pratique pour faire des contrôles seul. Mais ils ne sont malheureusement pas donnés...

De mon côté, mon boitier de direction est mort : je vais en acheter un nouveau de chez Lares. Je garderai précieusement l'actuel. Le prix d'un neuf est très similaire à une révision (voire moins).

J'ai reçu mes Vitour et vais les faire monter. La gomme a quand même l'air autrement plus souple que mes Pirelli de 2003 !
Je pense que tes pneus sont encore à rôder : quand ils sont neufs, ça tient vraiment pas bien !

A plus
Chris
chris383
chris383
LT1
LT1

Masculin Nombre de messages : 319
Age : 56
Localisation : Suisse (Jura)
Modele Vette : LT-1 A/C 1972 ; C6 cab MT6 2008
Date d'inscription : 27/02/2010

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par BAROUF Lun 31 Jan 2022 - 14:59

Pour être sûr de ne pas tuer une batterie, j'ai fait une filerie voltmètre avec une fiche sur allume cigare pour faire la mesure embarquée.
Par contre pour contrôler les batteries c'est toujours la méthode casseur

Corvette LT-1 (1971) - Page 10 4097367336

On ne fait pas tout avec un voltmètre, souvent je préfère utiliser une lampe avec deux fils, quand je vois un grand scientifique se pencher sur le moteur avec son voltmètre je dis souvent, tu lui fermes le capot sur la g......

Laughing
BAROUF
BAROUF
Coup de Cœur C.P.
Coup de Cœur C.P.

Masculin Nombre de messages : 15033
Age : 68
Localisation : SDF
Modele Vette : C3 - BVM 427 de 1969
Date d'inscription : 07/08/2013

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par AlexB Lun 31 Jan 2022 - 22:22

Salut Chris !

Bon, tant que c'est de la malchance pas plus grave, ça me va.
Je craignais que ça soit pire que simplement la batterie mais je dois être certain que mon régulateur n'a pas de problème. Car je n'aimerais pas que cette batterie à 200€ soit détériorée.
Ah oui, ça me revient, tu avais eu un pbm de régulateur. Donc on peut changer uniquement le régulateur sans que l'alternateur soit fichu, bon à savoir.
J'ai pris un multimètre basique à 20€, je dois économiser pour d'autres achats.

Ton boitier de direction est mort ? C'est à dire ? Les arbres sont bouffés ? Je croyais que tu n'avais pas trop de jeu à ce niveau ?
C'est certain qu'un Lares te coûtera moins cher qu'une révision.

Content de savoir que tu as reçu tes Vitour, j'espère que tu en seras satisfait. C'est vrai que ce n'est pas avec la faible distance parcourue que je peux m'en faire une idée. J'en attends beaucoup.
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 2117
Age : 44
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par AlexB Lun 31 Jan 2022 - 22:24

BAROUF a écrit:Pour être sûr de ne pas tuer une batterie, j'ai fait une filerie voltmètre avec une fiche sur allume cigare pour faire la mesure embarquée.
Par contre pour contrôler les batteries c'est toujours la méthode casseur

Corvette LT-1 (1971) - Page 10 4097367336

On ne fait pas tout avec un voltmètre, souvent je préfère utiliser une lampe avec deux fils,  quand je vois un grand scientifique se pencher sur le moteur avec son voltmètre je dis souvent, tu lui fermes le capot sur la g......

Laughing

J'ai cru entendre ça récemment ! Laughing Mr. Green
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 2117
Age : 44
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par BAROUF Mar 1 Fév 2022 - 12:33

salut Laughing
BAROUF
BAROUF
Coup de Cœur C.P.
Coup de Cœur C.P.

Masculin Nombre de messages : 15033
Age : 68
Localisation : SDF
Modele Vette : C3 - BVM 427 de 1969
Date d'inscription : 07/08/2013

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par Mike_84 Lun 21 Fév 2022 - 10:14

Hello,

J'ai une question pour les proprios de LT1 : Ou se trouve votre filtre à essence ?
J'ai l'impression qu'il y en a pas sur les LT1 ? scratch
J'aimerais acheter le système de tuyau rigide des LT1 pour le holley double pompe mais je ne vois pas ou se trouve le filtre.
Mike_84
Mike_84
LS3
LS3

Masculin Nombre de messages : 473
Age : 38
Localisation : Bordeaux
Modele Vette : C3 1968 BVM4 327
Date d'inscription : 19/03/2019

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par Dorian51 Lun 21 Fév 2022 - 12:18

Si c'est comme sur les l82 l48 avec le rochester, le filtre se trouve dans le carbu, à l'entrée. C'est un petit filtre cylindrique
Dorian51
Dorian51
Supercharged
Supercharged

Masculin Nombre de messages : 977
Age : 32
Localisation : Reims
Modele Vette : C3 1979 L48 Manuelle
Date d'inscription : 01/03/2017

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par AlexB Lun 21 Fév 2022 - 12:25

Dorian51 a écrit:Si c'est comme sur les l82 l48 avec le rochester,  le filtre se trouve dans le carbu, à l'entrée. C'est un petit filtre cylindrique

Oui, c'est bien ça. Un filtre métallique laitonné en forme de cylindre au niveau de chaque arrivée d'essence dans le carbu (donc 2). Wink

Cette tuyauterie est un peu merdique car rigide mais une fois qu'elle est en place, ça ne bouge plus et ne fuit plus. Néanmoins, il ne faut pas trop s'amuser à la démonter/remonter car les écrous s'arrondissent... Evil or Very Mad Clé à tuyauter préférable ou du doigté pour s'avoir quand s'arrêter de serrer.

Elle existe en version acier ou inox. On m'avait déconseillé l'inox car bien plus difficile à positionner sur la pompe puis le carbu. J'ai donc pris acier car ancienne bousillée par ma faute.
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 2117
Age : 44
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par Mike_84 Lun 21 Fév 2022 - 13:12

OK merci,
Les holley double pompe d'aujourd'hui n'ont plus ces filtres de ce que j'ai pu lire sur le net.
Dans la notice d'installation :
NOTE: It is essential that a quality inline fuel filter be installed between the fuel pump and the carburetor
Mike_84
Mike_84
LS3
LS3

Masculin Nombre de messages : 473
Age : 38
Localisation : Bordeaux
Modele Vette : C3 1968 BVM4 327
Date d'inscription : 19/03/2019

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par AlexB Lun 21 Fév 2022 - 20:34

Ah oui, effectivement.
Ça va donc être impossible avec cette ligne en métal de mettre un filtre externe.
C'est quoi ton carbu double pompe ? J'ai un Holley Street Avenger (pas si ancien que ça) qui possède toujours ces 2 filtres cylindriques internes.
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 2117
Age : 44
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par AlexB Mar 14 Juin 2022 - 10:31

Salut !

Ce WE, j'ai bricolé un peu pour me changer les idées.

Démontage du pare-choc avant, comme il me manque un morceau de patte permettant la fixation des grilles latérales.
Je n'ai pas pris de photo de ces pattes mais ce n'est pas évident de se rendre compte qu'elles ont été coupées. Le pare-choc a peut-être été rechromé ainsi on ne remarque pas vraiment de coupe.
J'ai les dimensions qu'il me faut pour refabriquer les parties manquantes de ces pattes que je ne vais peut-être pas ressouder. Je vais faire un essai en les fixant avec la vis qui sert à fixer le pare-choc à ce niveau.
La suite au prochain épisode.

Depuis quelque temps, ça me titille de ne pas avoir l'allumage d'origine installé. J'ai actuellement un distributeur MSD Pro-Billet.

A l'origine, la LT-1 devrait avoir un système d'allumage Delco Remy K66 (si je ne me trompe pas) : TI System pour Transistor Ignition System.

En effet, cet allumage est un peu plus exotique que mon distributeur MSD avec son boitier déporté.

Il y a donc :
- une bobine spécifique Delco Remy noire avec son petit sticker qui va bien
- un distributeur Delco Remy noir
- un amplificateur déporté à l'avant de la voiture sous l'aile côté conducteur, difficile à atteindre. Il est maintenu par 3 vis dont les écrous sont accessibles par le passage de roue. Cela tombe bien comme j'ai démonté pare-choc + grilles, il est plus facilement visible.

Il ne me reste que l'ampli en place dans la voiture que l'on peut voir par les front grilles :

Corvette LT-1 (1971) - Page 10 20220611

Petite galère à démonter et bobos aux mains. C'est mieux de ne pas avoir des mains de bucheron pour l'atteindre car évidemment, les vis tournaient donc pas évident de les bloquer pour dévisser leur écrou de l'autre côté.

Voilà une fois sorti :

Corvette LT-1 (1971) - Page 10 20220614

Il est bien sale et certainement non fonctionnel car après 50 ans, les composants de la carte qui le compose doivent être HS (c'est d'ailleurs pour ça qu'on parle de transistor ignition spé des modèles de vette haute performance).
Il existe de nouvelles cartes pour remplacer l'ancienne, plus résistantes et fiables. Ça coûte quand même 160$. Quand j'aurai un peu de sous, j'en achèterai une pour remplacer l'ancienne (tant pis si ce n'est pas d'origine, le principal est que ça marche mieux et comme le boitier est fermé, on ne voit pas).

Je vais tester la continuité des 3 câbles qui s'y raccorde en espérant qu'ils soient encore bons. On en retrouve des neufs mais c'est pas donné. Il y a aussi le faisceau qui part du connecteur de l'ampli et qui part vers l'arrière pour rejoindre le distributeur, bobine, ... que je devrai tester pour savoir s'il est encore bon.

Dans un premier temps, je vais donc retaper l'ampli : nettoyage, dissection pour extraire la carte électronique, peinture, remettre l'étiquette Delco Remy manquante Rouge et argentée comme la bobine, remplacer l'adhésif dégueu entourant les 3 câbles de l'ampli.

Une photo du kit d'allumage Delco Remy avec bobine d'origine + distributeur (qui a été restauré) que j'ai pu acheter :

Corvette LT-1 (1971) - Page 10 20220612

J'ai eu un gros coup de bol de tomber là-dessus et en France sur une annonce du Bon Coin, grâce à Alain. Ce kit équipait la LT-1 d'un membre du forum, en plus de la même année que la mienne. J'ai déjà vu des annonces sur Corvette Forum US pour le kit complet à 2000$.

Donc bon voilà, ça n'intéressera personne mais j'ai mon kit Delco Remy dans un carton qui n'attend que d'être remonté ! Laughing
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 2117
Age : 44
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par AlexB Jeu 16 Juin 2022 - 10:32

Salut,

Hier, j'ai commencé à ouvrir l'ampli.

L'accès est par l'arrière avec une plaque laitonnée vissée :

Corvette LT-1 (1971) - Page 10 Amplif11

Le joint est resté en bon état. Le circuit ne semble pas en mauvais état. Il y a comme du sable à l'intérieur :

Corvette LT-1 (1971) - Page 10 Amplif10

Je vais extraire le circuit pour nettoyer tout le boitier et le repeindre. Wink
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 2117
Age : 44
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par BAROUF Ven 17 Juin 2022 - 10:57

continue, on te suit 👍
BAROUF
BAROUF
Coup de Cœur C.P.
Coup de Cœur C.P.

Masculin Nombre de messages : 15033
Age : 68
Localisation : SDF
Modele Vette : C3 - BVM 427 de 1969
Date d'inscription : 07/08/2013

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par AlexB Ven 17 Juin 2022 - 11:03

BAROUF a écrit:continue, on te suit 👍

Laughing

Le pbm avec une vieille carte électronique telle que celle-ci est de savoir si elle est encore bonne ou pas. Je ne vois rien d'anormal : c'est un peu gras avec du sable dessus et dessous. Dans le doute, je vais la remplacer par une comme celle-ci :

https://www.zip-corvette.com/64-71-transistor-ignition-amplifier-module.html
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 2117
Age : 44
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par BAROUF Ven 17 Juin 2022 - 11:56

vu le prix ce serait bien de voir si elle fonctionne, par-ce que c'est plutôt durable comme matériel
BAROUF
BAROUF
Coup de Cœur C.P.
Coup de Cœur C.P.

Masculin Nombre de messages : 15033
Age : 68
Localisation : SDF
Modele Vette : C3 - BVM 427 de 1969
Date d'inscription : 07/08/2013

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par AlexB Ven 17 Juin 2022 - 13:37

Tu crois vraiment que ce type de vieux composants est durable ?
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 2117
Age : 44
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par LuLu_454 Ven 17 Juin 2022 - 15:30

AlexB a écrit:Tu crois vraiment que ce type de vieux composants est durable ?

Archi durable et facile a réparer, tu peux faire vérifier ta carte dans n’importe quel magasin de composant électronique.
LuLu_454
LuLu_454
Turbocharged
Turbocharged

Masculin Nombre de messages : 2830
Age : 56
Localisation :
Modele Vette : 1971 454 coupé
Date d'inscription : 14/09/2017

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par BAROUF Ven 17 Juin 2022 - 18:15

AlexB a écrit:Tu crois vraiment que ce type de vieux composants est durable ?

ça a peut-être tenu 50 ans, le truc qu'ils vendent je ne paris pas dessus pour un même score
BAROUF
BAROUF
Coup de Cœur C.P.
Coup de Cœur C.P.

Masculin Nombre de messages : 15033
Age : 68
Localisation : SDF
Modele Vette : C3 - BVM 427 de 1969
Date d'inscription : 07/08/2013

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par AlexB Ven 17 Juin 2022 - 19:52

LuLu_454 a écrit:

Archi durable et facile a réparer, tu peux faire vérifier ta carte dans n’importe quel magasin de composant électronique.

BAROUF a écrit:
AlexB a écrit:Tu crois vraiment que ce type de vieux composants est durable ?

ça a peut-être tenu 50 ans, le truc qu'ils vendent je ne paris pas dessus pour un même score

Je pensais partir sur la facilité en remplaçant par un nouveau design de carte.
Mais c'est vrai que ça coûte la peau du cul cette affaire.
Je n'ai pas de magasin de composants électroniques par chez moi donc faut que je vois. Il faut quand même changer ces vieux composants, je pense, même s'ils fonctionnent encore car après 50 ans...

LuLu, tu crois vraiment que les boutiques de composants se donnent la peine de tester des vieilles cartes comme ça ?

Il y a un truc de fiché dans la boite métal de l'ampli qu'il faut que j'arrive à extraire (flèche rouge), cela m'a empêché de sortir la carte hier soir.
Cela doit servir de masse à la carte comme cet élément reçoit plusieurs petits fils. Je vais essayer de faire levier en douceur, avec un fin tournevis, ça serait bête d'endommager un élément.

Corvette LT-1 (1971) - Page 10 Amplif12
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 2117
Age : 44
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 10 Empty Re: Corvette LT-1 (1971)

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 10 sur 12 Précédent  1, 2, 3 ... 9, 10, 11, 12  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum