Corvette LT-1 (1971)

Page 2 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par AlexB Ven 21 Fév 2020 - 16:11

Oui, je sais, c'est moi qui l'ai installé. J'ai dû racheter ce bilame car il était absent de mon install comme c'était un carbu à choke électrique qui était présent auparavant.
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 1762
Age : 42
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par tuck Ven 21 Fév 2020 - 16:13

ce qui est curieux c'est que le fonctionnement a froid que tu décris est bien tel qu'il doit être.
tuck
tuck
LS9
LS9

Masculin Nombre de messages : 781
Age : 62
Localisation : cannes
Modele Vette : c3 1969 bva
Date d'inscription : 15/05/2010

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par BAROUF Ven 21 Fév 2020 - 16:23

à chaud il doit ouvrir à fond le volet du haut et libérer le mécanisme qui bloque la rotation de l'axe des volets secondaires d'accélération
ce mécanisme doit être de mémoire de l'autre côté du carbu avec le système d'accélération, si tu actionnes toi même la tirette du starter à fond position à chaud, tu dois pouvoir avec l'action à fond de l'accélérateur ouvrir les volets secondaires
en position à froid les volets secondaires ne doivent pas s'ouvrir
BAROUF
BAROUF
Coup de Cœur C.P.
Coup de Cœur C.P.

Masculin Nombre de messages : 12995
Age : 66
Localisation : SDF
Modele Vette : C3 - BVM 427 de 1969
Date d'inscription : 07/08/2013

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par AlexB Ven 21 Fév 2020 - 16:25

A froid, le volet est fermé.
J'enfonce la pédale de l'accélérateur, et là le volet s'ouvre et reste ouvert.
Tout ça reste normal.

Mais après, le volet ne se ferme plus malgré que le moteur soit chaud.
Qu'est-ce qui peut poser problème ? Surtout que c'est pas simple, quand je bricole tout seul de voir ce qui se passe quand je suis en train de démarrer la voiture, ou accélérer pour débloquer le volet, quand il ne se ferme pas à chaud.
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 1762
Age : 42
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par BAROUF Sam 22 Fév 2020 - 12:24

pas sûr de bien comprendre

à chaud normalement il ne doit pas se fermerr si on parle de celui du haut
pour volets du bas si il ne s'ouvre pas à chaud c'est que l'axe de ces volets n'est pas déverrouiller
pour accélérer tu peux le faire à la main directement sur le carburateur, toutes les manips peuvent se faire moteur à l'arrêt
BAROUF
BAROUF
Coup de Cœur C.P.
Coup de Cœur C.P.

Masculin Nombre de messages : 12995
Age : 66
Localisation : SDF
Modele Vette : C3 - BVM 427 de 1969
Date d'inscription : 07/08/2013

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par AlexB Sam 22 Fév 2020 - 13:00

Je ne comprends rien en fait.

Ce matin, j'ai mis en route la voiture.
Avant de démarrer, le volet du haut était déjà ouvert. J'ai appuyé à fond sur l'accélérateur et le volet s'est fermé. Je démarre et là, le volet s'ouvre, démarrage au 1/4 de tour. Je croyais que ça devait être le contraire au premier démarrage... Ça ne fonctionnait plus le WE dernier et je devais ouvrir le volet manuellement pour que la voiture démarre.
A chaud le volet s'est ouvert un peu plus, le régime est à 2500. Mais au bout de 10 min, le starter ne se désactive pas. J'ai bougé la tige relié au bilame mais rien ne se passe.
Le régime chute si j'appuie à la main sur l'accélérateur.

Où sont ces volets secondaires ?
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 1762
Age : 42
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par BAROUF Sam 22 Fév 2020 - 13:32

AlexB a écrit:
Où sont ces volets secondaires ?

sous le volet de starter, au travers du carbu tu as 2 axes, 1 pour les primaires et 1 pour les secondaires
BAROUF
BAROUF
Coup de Cœur C.P.
Coup de Cœur C.P.

Masculin Nombre de messages : 12995
Age : 66
Localisation : SDF
Modele Vette : C3 - BVM 427 de 1969
Date d'inscription : 07/08/2013

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par Mica Mar 3 Mar 2020 - 18:54

Salut Alex,
On va finalement tenter de se voir. Comme dit par Tuck et l'ami Barouf c'est normal que le volet soit fermé après l'appui de la pédale d'accel avant démarrage, à froid. Le type de starter que nous avons est très casse pied et il peut tenir un régime de ralenti assez longtemps alors même que le moteur pourrait s'en passer selon moi. Donc il faut jouer en faisant des "kickdown" brefs sur la pédale d'accel pour "désenclancher" la came qui retient le volet fermé en tout ou partie.
L'escargot bilame est long à se dilater et à relever la tige qui le couple au volet.
A très vite.
Mica
Mica
Turbocharged
Turbocharged

Masculin Nombre de messages : 2391
Age : 52
Localisation : Sur Andromède
Modele Vette : C3 LT-1 '71 - Steel cities (NCRS Top Flight 2014)
Date d'inscription : 18/05/2018

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par thos Mar 3 Mar 2020 - 19:16

Content que tu interviennes de nouveau mica.
Je vais essayer les "kickdown" pour enlever le starter, car sur la mienne aussi, il dure assez longtemps.
thos
thos
LS3
LS3

Masculin Nombre de messages : 454
Age : 51
Localisation : Rennes
Modele Vette : c3 71 sb Silver Nevada
Date d'inscription : 22/04/2018

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par AlexB Mar 3 Mar 2020 - 19:27

Mica a écrit:Salut Alex,
On va finalement tenter de se voir. Comme dit par Tuck et l'ami Barouf c'est normal que le volet soit fermé après l'appui de la pédale d'accel avant démarrage, à froid. Le type de starter que nous avons est très casse pied et il peut tenir un régime de ralenti assez longtemps alors même que le moteur pourrait s'en passer selon moi. Donc il faut jouer en faisant des "kickdown" brefs sur la pédale d'accel pour "désenclancher" la came qui retient le volet fermé en tout ou partie.
L'escargot bilame est long à se dilater et à relever la tige qui le couple au volet.
A très vite.

Salut Mica !

Cool que tu reviennes ici et j'espère que tu vas bien. Smile
Vivement qu'on se revoit car je n'ai pas avancé là-dessus. Ça me dépasse cette histoire de carbu...
A bientôt. willy party1 Mr. Green
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 1762
Age : 42
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par BAROUF Mar 3 Mar 2020 - 20:26

je suis passé en starter manuel comme ça c'est moi qui décide, noooooooon mais !!!!!
le starter que j'ai conservé en automatique fonctionne parfaitement bien, c'est celui qui est sur le Rochester qui était sur la voiture, emballé et conservé au chaud.

par contre c'est facile de modifier le mécanisme du starter automatique pour en faire un starter manuel, quand on a bien vu comment il agit sur le carbu on voit de suite ce qu'il faut faire avec un peu d'imagination, une tirette avec un câble rigide ça se fait plutôt bien à moindre frais.

Salut Mica    salut
BAROUF
BAROUF
Coup de Cœur C.P.
Coup de Cœur C.P.

Masculin Nombre de messages : 12995
Age : 66
Localisation : SDF
Modele Vette : C3 - BVM 427 de 1969
Date d'inscription : 07/08/2013

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par Mica Mer 4 Mar 2020 - 8:27

BAROUF a écrit:je suis passé en starter manuel comme ça c'est moi qui décide, noooooooon mais !!!!!
le starter que j'ai conservé en automatique fonctionne parfaitement bien, c'est celui qui est sur le Rochester qui était sur la voiture, emballé et conservé au chaud.

par contre c'est facile de modifier le mécanisme du starter automatique pour en faire un starter manuel, quand on a bien vu comment il agit sur le carbu on voit de suite ce qu'il faut faire avec un peu d'imagination, une tirette avec un câble rigide ça se fait plutôt bien à moindre frais.

Salut Mica    salut

Hello les amis, Wink
Oui Barouf, ça me titille aussi cette solution que tu as mise en place car j'avoue que de laisser ce bilame en colimaçon faire le taf est pas aussi précis que le jugement humain.
Mais avant de l'envisager, il me reste un dernier point à apprivoiser : c'est qu'il existe un mécanisme de désenclenchement  (autre que la pédale d'accel) qui désactive le starter automatiquement. Et ce mécanisme me semble ajustable. J'ai pas encore saisi les subtilités de ce truc mais je vais l'étudier...

Je pense avoir des dispo ce week Alex, tu serais ok s'il flotte pas ?
Mica
Mica
Turbocharged
Turbocharged

Masculin Nombre de messages : 2391
Age : 52
Localisation : Sur Andromède
Modele Vette : C3 LT-1 '71 - Steel cities (NCRS Top Flight 2014)
Date d'inscription : 18/05/2018

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par BAROUF Mer 4 Mar 2020 - 10:46

Salut Mica
je prends l'avion demain mais je suivrai de temps en temps.

pour voir comment ça se passe, sans filtre à air moteur à l'arrêt il faut actionner le mouvement de la tirette du starter à la main et actionner l'accélérateur aussi à la main, d'un côté et de l'autre du carbu on voit comment ça fonctionne position à froid et à chaud
BAROUF
BAROUF
Coup de Cœur C.P.
Coup de Cœur C.P.

Masculin Nombre de messages : 12995
Age : 66
Localisation : SDF
Modele Vette : C3 - BVM 427 de 1969
Date d'inscription : 07/08/2013

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par AlexB Mer 4 Mar 2020 - 21:50

Salut Mica !

Oui, si le temps le permet, ce WE, ça doit être faisable. thumleft
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 1762
Age : 42
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par AlexB Sam 21 Mar 2020 - 19:42

Salut à tous ! Smile

C'est pas la joie en ce moment mais j'arrive à trouver un peu de temps pour m'occuper de la vette... J'ai tellement de choses à faire chez moi que finalement, le temps n'est pas si long.

Mica est donc passé régler le carbu et ça fonctionnait plutôt bien. Merci encore à lui de s'être déplacé pour m'aider. Le phénomène merdique qui l'empêchait de démarrer ne s'étant pas reproduit lors de son passage.

Le WE dernier, j'ai voulu faire d'autres réglages qu'Alain m'a conseillé :

- Pour réduire le régime moteur, starter enclenché :

Corvette LT-1 (1971) - Page 2 Rzogla10

Ça m'a semblé être mieux après. Je cherchais à être aux alentours de 1500 tours or j'étais avant à environ 2500.
C'est un peu bizarre car il faut tordre la pièce avec le tournevis dans le sens inverse des aiguilles d'une montre. Le problème quand on fait ça, c'est que la pièce en plastique blanche, située juste à côté, se désengage. Il faut donc relancer le moteur pour vérifier que le ralenti est bon.

- Réglage de l'ouverture du volet de starter qui doit être de 9mm, moteur en marche.

Corvette LT-1 (1971) - Page 2 Rzogla11

Une pièce à tordre encore, d'après ce schéma, mais je n'y ai pas touché car le volet était ouvert comme il fallait.

Je refais plusieurs démarrages/ Arrêts pour être sûr que le réglage est stable puis rebelote, ce fichu bazar se rebloque !!!  Evil or Very Mad

Donc pour rappel, le volet de starter peut-être ouvert avant démarrage mais il faut appuyer sur la pédale d'accélérateur pour qu'il se ferme, afin d'activer le starter. Au démarrage, le volet est censé s'ouvrir de 9mm. C'est donc ce qu'il faut avoir.
Mais le WE dernier, le volet restait toujours fermé et impossible de démarrer la vette. Seul moyen, entrouvrir le volet en le bloquant avec une clé ! J'ai trituré la pièce à tordre avec le tournevis. Ça pouvait démarrer, avec le volet ouvert en marche, qui se fermait bien avant démarrage, mais le régime était trop élevé. Un coup d'accélérateur, pour stopper le starter et là, le ralenti restait trop élevé. J'ai laissé tomber... Mais je pouvais la démarrer à tous les coups.

Hier, je m'y suis remis. Même problème mais elle a démarré sans trop de soucis, le volet n'étant pas bloqué. Ralenti trop élevé. J'ai rejoué du tournevis, le ralenti est redevenu normal.
Puis le volet s'est à nouveau bloqué en position fermée, impossible de mettre en route. Nécessité de forcer l'ouverture du volet avec une clé sinon pas de démarrage...
Trituration à nouveau de la pièce à tordre, la voiture démarre.
Mais ce C... de volet ne veut plus se fermer !!! En appuyant sur l'accélérateur, il reste entrouvert d'environ 9mm. Quand la voiture démarre, il est quasi ouvert à fond !!!  Laughing  Rolling Eyes  What the fuck ?!? J'en suis resté là, sans comprendre... Parfois, l'accélérateur agit normalement sur le volet en le fermant, moteur arrêté. Parfois le volet reste bloqué en position fermée (plus possible de mettre en route) ou sinon, comme maintenant, il reste toujours ouvert.

Je ne sais pas si c'est clair ce que je dis !  Mr. Green

Avant démarrage, en ayant appuyé sur l'accélérateur :

Corvette LT-1 (1971) - Page 2 20200310

Après démarrage, volet ouvert presque à fond :

Corvette LT-1 (1971) - Page 2 20200311

Vue de l'autre côté :

Corvette LT-1 (1971) - Page 2 20200312

Voyez-vous quelque chose d'anormal sur les photos ?

Merci les experts. Wink
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 1762
Age : 42
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par Mica Dim 22 Mar 2020 - 17:02

Salut Alex,

J'ai appris à mes dépens que le mieux est souvent l’ennemi du bien...
Quand on s'est quitté elle marchait du tonnerre et je pense qu'on a bien fini de traiter les problèmes rencontrés.
J'ai mis en œuvre ce que j'ai appris sur la mienne fort des explications d'Alain qui était lui aussi passé par là et des docs qu'il m'a envoyées et que j'ai trouvées.

Après, une chose est sure, ce starter semi-automatique n'est pas la plus belle des inventions. D'ailleurs il a été abandonné. Je pense que si tu veux régler le bazar et te l'approprier, tu dois t’imprégner complètement de son fonctionnement, voir des vidéos Holley sur YT, et d'autres vidéos de tuto US... Tu peux pas t'affranchir de ça car tout est lié.

Sur photo c'est compliqué car il faut le voir tourner et éliminer les problèmes les uns après les autres, en dynamique.

Par contre le levier que tu as tordu pour réduire le "ralenti rapide de chauffe" me semble très/trop ouvert vers l'arrière. Peut-être qu'une impression difficile à dire. La torsion doit être de l'ordre du mm ou du 1/2 millimètre juste ce qu'il faut pour accrocher un autre palier de la came en plastique ivoire. Pas plus car c'est le but. Ce levier où tu insères ton tourne vis plat, pour le tordre un peu va s'accrocher sur un des paliers de la came ivoire. Et le jeu est pas si important.

Dès les premiers tours de moteur après le démarrage à froid ton clapet de primaire doit s'ouvrir un peu 1cm env. La taille d'un crayon comme stipule ton manuel.

Par ailleurs, si tu as touché au ralenti, ou autre chose d'ailleurs, il faut à chaque fois que tu réajustes le gap de ta pompe d'accélérateur (le premier truc que je t'ai réglé en arrivant). Tu auras les explications dans le manuel que tu sembles avoir sous le chapitre "Accelerator Override Pump Adjustment". Le gap doit être de 0.015 avec une jauge. Tu peux voir cette vidéo.
En tous cas voiture à l'arrêt tu ne dois avoir un peu de jeu sur ce réglage sinon c'est que t'es en appui permanent sur le diaphragme et c'est pas bon.

Vu les circonstances, je pourrais pas passer.


Dernière édition par Mica le Lun 23 Mar 2020 - 20:14, édité 2 fois
Mica
Mica
Turbocharged
Turbocharged

Masculin Nombre de messages : 2391
Age : 52
Localisation : Sur Andromède
Modele Vette : C3 LT-1 '71 - Steel cities (NCRS Top Flight 2014)
Date d'inscription : 18/05/2018

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par AlexB Lun 23 Mar 2020 - 12:56

Salut Mica ! Smile

J'espère que tu vas bien.

Mica a écrit: J'ai appris à mes dépens que le mieux est souvent l’ennemi du bien...
Quand on s'est quitté elle marchait du tonnerre et je pense qu'on a bien fini de traiter les problèmes rencontrés.
J'ai mis en œuvre ce que j'ai appris sur la mienne fort des explications d'Alain qui était lui aussi passé par là et des docs qu'il m'a envoyées et que j'ai trouvées.

Le régime avec starter devait avoisiner les 2500 tours (c'était le cas quand tu étais là) donc c'était bien trop donc j'ai voulu le redescendre à 1500 comme me l'avait suggéré Alain.
En fait, je pense que tu es bien tombé ce jour là, le carbu n'a pas fait trop des siennes si je puis dire. Elle roule bien une fois que le moteur est chaud mais il y a un problème qui subsiste et il ne se réitère pas à tous les coups. J'ai fait des manips, en direct, hier, avec Alain qui me faisait faire des tests, en comparatif, avec la sienne. Pour lui, le starter est OK d'après ce que je lui décrivais tout comme tu as pu le constater. Mais elle n'a pas voulu démarrer à froid. Obligé d'entrouvrir le volet pour qu'elle se lance, en toussotant. Il y a vraiment un truc pas normal. C'est comme si le moteur était noyé selon Alain...

Mica a écrit: Après, une chose est sure, ce starter semi-automatique n'est pas la plus belle des inventions. D'ailleurs il a été abandonné. Je pense que si tu veux régler le bazar et te l'approprier, tu dois t’imprégner complètement de son fonctionnement, voir des vidéos Holley sur YT, et d'autres vidéos de tuto US... Tu peux pas t'affranchir de ça car tout est lié.

Tu as raison, je vais devoir passer par là, en espérant que les vidéos soient claires car je ne comprends pas l'américain à l'oral.

Mica a écrit: Par contre le levier que tu as tordu pour réduire le "ralenti rapide de chauffe" me semble très/trop ouvert vers l'arrière. Peut-être qu'une impression difficile à dire. La torsion doit être de l'ordre du mm ou du 1/2 millimètre juste ce qu'il faut pour accrocher un autre palier de la came en plastique ivoire. Pas plus car c'est le but. Ce levier où tu insères ton tourne vis plat, pour le tordre un peu va s'accrocher sur un des paliers de la came ivoire. Et le jeu est pas si important.

Là, effectivement, je pense que j'y suis allé trop fort. Le régime est trop bas donc il va falloir que j'en remette un petit coup dans le sens des aiguilles d'une montre mais vraiment petit.

Mica a écrit: Dès les premiers tours de moteur après le démarrage à froid ton clapet de primaire doit s'ouvrir un peu 1cm env. La taille d'un crayon comme stipule ton manuel.

9mm comme m'a dit Alain.

Mica a écrit: Par ailleurs, si tu as touché au ralenti, ou autre chose d'ailleurs, il faut à chaque fois que tu réajustes le gap de ta pompe d'accélérateur (le premier truc que je t'ai réglé en arrivant). Tu auras les explications dans le manuel que tu sembles avoir sous le chapitre "Accelerator Override Pump Adjustment". Le gap doit être de 0.015 avec une jauge. Tu peux voir cette vidéo.

Je n'ai pas ce livre, c'est Alain qui m'a envoyé les 2 photos. De quel manuel s'agit-il ?
De quel vidéo me parles-tu ? "Accelerator Override Pump Adjustment" sur Youtube ?

Mica a écrit: En tous cas voiture à l'arrêt tu ne dois avoir un peu de jeu sur ce réglage sinon c'est que t'es en appui permanent sur le diaphragme et c'est pas bon.

C'est une faute de frappe ou pas ? Je croyais qu'il fallait avoir un jeu d'environ 1mm ? Pas à l'arrêt ? Shocked

Mica a écrit: Vu les circonstances, je pourrais pas passer.

Tu pourrais faire un effort quand même ! Laughing Mr. Green

Une des hypothèses d'Alain, c'est que le moteur est comme noyé car il peut y avoir eu une fuite d'essence des cuves dans le moteur, quand je laisse la voiture au repos. Les cuves ou une cuve est ou sont vide(s) ce qui fait que j'attends pas assez que la pompe à essence remplisse les cuves, quand je tire sur le démarreur.
Alors pourquoi il y aurait une fuite d'essence intra-carbu ? Car un ou les deux pointeaux de cuves fuirait donc il faudrait les changer...

Alain m'a donc dit d'attendre 2 jours, sans la faire tourner pour vérifier que le niveau d'essence dans chaque cuve affleure bien les trous des vis de contrôle de niveau de cuve. Tu avais touché au réglage du flotteur de la cuve avant pour que le niveau soit bien à ras. Si un ou les niveaux sont trop bas, mes pointeaux sont bons à changer !  Confused  Neutral

Merci l'ami Mica de ton aide. Wink
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 1762
Age : 42
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par Mica Lun 23 Mar 2020 - 20:13

Salut Alex,

On s'est parlé avec Alain hier pour un p'tit coucou amical et on a évoqué ton cas.
Le pronostic vital est engagé,... je pense que tu vas devoir faire tes adieux à ta LT-1  Corvette LT-1 (1971) - Page 2 839752  Corvette LT-1 (1971) - Page 2 839752

Bon plus sérieux :

AlexB a écrit:
Le régime avec starter devait avoisiner les 2500 tours (c'était le cas quand tu étais là) donc c'était bien trop donc j'ai voulu le redescendre à 1500 comme me l'avait suggéré Alain.

Ok avec ça mais tu as dû y aller un peu fort sur la torsion du levier. Corrige le truc, comme tu le dis torsion dans le sens horaire. Saches quand même (je parle de mémoire) que le régime doit être à 2200 sur ce régime dit "Fast Idle". Mais en effet je pense qu'à 1500 c'est pas une mauvaise chose, car c'est moins agaçant qu'un moteur qui te gueule dans les oreilles et qui semble mal réglé car trop haut, mais en contrepartie elle montera moins vite en tempé.

AlexB a écrit:
Mica a écrit: En tous cas voiture à l'arrêt tu dois avoir un peu de jeu sur ce réglage sinon c'est que t'es en appui permanent sur le diaphragme et c'est pas bon.

Corrigé : oui tu dois avoir un jeu.

AlexB a écrit:

Mica a écrit: Vu les circonstances, je pourrais pas passer.

Tu pourrais faire un effort quand même ! Laughing Mr. Green  

Hey n'en demandes pas trop non plus !  gueulard  Corvette LT-1 (1971) - Page 2 839752

L'hypothèse d'Alain est comme toujours très intéressante à suivre.
Mais je suggère que d’abord tu t'assures à nouveau du niveau correct des cuves, comme ça tu partiras sur une certitude, celle qu'une fois réglées tes cuves seront pleines comme il faut  et que si au bout de qques jours c'est vide, c'est qu'Alain a flairé un truc pas normal.
Normalement j'ai contrôlé l'arrière, il était ok; et à l'avant le niveau était trop bas. Il serait bien de refaire le contrôle car je ne suis pas certain à 100% vu que t'avais pas de chiffon et que le risque de flamme est élevé, j'ai pas trop insisté pour contrôler après l'avoir rehaussé :
Il est donc peut-être encore un peu trop bas.

Donc voici ce que tu dois faire :

Regardes déjà la vidéo ici pour comprendre l'ensemble puis fies toi au photos  :

https://www.youtube.com/watch?v=LKEonVeOXco

Corvette LT-1 (1971) - Page 2 Flotte10

Corvette LT-1 (1971) - Page 2 Niveau10



Sinon pour tes questions sur la pompe de reprise :

https://www.youtube.com/watch?v=OG14dF-1bi8&feature=emb_logo

Corvette LT-1 (1971) - Page 2 Pompe_10




Celui qui dit que je suis pas patient je l'abats à coup de cric.
Mica
Mica
Turbocharged
Turbocharged

Masculin Nombre de messages : 2391
Age : 52
Localisation : Sur Andromède
Modele Vette : C3 LT-1 '71 - Steel cities (NCRS Top Flight 2014)
Date d'inscription : 18/05/2018

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par AlexB Lun 23 Mar 2020 - 22:21

Salut Mica ! Smile

Mica a écrit: Le pronostic vital est engagé,... je pense que tu vas devoir faire tes adieux à ta LT-1  Corvette LT-1 (1971) - Page 2 839752  Corvette LT-1 (1971) - Page 2 839752

La pauvre mamie, elle n'aura pas résisté à l'épidémie !  Mad  Sad

Mica a écrit: Ok avec ça mais tu as dû y aller un peu fort sur la torsion du levier. Corrige le truc, comme tu le dis torsion dans le sens horaire. Saches quand même (je parle de mémoire) que le régime doit être à 2200 sur ce régime dit "Fast Idle". Mais en effet je pense qu'à 1500 c'est pas une mauvaise chose, car c'est moins agaçant qu'un moteur qui te gueule dans les oreilles et qui semble mal réglé car trop haut, mais en contrepartie elle montera moins vite en tempé.

2200, je ne pensais pas que c'était autant donc je dois y être à peu près... Je vais re-régler ça avec parcimonie. Wink

Mica a écrit: L'hypothèse d'Alain est comme toujours très intéressante à suivre.
Mais je suggère que d’abord tu t'assures à nouveau du niveau correct des cuves, comme ça tu partiras sur une certitude, celle qu'une fois réglées tes cuves seront pleines comme il faut  et que si au bout de qques jours c'est vide, c'est qu'Alain a flairé un truc pas normal.
Normalement j'ai contrôlé l'arrière, il était ok; et à l'avant le niveau était trop bas. Il serait bien de refaire le contrôle car je ne suis pas certain à 100% vu que t'avais pas de chiffon et que le risque de flamme est élevé, j'ai pas trop insisté pour contrôler après l'avoir rehaussé :
Il est donc peut-être encore un peu trop bas.

OK, je vais revoir ça. Dommage que cette période de confinement ne me permette pas de bosser plus sur la vette donc je vais attendre quelques jours.

Merci pour ta vidéo et photos commentées, ça aide bien à comprendre et surtout à retenir. C'est un vrai tuto pour réglage des carbus Holley que tu m'as fait. Wink

Sinon, c'est quoi le manuel dont Alain m'a tiré les 2 photos ?

Mica a écrit: Celui qui dit que je suis pas patient je l'abats à coup de cric.

Avec moi, il vaut mieux être patient ! Mr. Green

Merci et A+. Je vous tiens au courant pour mes futures investigations. thumleft
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 1762
Age : 42
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par Mica Mar 24 Mar 2020 - 7:14

Salut Alex,

Tiens moi au courant et prend soin de toi.
Voici le lien de téléchargement :
Section 6M-6 page 228.

Je sais c'est marqué que c'est le manuel pour les "TRUCKS" mais celui pour les "passengers cars" que je pourrais te passer est moins détaillé sur la procédure.

S'il te plait une fois téléchargé dis le moi je retirerai le lien.

A+


Dernière édition par Mica le Mar 24 Mar 2020 - 17:23, édité 1 fois
Mica
Mica
Turbocharged
Turbocharged

Masculin Nombre de messages : 2391
Age : 52
Localisation : Sur Andromède
Modele Vette : C3 LT-1 '71 - Steel cities (NCRS Top Flight 2014)
Date d'inscription : 18/05/2018

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par AlexB Mar 24 Mar 2020 - 17:02

Salut Mica et merci pour le lien. Wink
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 1762
Age : 42
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par AlexB Dim 29 Mar 2020 - 22:44

Salut ! Smile

J'ai vérifié le niveau des cuves après plusieurs jours de repos.
Celui des primaires est OK. Celui des secondaires, un peu plus bas donc il faut secouer un peu plus fort la voiture pour que l'essence sorte donc ça ne semble pas être le problème.

J'ai appelé Alain qui m'a suggéré d'autres pistes très intéressantes.
L'ouverture des volets de primaires est peut-être mal réglée. Avant démarrage, ils devraient être fermés. Il faut que je vérifie cela sinon, il y aura une petite vis à tourner pour corriger le tir. Alain avait voulu régler ces jours-ci ces volets, il a tourné la vis comme préconisé et sa vette ne voulait plus démarrer avec des symptômes similaires à la mienne donc c'est une très bonne hypothèse.

Autre point, Alain m'a demandé si j'avais bien une entretoise entre la pipe et le carbu or ce n'est pas le cas : mon carbu repose directement sur la pipe avec un joint carton entre les 2.
Mica, as-tu sur la tienne une entretoise cad ça ?

https://www.corvettecentral.com/c3-68-82/fuel-system/holley-carburetor/70-71-lt1-carburetor-to-intake-manifold-base-353187?returnurl=%2fsearch%3fcurrentsearchcategoryid%3dyears%253a%253a1971%26q%3dlt1%26count%3d36

Merci et bonne journée. Wink

AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 1762
Age : 42
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par alain29 Lun 30 Mar 2020 - 6:58

Salut Alex , attention ce ne sont pas les volets primaires mais les secondaires que tu dois contrôler ( secondary throttle valve stop screw adjustement ) grâce a la petite vis sous le carburateur .Pour info tu dois mettre la vis en appui sur le volet secondaire et la visser de 1/2 tour a peine surtout pas plus j'en ai fait les frais , la voiture ne voulait plus démarrer ou très difficilement avec les mêmes symptômes que la tienne .
Bon courage pour la suite et surtout faites attention à vous .Salut les Vettistes
alain29
alain29
LT1
LT1

Masculin Nombre de messages : 305
Age : 54
Localisation : BORDEAUX
Modele Vette : Lt1 1972 A/C
Date d'inscription : 09/07/2017

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par alain29 Lun 30 Mar 2020 - 7:08

Corvette LT-1 (1971) - Page 2 20180312




Une petite photo vaut mieux q'un grand discours. Wink
alain29
alain29
LT1
LT1

Masculin Nombre de messages : 305
Age : 54
Localisation : BORDEAUX
Modele Vette : Lt1 1972 A/C
Date d'inscription : 09/07/2017

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par AlexB Lun 30 Mar 2020 - 8:03

Ah oui pardon, il était tard quand j'ai écrit, j'ai tout inversé donc c'est le niveau de cuve des primaires qui était un peu plus bas...

Et donc la vis de réglage des secondaires à retoucher...

Merci d'avoir corrigé. Wink
AlexB
AlexB
Turbocharged
Turbocharged

Masculin Nombre de messages : 1762
Age : 42
Localisation : Haute-Normandie
Modele Vette : LT-1 de 1971
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Corvette LT-1 (1971) - Page 2 Empty Re: Corvette LT-1 (1971)

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum