-50%
Le deal à ne pas rater :
-50% sur la Sélection de Jeux PS4 Gamme PlayStation Hits (9,99€)
9.99 € 19.99 €
Voir le deal

Problème avec ma Vette fraichement acquise

Page 1 sur 5 1, 2, 3, 4, 5  Suivant

Aller en bas

Problème avec ma Vette fraichement acquise Empty Problème avec ma Vette fraichement acquise

Message par savatopier le Jeu 27 Fév 2020 - 0:24

Bonsoir à tous.
Voici le résumé de mes problèmes:
CT vierge passé la veille du 1er essai, seule un ripage excessif non présent 4 mois avant (un petit parallélisme et ça devrais être bon)
Aucun problème durant les 2 essais de 10/15min avant achat, 140km pour la ramener dans mon garage, un pure bonheur.  Salut les Vettistes
3 jours après l'achat sans rouler, batterie à plat (9V). Problème avec ma Vette fraichement acquise 28550
Je la recharge pendant 24H, fait un tour avec la vette qui cale dans un village à faible vitesse pendant que je n'accélère pas (frein moteur pour ralentir). gueulard gueulard gueulard
Je réussis à redémarrer difficilement avec sur l'affichage de l'ODB SERVICE ASR et SERVICE ENGINE SOON allumé et le ralenti est élevé (1200/1500trs au lieu 500/600 habituel). En roulant, le compteur digital affiche 0 pour la vitesse, OIL et COOL affiche LO, tension batterie affiche 14.5Volts et par intermittence SYS clignote à la place de LO en même temps que SECURITY en bas à gauche. En rentrant, débranche la batterie, et le lendemain tout redevient normale.
Le lendemain, re petit tour puis je m’arrête et descend discuter avec un ami en la laissant au ralenti elle cale au bout de 1min avec les 2 voyants de l'ODB précédent. Je coupe le contact et finit la discussion pour repartir au bout de 20min, plus de voyant allumé, je fais une balade de 20kms et je rendre sans problème. Arrivé au garage, j'éteins puis remet le contact et la retour des mêmes voyants ODB et LO pour OIL et COOL et SYS clignotant. Je débranche la batterie 1min pour voir puis contact mais toujours le même affichage alors je débranche pour la nuit et le lendemain l'affichage et le ralenti redevienne normale comme au premier jour.

Aujourd'hui, j'ai monté une batterie neuve, roule 15min pour allez au super marché sans aucun problème, fait 2/3 achat, ressort en 20min et en redémarrant même symptôme (affichage ODB, affichage digital et ralenti élevé). 2 secondes après le décollage du parking, elle est limite de caler, je fais 500m et cale juste en arrivant au céder la passage, les voyants sont toujours allumé.
Je tourne la clé plusieurs fois et pas un bruit. Ya du monde derrière, ça commence même à klaxonner bang bang bang
Et soudain, elle démarre sans aucun voyant, ralenti impeccable. Je poursuis en allant faire une 30ène de borne en la poussant un peu Problème avec ma Vette fraichement acquise 839752 . Je rentre, toujours sans problème, coupe le contact et redémarre pour voir et rien, tout est normale. Rolling Eyes Rolling Eyes

Voila, je comprends pas tout et commence à avoir peur d'aller faire un tour de peur qu'elle cale où il ne faut pas.

Je précise que j'ai vérifié tout les niveaux, quand tout va bien, la températures à l'affichage digitale du liquide de refroidissement est à 88/90° ce qui correspond à la position de l'aiguille. L'huile, je n'ai pas vu plus de 90° mais par contre l'aiguille reste proche du chiffre 40 et ne va pas jusqu'au trait suivant (qui doit correspondre à 70, si mes calcul sont bon). La pression d'huile est bonne.
Autre chose, je sais pas si ça une importance, mais durant le 1er essai avec l'ancien proprio, le feu de croisement gauche ne marchait plus, réparé pour le 2eme essai (faux contact de la grosse prise grise près du phare). Maintenant, ce feu ne remarche plus.
Aussi, lorsque je rebranche la batterie, on attends tourner pendant 3/4s les moteurs de rotation des phares, est ce que c'est normale? Même chose quand j'éteins complètement tous les feu et quand je coupe le contact?
Si vous avez des questions, n'hésiter pas.

Voici quelque photo prise, moteur en marche, un lendemain où la veille j'ai arrêté la voiture avec le problème sans débrancher la batterie pour la nuit.
Problème avec ma Vette fraichement acquise 20200216
Problème avec ma Vette fraichement acquise 20200217
Problème avec ma Vette fraichement acquise 20200218
Problème avec ma Vette fraichement acquise 20200219

Merci d'apporter vos connaissances et de m'aider.
savatopier
savatopier
Long Block
Long Block

Masculin Nombre de messages : 118
Age : 45
Localisation : Mayenne
Modele Vette : C4 LT1 1992 BVA
Date d'inscription : 23/01/2020

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty c4

Message par VETTE 30 le Jeu 27 Fév 2020 - 7:46


il te faut vérifier dans un premier temps toutes les masses qui sont un soucis récurent sur les corvettes
voir le service manual de la C4 92 pour localiser celles ci
contact par MP Phivette qui doit posséder ces books étant l'ancien propriétaire de sa LT1 92, ces docs étant fournies avec la voiture lors de la vente
VETTE 30
VETTE 30
Supercharged
Supercharged

Masculin Nombre de messages : 959
Age : 72
Localisation : Sud de la France
Modele Vette : C7 BM 7 torch red 2015
Date d'inscription : 14/09/2004

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par pascal253 le Jeu 27 Fév 2020 - 9:16

autre chose concernant le bruit des moteurs de phares ce sont les pignons à l'intérieur qui sont à changer car un jour ils ne vont plus s'ouvrir entierements,ces pignons sont en plastiques
pascal253
pascal253
L82
L82

Masculin Nombre de messages : 224
Age : 51
Localisation : franche comté
Modele Vette : C4
Date d'inscription : 25/09/2019

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par Oliviou77 le Jeu 27 Fév 2020 - 11:08

Pour les moteurs des phares, c'est facile, tu as ça à étudier : https://www.corvettepassion.com/t30704-tutoriel-remplacement-bushing-des-phares?highlight=phares+C4

Fais les deux car ils ont surement le même âge (sauf réparations récentes). Demande les bushing à Whizz ou tourne-les toi-même. Les couronnes dentées sont en bon état, la plupart du temps. Ils sont en rylsan, mais en alu, ça va très bien. Tu ne pourras pas les mesurer car ils sont sans doute en miettes ! Je pourrai te dire le diamètre exact.

Pour le reste, c'est probablement des histoires de faux contacts dans les connectiques de l'ECM et du CCM, et les masses, comme dit plus haut.
Oliviou77
Oliviou77
Turbocharged
Turbocharged

Masculin Nombre de messages : 3401
Age : 64
Localisation : 29 (Trégunc) et 77
Modele Vette : C4 - 4OTH Anniversary
Date d'inscription : 08/04/2017

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par savatopier le Jeu 27 Fév 2020 - 13:55

Merci pour le lien pour réparer les moteur de lève-phare. Je vais regarder ça de prêt.
Pour le faux contact de la prise du phare, quelqu'un aurait le détail des contacts de la prise pour tester si le jus arrive bien. Et pour savoir lequel est en cause.
Pour les masses, quelqu'un pourrais me donner un plan pour savoir où sont située ces masses. Je vais voir pour contacter Phivette. Il faut que je regarde aussi dans le Haynes Repair Manual que j'ai eu avec la vette, c'est peut être dedans. Je vais regretter de pas avoir bien suivi tous les cours d'anglais  Mr. Green
Encore merci les mecs thank
savatopier
savatopier
Long Block
Long Block

Masculin Nombre de messages : 118
Age : 45
Localisation : Mayenne
Modele Vette : C4 LT1 1992 BVA
Date d'inscription : 23/01/2020

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par pascal253 le Jeu 27 Fév 2020 - 21:54

perso j'avais un défaut quand j'ai acheter ma voiture qui ne roulait pas souvent,message sur le tableau de bord et la voiture avait du mal a démarrer surtout à froid mais dès que je démarrais à chaud plus de message sur l'écran,passage à la valise,défauts relais pompe à carburant,un coup de nettoyant contact et après plus rien,plus de message et la voiture demarre du premier coup même à froid,il suffit juste que le propriétaire soit rester quelques temps sans rouler et les contacts s'oxident
pascal253
pascal253
L82
L82

Masculin Nombre de messages : 224
Age : 51
Localisation : franche comté
Modele Vette : C4
Date d'inscription : 25/09/2019

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par christophe33 le Ven 28 Fév 2020 - 9:09

exact pascal
christophe33
christophe33
Turbocharged
Turbocharged

Masculin Nombre de messages : 1915
Age : 55
Localisation : BORDEAUX
Modele Vette : C 4 LT1 CABRIOLET 1992 MERCURY COUGAR 98
Date d'inscription : 29/12/2012

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par savatopier le Ven 28 Fév 2020 - 22:56

Bon, rien trouvé sur la localisation des masses dans le Haynes Repair Manual (à part les schémas électrique) ni dans le guide de l'automobiliste de ma C4.
Pour mon info personnel, ça signifie quoi ECM et CCM?
J'ai acheté de la bombe contact et je vais essayer de vérifier les prises ce week-end.

Sinon autre info, j'ai des passager clandestin dans le compartiment moteur. J'ai entendu et vu une souris dans le doublage du capot moteur. J'ai mis ce qu'il faut pour la/les faire disparaitre Problème avec ma Vette fraichement acquise 989742 J'espère qu'elles ne se sont pas attaqué au cable électrique bang
savatopier
savatopier
Long Block
Long Block

Masculin Nombre de messages : 118
Age : 45
Localisation : Mayenne
Modele Vette : C4 LT1 1992 BVA
Date d'inscription : 23/01/2020

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par Dan-B le Sam 29 Fév 2020 - 9:52

Si Phivette ne possède pas ces documents, tu pourras te procurer sur Rockauto le CD du Service Manual de ta Corvette, tu y trouveras toutes les infos que tu recherches.
C'est 2615 pages de lecture ....  drunken

https://www.rockauto.com/fr/moreinfo.php?pk=9550316&cc=1041310&jsn=2298&_nck=HllVxRCey1%2B2aVRDo41oQXhbegy63eH0CjjrC3%2B3S70mXEh5znuSsxHww4aDMwPSSFocDAJ50W8ZYmH5bCwPUEPKPUjJEV43DsS8rthGl5JlqXdzpeI2cGeCF1vTXT9xSM5aMfzB7W72hxaqsBjAorMYS4vRPRCKiXJjJl2iP%2BG%2BWtlGqfCeFrGLRDejoOWbwlAP8%2BBoVtdwaFcn%2BzkQNTwVCDhJ4yWZOsoHEKNv08HaUbKWoGPgKVZQUvE19JUo8EXQ9GweRwlYtQQDSzAPHnS%2Bl5OL4jwrnm4CftnKC3Kk%2BcFUSqrMMFKbDVcemFc2ozvDYZ4MV9ZFoETmyoG3Ju%2Fb2uyOkA4E
Dan-B
Dan-B
L98
L98

Nombre de messages : 281
Age : 58
Localisation : NANTES
Modele Vette : C4 LT1 1992
Date d'inscription : 03/09/2015

https://dan-860.book.fr/

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par Alec le Sam 29 Fév 2020 - 11:34

savatopier a écrit:Bon, rien trouvé sur la localisation des masses dans le Haynes Repair Manual (à part les schémas électrique) ni dans le guide de l'automobiliste de ma C4.
Pour mon info personnel, ça signifie quoi ECM et CCM?
J'ai acheté de la bombe contact et je vais essayer de vérifier les prises ce week-end.

Sinon autre info, j'ai des passager clandestin dans le compartiment moteur. J'ai entendu et vu une souris dans le doublage du capot moteur. J'ai mis ce qu'il faut pour la/les faire disparaitre Problème avec ma Vette fraichement acquise 989742 J'espère qu'elles ne se sont pas attaqué au cable électrique bang

Ces passagers clandestins adorent les prises électriques qui sont faite avec du maïs dans le plastique ...là c'est la mort de ton faisceau électrique !! et c'est le nerf de la guerre sur les Corvettes
Alec
Alec
Mécène CP
Mécène CP

Masculin Nombre de messages : 30739
Age : 73
Localisation : Oléron en face de NewYork
Modele Vette : C5 2001 Callaway+B&B Bullet ,Sway bar C6 Z06 jantes C6
Date d'inscription : 22/03/2007

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par Oliviou77 le Sam 29 Fév 2020 - 14:06

savatopier a écrit:Pour mon info personnel, ça signifie quoi ECM et CCM?
ECM = Engine Control Module. C'est le gros boîtier noir au-dessus de la batterie. Il commande et gère les paramètres moteurs et quelques-autres.
CCM = Central Control Module. Il commande à peu près tout le reste, en liaison étroite avec l'ECM. Il se trouve à différents endroits en fonction du millésime. A côté de la centrale ABS pour le millésime 1993.

Chacun des deux a ses propres codes de défauts, selon des procédures précises, à effectuer en pontant certaines proches du connecteur ALDL (sous le tableau de bord, à gauche), et en lisant ce qui s'affiche sur le compteur de vitesse avec des commandes via certains boutons du TDB.
Oliviou77
Oliviou77
Turbocharged
Turbocharged

Masculin Nombre de messages : 3401
Age : 64
Localisation : 29 (Trégunc) et 77
Modele Vette : C4 - 4OTH Anniversary
Date d'inscription : 08/04/2017

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par Oliviou77 le Sam 29 Fév 2020 - 14:10

Les souris détestent le feu. Toutes les Corvettes incendiées n'ont plus de souris...
Problème avec ma Vette fraichement acquise 839752 

Sérieusement, les seules méthodes efficaces sont les mêmes qu'à la maison. Ce qui m'étonne, c'est qu'elles ne partent pas suite à de belles séances de roulage en montant bien en température...
Oliviou77
Oliviou77
Turbocharged
Turbocharged

Masculin Nombre de messages : 3401
Age : 64
Localisation : 29 (Trégunc) et 77
Modele Vette : C4 - 4OTH Anniversary
Date d'inscription : 08/04/2017

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par Alec le Sam 29 Fév 2020 - 17:51

J'ai vu une fois une C5 avec toutes les prises des ampoules de phares grignotées par des souris , ça n'avait pas l'air d'émouvoir le proprio qui vendait willy willy
Alec
Alec
Mécène CP
Mécène CP

Masculin Nombre de messages : 30739
Age : 73
Localisation : Oléron en face de NewYork
Modele Vette : C5 2001 Callaway+B&B Bullet ,Sway bar C6 Z06 jantes C6
Date d'inscription : 22/03/2007

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par Marco45 le Sam 29 Fév 2020 - 18:18

J ai vu chez BMW en vitrine dans la concession des bombes aérosol anti rongeur...
Marco45
Marco45
L98
L98

Nombre de messages : 263
Age : 47
Localisation : Orléans
Modele Vette : C4 1985 bi ton boite méca Z51
Date d'inscription : 16/02/2019

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par papatch le Sam 29 Fév 2020 - 22:33

Les souris ou rats adorent les cables electriques,bon courage pour trouver le lieu du grignotage...
papatch
papatch
Mécène CP
Mécène CP

Nombre de messages : 535
Age : 51
Localisation : Bergues (Nord)
Modele Vette : C6 LS2
Date d'inscription : 15/10/2017

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par Friendship 7 le Mer 4 Mar 2020 - 11:07

Enjoy!
Problème avec ma Vette fraichement acquise A43f5210
Friendship 7
Friendship 7
Red Devil Army
Red Devil Army

Masculin Nombre de messages : 6432
Age : 37
Localisation : Cocoa Beach
Modele Vette : 1996 Collector Edition LT4
Date d'inscription : 06/03/2010

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par savatopier le Mer 4 Mar 2020 - 13:43

Merci. Phivette m'avez déjà fourni ce document.
savatopier
savatopier
Long Block
Long Block

Masculin Nombre de messages : 118
Age : 45
Localisation : Mayenne
Modele Vette : C4 LT1 1992 BVA
Date d'inscription : 23/01/2020

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par phivette le Mer 4 Mar 2020 - 19:13

savatopier il faut que tu sorte tes codes pour voir ou sont les défauts
phivette
phivette
Blown
Blown

Masculin Nombre de messages : 1119
Age : 58
Localisation : vendee
Modele Vette : C4 1993 BM boîte 6 full options
Date d'inscription : 08/03/2015

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par frederic10 le Mer 4 Mar 2020 - 20:30

Bizarre cet affichage 'LO' sur la temperature de l'huile ??
Idem pour le 'SYS' sur la temperature du LdR ??
La recherche de code devrait aider , mais un bon nettoyage des points de masse ne serait pas inutile willy
frederic10
frederic10
LS9
LS9

Nombre de messages : 757
Age : 56
Date d'inscription : 29/05/2018

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par Marco45 le Mer 4 Mar 2020 - 21:58

existe t il une graisse pour contact genre translucide et moins collantes et marron caca que de la grosse graisse cuivrée ? genre une graisse contact pour électronique...
Marco45
Marco45
L98
L98

Nombre de messages : 263
Age : 47
Localisation : Orléans
Modele Vette : C4 1985 bi ton boite méca Z51
Date d'inscription : 16/02/2019

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par savatopier le Mer 4 Mar 2020 - 22:07

j'ai pas trouvé de procédure pour sortir les codes. j'ai vu ça et là qu'il fallait chinter des bornes de la brise OBD. Si quelqu'un a une procedure, je suis preneur.
Pour l'instant, je n'ai encore rien fait. je n'ai pas le temps de m'y mettre et j'attend qu'il fasse meilleurs pour bricoler.
savatopier
savatopier
Long Block
Long Block

Masculin Nombre de messages : 118
Age : 45
Localisation : Mayenne
Modele Vette : C4 LT1 1992 BVA
Date d'inscription : 23/01/2020

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par Oliviou77 le Mer 4 Mar 2020 - 23:32

savatopier a écrit:j'ai pas trouvé de procédure pour sortir les codes. j'ai vu ça et là qu'il fallait shunter des bornes de la brise OBD. Si quelqu'un a une procédure, je suis preneur.
Pour l'instant, je n'ai encore rien fait. je n'ai pas le temps de m'y mettre et j'attends qu'il fasse meilleur pour bricoler.
Si tu me donnes une adresse email, je peux t'envoyer un document plutôt exhaustif sur les codes d'erreur des C4 de 1984 à 1993.
Oliviou77
Oliviou77
Turbocharged
Turbocharged

Masculin Nombre de messages : 3401
Age : 64
Localisation : 29 (Trégunc) et 77
Modele Vette : C4 - 4OTH Anniversary
Date d'inscription : 08/04/2017

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par savatopier le Jeu 5 Mar 2020 - 10:44

J'aurai besoin de la procédure exact (pour éviter de tout griller) et la manière de lire les codes.
savatopier
savatopier
Long Block
Long Block

Masculin Nombre de messages : 118
Age : 45
Localisation : Mayenne
Modele Vette : C4 LT1 1992 BVA
Date d'inscription : 23/01/2020

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par savatopier le Jeu 5 Mar 2020 - 10:52

frederic10 a écrit:Bizarre cet affichage 'LO' sur la temperature de l'huile ??
Idem pour le 'SYS' sur la temperature du LdR ??
"LO" s'affiche pour la température d'huile et du LDR. Idem pour "SYS".
En fait, si on est sur l'affichage de la température de LDR, LO s'affiche puis ensuite SYS s'affiche en clignotant 3 ou 4 fois puis LO revient et ainsi de suite. Et ça fait la même chose quand on est sur l'affichage de la température d'huile.
Le clignotement de SYS est aussi accompagné du clignotement de SECURITY à gauche
savatopier
savatopier
Long Block
Long Block

Masculin Nombre de messages : 118
Age : 45
Localisation : Mayenne
Modele Vette : C4 LT1 1992 BVA
Date d'inscription : 23/01/2020

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par Reynel le Jeu 5 Mar 2020 - 11:06

LO, ce n'est pas la température d'huile mais le niveau d'huile dans le carter qui est trop bas (low)
Reynel
Reynel
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 4445
Localisation : Corvette Land
Modele Vette : ZR-1 1992 / C6 LS3 Z51
Date d'inscription : 23/01/2012

Revenir en haut Aller en bas

Problème avec ma Vette fraichement acquise Empty Re: Problème avec ma Vette fraichement acquise

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 5 1, 2, 3, 4, 5  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum