probleme de son sur mon delco bose

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

Re: probleme de son sur mon delco bose

Message par dhrider666 le Sam 22 Mar 2014 - 17:52

le mien fonctionne comme un neuf, cd et k7, bonne qualité de son pour l'époque
avatar
dhrider666
L98
L98

Masculin Nombre de messages : 288
Age : 35
Localisation : Bromont, Québec, Canada
Modele Vette : Corvette LT1 1994
Date d'inscription : 21/01/2013

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par rico11 le Sam 22 Mar 2014 - 18:23

Peut etre  que c'est par ce que il se sent plus pres de chez lui au Canada!!!!!!
Heureux veinard     Salut les Vettistes
avatar
rico11
LS1
LS1

Masculin Nombre de messages : 366
Age : 64
Localisation : aude 11
Modele Vette : c4 convertible 1990 black
Date d'inscription : 17/05/2011

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par Keg le Sam 22 Mar 2014 - 19:11

Ou certainement pour la raison qu'elle soit dans un garage chauffé 6 mois par année depuis sa naissance Smile Est-ce que tu as eu les 15 cm de neige prévu aujourd'hui dhrider666?
avatar
Keg
Yellow Jacket Squadron
Yellow Jacket Squadron

Masculin Nombre de messages : 1497
Age : 47
Modele Vette : c6 2008
Date d'inscription : 24/03/2013

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par Alec le Sam 22 Mar 2014 - 20:28

Sur ma C4 LT1 de 1993 tout fonctionnait comme il faut aussi .
avatar
Alec
Mécène CP
Mécène CP

Masculin Nombre de messages : 28651
Age : 71
Localisation : Sur mon île en face de NY
Modele Vette : C5 2001 Callaway+B&B Bullet ,Sway bar C6 Z06 jantes C6
Date d'inscription : 22/03/2007

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par gallou36 le Dim 23 Mar 2014 - 10:51

et si tu chantait a tuetete? party1 
avatar
gallou36
Turbocharged
Turbocharged

Masculin Nombre de messages : 5164
Age : 56
Localisation : argenton sur creuse 36 indre
Modele Vette : c 3 l82 25eth 78
Date d'inscription : 20/06/2010

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par dhrider666 le Dim 23 Mar 2014 - 20:44

Keg a écrit:Ou certainement pour la raison qu'elle soit dans un garage chauffé 6 mois par année depuis sa naissance :)Est-ce que tu as eu les 15 cm de neige prévu aujourd'hui dhrider666?
on a peu eu 15cm, mais on en a eu quand même, l'an dernier ma vette je l'ai sortie le 22 mars, cette année je vais attendre encore au moins 3 semaines
avatar
dhrider666
L98
L98

Masculin Nombre de messages : 288
Age : 35
Localisation : Bromont, Québec, Canada
Modele Vette : Corvette LT1 1994
Date d'inscription : 21/01/2013

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par Sergent le Jeu 3 Avr 2014 - 19:26

Ces mecs là ont l'air de savoir réparer les delco bose pour 159$...

http://www.ebay.com/itm/GM-CHEVY-CORVETTE-BOSE-REPAIR-SERVICE-CD-TAPE-RADIO-DELCO-GOLD-SERIES-/350897723390


Personne ne s'est déjà orienté vers des spécialistes corvette en France, ils doivent connaître le sujet?
avatar
Sergent
Long Block
Long Block

Masculin Nombre de messages : 134
Age : 35
Localisation : ST ETIENNE
Modele Vette : ZR1 90
Date d'inscription : 15/11/2012

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par cpugourou le Jeu 3 Avr 2014 - 19:32

Ca c la command consol. Facile.
Le pb c est l ampli
avatar
cpugourou
Turbocharged
Turbocharged

Masculin Nombre de messages : 2015
Age : 58
Localisation : delray beach - sunshine state
Modele Vette : 91 Z07 challenge 383 AFR 195 XE284H
Date d'inscription : 11/10/2009

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par david le Jeu 3 Avr 2014 - 20:07

C est un post récupéré sur un autre forum.Cela ne vient pas de moi.(merci Gipelo,du corvetteonline)par cotre j ai pas mis les photos.
Le système audio des corvettes équipées du système Delco Bose gold series est complexe est basé sur différents modules:
1 Rappel

1°) le Head Unit
le head Unit est la partie comportant le lecteur de K7, l'afficheur et éventuellement le CD)

2°) le CDMLe CDM est un circuit électronique placé dans la planche de bord coté passager pour les modèles 89-91 et dans le bac arrière sur les modèles post 92. Ce élément comporte le tuner radio, le préamplificateur la commande de l'antenne électrique et la commande des amplificateurs.

3°) Le relais d’amplificateur c’est un relais caché dans la planche de bord qui permet de commander la mise en route des amplis par le CDM

4°) les amplificateurs il y a au total 4 amplis embarqués dans les enceintes


Les principales sources de panne du système:
- défaillance des amplificateurs
-défaillance du CDM
-défaillance du lecteur CD

nous allons regarder comment démonter et réparer un CDM:

2 démontage
1-1 Retirer le couvercle de la boite a fusible coté passager
1-2 Retirer le contour de la boite porte fusible: 3 vis hexa à enlever



1-3 Retirer le cache sous la boite a gant : 3 vis a tête hexagonale de 7
->1 vis hexa sur le cote au niveau de la boite a fusible
->2 vis hexa sous la boite a gant sur l'avant

1-4 Retirer le connecteur de la lumiere de courtoisie

1-5 le CDM est protégé par un cache plastique ce dernier supportant bon nombre de connecteurs Sad retirer donc les connecteurs en glissant latéralement (vers les fils) le connecteur. Vous devez avoir 6 connecteur normalement

1-6 Retirer les connecteur qui sont branchés sur le CDM: 5 au total ( 3 à gauche et 2 a droite)

1-7 dévisser le CDM et le cache plastique : deux écrous de 10: 1 a gauche et 1 à droite

1-8 retirer le cache plastique: tirez le vers l'avant puis vers le bas ...Attention le cache ne peux pas se retirer complétement.

1-9 Retirer le CDM en le glissant vers l'avant puis en le tournant doucement vers la gauche (attention c'est la merde a faire ).

1-10 avant de le retirer complétement localiser le câble d'antenne et le débrancher

1-11 Voilà normalement vous avez galéré 1/2 heure ...mais votre CDM est dehors ...dites vous que le remontage est pire

3 Reparation
plusieurs pannes sont observées sur le CDM : plus de son, antenne qui ne rentre pas et ampli qui reste alimenté etc...

les principaux éléments source de panne sur ce module sont, comme bien souvent, les condensateurs et le relais.

les condo avec l'age change de valeur et peuvent même gonfler et couler ce qui dans certain cas peux détruire une partie de la carte (ne tardez donc pas trop à les changer si vous voyez un dysfonctionnement dans le système)

le mieux est donc vu l'age (un condo a une durée de vie de 10/15ans) de remplacer tous les condensateurs sur la carte pour la mienne les valeurs de condo sont:
4x 470µF 16V
4x 22µF 50V
1x 10µF 50V
100µF 16V

attention verifiez bien les valeurs car il y'a plusieur modeles de carte.

dans mon cas un condo de 470µF celui a coté du relais a gonflé et coulé sur la carte. cela c'est traduis par une impossibilité d'arréter completement le systeme audio: le head Unit été eteint, mais l'antenne resté dehors et les amplis en marche Sad

Si par contre a la mise en route l'antenne et les amplis ne se mette pas en route .... regardez du coté du relais Wink

une fois les éléments remplacé y'a "plus qu'a remonter" et tester

attention la carte électronique est une deux couche avec des traversées, en enlevant les condo vous risquez de virer les traversée ...du coup la carte sera HS...si vous n’êtes pas un as de la soudure ....demander a un pro de le faire pour vous .
avatar
david
Red Devil Army
Red Devil Army

Masculin Nombre de messages : 3208
Age : 48
Localisation : Cherveux 79
Modele Vette : Corvette ZR-1 de 91
Date d'inscription : 19/03/2006

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par cpugourou le Jeu 3 Avr 2014 - 20:21

Ta procedure de demontage de l ampli en 1/2 heure !! Je la connaissait pas celle la ! Et ca m etonne...
Jamais vu cette technique sur les forums us.
Ou alors c est pour un contortionniste aux mains d or.
Le manuel l explique pas comme ca. Mais bon....
Si ca marche cooool !
avatar
cpugourou
Turbocharged
Turbocharged

Masculin Nombre de messages : 2015
Age : 58
Localisation : delray beach - sunshine state
Modele Vette : 91 Z07 challenge 383 AFR 195 XE284H
Date d'inscription : 11/10/2009

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par david le Jeu 3 Avr 2014 - 20:28

cpugourou a écrit:Ta procedure de demontage de l ampli en 1/2 heure !! Je la connaissait pas celle la ! Et ca m etonne...
Jamais vu cette technique sur les forums us.
Ou alors c est pour un contortionniste aux mains d or.
Le manuel l explique pas comme ca. Mais bon....
Si ca marche cooool !


1/2 heure,non plus d'une heure.J ai bien préciser que ce ne venait pas de moi mais si ça peut aider alors tant mieux.
avatar
david
Red Devil Army
Red Devil Army

Masculin Nombre de messages : 3208
Age : 48
Localisation : Cherveux 79
Modele Vette : Corvette ZR-1 de 91
Date d'inscription : 19/03/2006

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par cpugourou le Ven 4 Avr 2014 - 13:02

Ok . A verifier donc car la procedure normal c est plutot 8h en demontage et la meme en remontage pour qqun de confirmé.
avatar
cpugourou
Turbocharged
Turbocharged

Masculin Nombre de messages : 2015
Age : 58
Localisation : delray beach - sunshine state
Modele Vette : 91 Z07 challenge 383 AFR 195 XE284H
Date d'inscription : 11/10/2009

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par yves@14 le Ven 4 Avr 2014 - 13:14

Tu veux dire 8h pour tout démonter ? Head, CDM, Speakers ?
avatar
yves@14
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 3157
Age : 44
Localisation : Lexovii, Confédération armoricaine
Modele Vette : C4 '91 Fx3 bv6 Artic white et Ex '91 Bright Red
Date d'inscription : 29/07/2012

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par Ju93du13 le Ven 4 Avr 2014 - 13:25

NOn mais il doit bien exister un truc pour remplacer ce système, qui est de la gueule et qui permet de garder les enceintes bose !
avatar
Ju93du13
Silver Star Heroes
Silver Star Heroes

Masculin Nombre de messages : 1085
Age : 25
Localisation : Aix en Provence
Modele Vette : C4 1986 L98 US
Date d'inscription : 13/09/2013

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par fabien170 le Ven 4 Avr 2014 - 13:35

Dans la mienne j'ai plus le poste mais j'ai encore les enceintes Bose !
avatar
fabien170
Turbocharged
Turbocharged

Masculin Nombre de messages : 1799
Age : 33
Localisation : 44 entre Nantes et Rennes
Modele Vette : C4 84 Full US
Date d'inscription : 27/06/2012

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par cpugourou le Ven 4 Avr 2014 - 13:40

yves@14 a écrit:Tu veux dire 8h pour tout démonter ? Head, CDM, Speakers ?

Non pour l ampli.
99% des pannes du delco bose viennent de l ampli.
Il faut demonter la quasi totalité du TB .
La c4 a ete construire AUTOUR de l ampli... Bad(
avatar
cpugourou
Turbocharged
Turbocharged

Masculin Nombre de messages : 2015
Age : 58
Localisation : delray beach - sunshine state
Modele Vette : 91 Z07 challenge 383 AFR 195 XE284H
Date d'inscription : 11/10/2009

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par yves@14 le Ven 4 Avr 2014 - 13:52

cpugourou a écrit:
yves@14 a écrit:Tu veux dire 8h pour tout démonter ? Head, CDM, Speakers ?

Non pour l ampli.
99% des pannes du delco bose viennent de l ampli.
Il faut demonter la quasi totalité du TB .
La c4 a ete construire AUTOUR de l ampli... Bad(

Ca revient à ça oui Smile
L'heure ne s'affiche plus sur le Head... je pense que c'est lui qui est flingué...
avatar
yves@14
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 3157
Age : 44
Localisation : Lexovii, Confédération armoricaine
Modele Vette : C4 '91 Fx3 bv6 Artic white et Ex '91 Bright Red
Date d'inscription : 29/07/2012

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par david le Ven 4 Avr 2014 - 16:34

8 heures c est un peu beaucoup.J ai du démonter le mien en moins de une heure.
https://www.youtube.com/watch?v=-z7A2OtdRIM
avatar
david
Red Devil Army
Red Devil Army

Masculin Nombre de messages : 3208
Age : 48
Localisation : Cherveux 79
Modele Vette : Corvette ZR-1 de 91
Date d'inscription : 19/03/2006

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par yves@14 le Sam 10 Juin 2017 - 7:35

Salut à tous,

Je crois que c'est à mon tour de faire un joli déterrage de post

Ça fait un bon moment que j'ai un poste à changer et je vais me lancer dans l'aventure !
Il s'agit d'un Pioneer AVH-X5700DAB en double din.
Après moultes recherches, je pense que je vais acheter un kit d'adaptation genre : ça
J'espère que ça ira.

Par contre au niveau connexions, je sais trop quoi faire.... bang
Soit je démonte tous les speakers et je test les amplis et si ça marche , je garde l'ensemble et je câble les RCA sur le poste...
Si ça ne marche pas, comment utiliser juste les speakers en 2 Ohms sur le poste ? Il faut également les changer ?

Merci pour vos avis Smile
avatar
yves@14
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 3157
Age : 44
Localisation : Lexovii, Confédération armoricaine
Modele Vette : C4 '91 Fx3 bv6 Artic white et Ex '91 Bright Red
Date d'inscription : 29/07/2012

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par Ben4933 le Lun 12 Juin 2017 - 16:32

Ca m'intéresse aussi !

Il n'y a cependant pas quelqu'un du forum qui sais réparer les amplis ? Enfin au moins remplacer les condos ?
avatar
Ben4933
Long Block
Long Block

Masculin Nombre de messages : 124
Age : 36
Localisation : Nord Gironde
Modele Vette : Corvette C4 LT1 1993 4Oth anniversary
Date d'inscription : 27/11/2016

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par yves@14 le Lun 12 Juin 2017 - 17:13

Un condo n'est pas bien compliqué à changer... Very Happy
Mais entre les pb d'ampli de head unit et de CDM.... Je pense que le mieux est d'épurer un peu tout ça

Quelqu'un n'aurait t'y un ptit avis s'vous plaît ? Mr.Red

avatar
yves@14
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 3157
Age : 44
Localisation : Lexovii, Confédération armoricaine
Modele Vette : C4 '91 Fx3 bv6 Artic white et Ex '91 Bright Red
Date d'inscription : 29/07/2012

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par gipelo le Lun 12 Mar 2018 - 11:52

Salut déterrage.... pour le CDM, je confirme 30minutes à sortir et par contre 45 minutes pour le remettre ...
j'ai conservé l'ensemble du système Bose, mais j'ai greffé un récepteur bluetooth dans le Head unit... ça marche plutôt pas mal et je garde le look stock.
avatar
gipelo
En kit
En kit

Masculin Nombre de messages : 25
Localisation : Grenoble
Modele Vette : C4 1991 BVM
Date d'inscription : 18/01/2005

http://www.corvette-online.net

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par Otep16 le Lun 12 Mar 2018 - 16:12

Salut!

Perso j'ai réussi à refaire marcher le système Bose! Oui David, c'est ton ancienne!
...
J'ai acheté une enceinte portable Bose... que je place entre les sièges.

Very Happy
avatar
Otep16
L82
L82

Nombre de messages : 229
Age : 28
Localisation : Rambouillet
Modele Vette : C4 1991
Date d'inscription : 27/02/2017

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par david le Lun 12 Mar 2018 - 16:40

Otep16 a écrit:Salut!

Perso j'ai réussi à refaire marcher le système Bose! Oui David, c'est ton ancienne!
...
J'ai acheté une enceinte portable Bose... que je place entre les sièges.

Very Happy

tu es branché comment?
avatar
david
Red Devil Army
Red Devil Army

Masculin Nombre de messages : 3208
Age : 48
Localisation : Cherveux 79
Modele Vette : Corvette ZR-1 de 91
Date d'inscription : 19/03/2006

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par Otep16 le Lun 12 Mar 2018 - 17:04

Non en fait c'est une enceinte portable avec une batterie, une soundlink micro

C'est pas vraiment stéréo mais bon, ça fait le travail Smile

Comme dis plus haut, le plus important, c'est le son du V8
avatar
Otep16
L82
L82

Nombre de messages : 229
Age : 28
Localisation : Rambouillet
Modele Vette : C4 1991
Date d'inscription : 27/02/2017

Revenir en haut Aller en bas

Re: probleme de son sur mon delco bose

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum