MA FANTAS(ti)QUE C6

Aller en bas

MA FANTAS(ti)QUE C6 Empty MA FANTAS(ti)QUE C6

Message par Jeantiman le Dim 22 Sep 2019 - 17:48

Bonjour,
Ma C6 2006 automatique LS2 est malheureusement plus souvent fantasque que fantastique.
Je l’utilise tous les 15 jours environ. 3-4000 km/an. Mais elle me joue tellement souvent des tours que je n’ose pas la prendre quand j’ai un rdv ou quand il fait humide !
Quand je souhaite l’utiliser, tout d’abord, elle démarre le plus souvent après plusieurs tentatives de mise en route : il ne se passe rien 3 fois, 5 fois ou plus puis, tout à coup le moteur démarre tout a fait normalement. La batterie était bien chargée. Les indications du tableau de bord se sont remises en anglais. Mais bon !
Ensuite, la plupart du temps, le levier de vitesse (automatique) reste bloqué sur « P ». Je patiente, 1 minute 1 minute et demi et tout a coup, j’entends le petit « clic » qui annonce que le verrouillage s’est dégagé. Je m’empresse de passer en N …et c’est parti.
Commence alors la C6 fantastique.
A la station service, surtout laisser en « N » et ouvrir la porte avec la tirette manuelle. La première fois, je me suis retrouvé la boite bloquée en « P » et une file de voitures hurlantes derrière moi.
Un jour, il pleuvait. Tout a coup le voyant ESP s’allume et puissance réduite. Arrêt du moteur, reset et redémarragececi 3 fois en 100 km. Puis fonctionnement impeccable sur les 600 km restant ( ???). une autre fois, alors qu’il faisait beau pourtant, je suis resté « en rade » sur le bord de la route 1h et demi parce qu’elle ne voulait pas redémarrer après qu'elle se soit mise en sécurité, ESP allumé et message "puissance réduite" au tableau.
Quand je la quitte, elle klaxonne parfois 3 fois, parfois 1 fois, parfois pas du tout. Les sièges et rétros se règlent à ma morphologie, mais parfois...non !
Un bon nettoyage des connexions électroniques situées sous l’aile avant droite a remédié au problème quelque temps. Mais, ça recommence petit à petit.
Bref ! je pense qu’une mise à jour de l’électronique lui ferait du bien. Mais je ne sais pas si ça existe et qui serait équipé pour la faire.
Mais alors.... quand elle marche, elle est FANTASTIQUE et je l'aime.
Jeantiman
Jeantiman
En kit
En kit

Masculin Nombre de messages : 12
Age : 70
Localisation : Aix en Provence
Modele Vette : C6 LS2
Date d'inscription : 19/08/2016

Revenir en haut Aller en bas

MA FANTAS(ti)QUE C6 Empty Re: MA FANTAS(ti)QUE C6

Message par PACE78 le Dim 22 Sep 2019 - 18:10

Batterie bien chargée ne veut pas dire batterie en pleine forme, ce qu'exige les C6
Voir aussi l'oxydation des cosses.
PACE78
PACE78
Mécène CP
Mécène CP

Masculin Nombre de messages : 10326
Age : 63
Localisation : Plaine Champenoise
Modele Vette : C6 GS LS3 2010 + C3 78's Pace Car L82 + C2 1967 427 clone L89 + Excalibur série IV 1981
Date d'inscription : 27/08/2014

Revenir en haut Aller en bas

MA FANTAS(ti)QUE C6 Empty Re: MA FANTAS(ti)QUE C6

Message par Yann le Dim 22 Sep 2019 - 18:41

Batterie a changer c'est la première chose... La preuve ta voiture reset et se colle en langue par défaut... Ensuite ton problème de boîte est connu et archi connu il suffit de bloquer le verrou actionné par une bobine pour ne plus être embêté...
Yann
Yann
[-Administrator-]
[-Administrator-]

Masculin Nombre de messages : 16910
Age : 64
Localisation : 91
Modele Vette : C6 2005 BVA
Date d'inscription : 04/09/2010

Revenir en haut Aller en bas

MA FANTAS(ti)QUE C6 Empty Re: MA FANTAS(ti)QUE C6

Message par esa le Dim 22 Sep 2019 - 18:46

Essai aussi de debrancher la batterie et de mettre en contact les cables de manière a decharger les condensateurs. Attends 20 minutes environ et rebranche le tout. Attention il y a eu certaine fois ou le poste ( si d'origine ) ne repartait pas.
esa
esa
Turbocharged
Turbocharged

Masculin Nombre de messages : 2056
Age : 55
Localisation : Au Sud
Modele Vette : C6 Orange Atomic
Date d'inscription : 11/04/2016

Revenir en haut Aller en bas

MA FANTAS(ti)QUE C6 Empty Re: MA FANTAS(ti)QUE C6

Message par crossfire le Dim 22 Sep 2019 - 18:57

Hi.
Tu as beaucoup de possibilités.
Moi, je brancherai un OBD ou j'irai chez un garagiste pour une lecture. Çà ne coute pas grand chose.
Après pour ton levier bloqué sur P.
Il y a une procédure de GM. Tu coupes le contact, ton levier sur position P, tu le pousses à fond et tu redémarres et après quelques instants tu entends le clac de déverrouillage.
Le mieux du shunte le solénoïde et c'est fini. Plus d’embêtement avec çà.
Je vois que tu est du côté d'Aix. Va chez Brunoricaine, ils te feront la modif. + les petits soucis.


avatar
crossfire
LS1
LS1

Masculin Nombre de messages : 356
Localisation : TOULON
Modele Vette : C6 - LS3
Date d'inscription : 18/02/2008

Revenir en haut Aller en bas

MA FANTAS(ti)QUE C6 Empty Re: MA FANTAS(ti)QUE C6

Message par Jeantiman le Dim 22 Sep 2019 - 19:05

Merci à tous pour ces conseils. Je vais les suivre. Je trouve quand même un peu ballot de la part de GM de placer des modules électroniques dans un endroit si exposé aux projections d'eau et de ne pas les protéger outre mesure.
Elle va redevenir fantastique.
Jeantiman
Jeantiman
En kit
En kit

Masculin Nombre de messages : 12
Age : 70
Localisation : Aix en Provence
Modele Vette : C6 LS2
Date d'inscription : 19/08/2016

Revenir en haut Aller en bas

MA FANTAS(ti)QUE C6 Empty Re: MA FANTAS(ti)QUE C6

Message par crossfire le Lun 23 Sep 2019 - 7:52

Hi
Un point important que j'ai omis de signaler. Vérifie bien que la pile de ta télécommande soit au dessus de 3.0 volts sinon tu as des bugs, notamment au démarrage ; il ne se passe rien et si tu rapproches la clé tu as un message du style "key no fob" ou quelque chose de ce genre et pour
ta BVA qui reste bloquée sur P, c'est la même chose, ton VL ne reconnait pas la clé.

Comme je l'ai écrit plus haut, shunte le solénoïde. Brunoricaine sait faire..
avatar
crossfire
LS1
LS1

Masculin Nombre de messages : 356
Localisation : TOULON
Modele Vette : C6 - LS3
Date d'inscription : 18/02/2008

Revenir en haut Aller en bas

MA FANTAS(ti)QUE C6 Empty Re: MA FANTAS(ti)QUE C6

Message par Jeantiman le Lun 23 Sep 2019 - 12:09

Oui, merci. Je change régulièrement les piles de la télécommande et je vérifie qu'elle soit > 3v. Je vais contacter Brunoricaine pour le shunt. Merci encore
Jeantiman
Jeantiman
En kit
En kit

Masculin Nombre de messages : 12
Age : 70
Localisation : Aix en Provence
Modele Vette : C6 LS2
Date d'inscription : 19/08/2016

Revenir en haut Aller en bas

MA FANTAS(ti)QUE C6 Empty Re: MA FANTAS(ti)QUE C6

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum