-29%
Le deal à ne pas rater :
Balai laveur avec seau Vileda Spin & Clean
25 € 35 €
Voir le deal

1er soucis ...

Page 2 sur 2 Précédent  1, 2

Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par alanbike le Sam 17 Jan 2015 - 4:41

cheers merci infiniment !
par contre c'est quoi : " reinitialisation des BLMs " ?

et l'essai sur route , je peux pas le faire dans le sens que tu l'a décrit , j'habites en pleine campagne , j'ai pas de ville a moins de 20km ! scratch
j'ai de l'isolant / plastifiant pour tout ce qui est électrique , je vais en mettre sur toutes les connectiques que je vais trouver !
merci encore
alanbike
alanbike
Mécène CP
Mécène CP

Masculin Nombre de messages : 1241
Age : 57
Localisation : vers Nevers ( 58 )
Modele Vette : EX - corvettes C4 et C5
Date d'inscription : 02/11/2014

https://www.american4x4.fr/portal

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par Reynel le Sam 17 Jan 2015 - 9:55

BLM est pour Block Learn Multiplier, autrement dit l'ajustement long terme par l'ECM du ratio Air/Fuel. L'Integrateur est l'ajustement court terme.
Le BLM se fait quand le moteur est en colsed loop, c'est à dire chaud et quand le ratio est calculé en fonction de ce que renvoie les sondes à oxygène.
La notion de long terme ici est celle d'un ordinateur. Le BLM se corrige 2 fois par seconde et le court terme de l'intégrateur se fait 20 fois par seconde.
Tu suis la procédure donnée pour avoir un moteur chaud et tu fais un petit tour en variant les plaisirs. Tu auras l'optimum de ton moteur sinon de toutes façons à ta première sortie tout reviendra dans l'ordre automatiquement.

Les BLM sont perdus chaque fois qu'on débranche la batterie donc l'ECM remet très vite en mémoire ces ajustements et on ne s'aperçoit de rien.

Tout ceci est très résumé bien entendu.
Reynel
Reynel
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 4439
Localisation : Corvette Land
Modele Vette : ZR-1 1992 / C6 LS3 Z51
Date d'inscription : 23/01/2012

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par alanbike le Sam 17 Jan 2015 - 10:45

Meerrrrccciiiiii ! wte
je m'étais rendu compte qu'il fallait un certain temps pour qu'elle tourne rond , la 1ere fois suite au changement de carburant , elle a mis au moins une cinquantaine de km pour tourner nickel au ralenti !
d'ailleurs il est idéal a combien ce ralenti ?

merci pour tout A la tienne
alanbike
alanbike
Mécène CP
Mécène CP

Masculin Nombre de messages : 1241
Age : 57
Localisation : vers Nevers ( 58 )
Modele Vette : EX - corvettes C4 et C5
Date d'inscription : 02/11/2014

https://www.american4x4.fr/portal

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par PIERRE 29 le Sam 17 Jan 2015 - 13:51

Normalement ,il faut compter entre 450/500 rpm ,quand tout est bien réglé .Autre chose si un jour tu remarques ,que ton ralenti ,voisine les 1000 rpm ,ton réservoir d'assistance est mort (mon expérience perso) ....
PIERRE 29
PIERRE 29
LT1
LT1

Masculin Nombre de messages : 345
Age : 77
Localisation : MORLAIX
Modele Vette : coupé 93 LT1 BVA
Date d'inscription : 11/02/2007

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par alanbike le Sam 17 Jan 2015 - 16:45

Bon ça y est , en fait je suis dégouté il manquait une vis , ça avait été bidouillé et j'ai dû en perdre une , étrange quand même celle du bas !!!
enfin elle refonctionne !!!
alanbike
alanbike
Mécène CP
Mécène CP

Masculin Nombre de messages : 1241
Age : 57
Localisation : vers Nevers ( 58 )
Modele Vette : EX - corvettes C4 et C5
Date d'inscription : 02/11/2014

https://www.american4x4.fr/portal

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par alanbike le Sam 17 Jan 2015 - 16:47

par contre comme tu dis pierre , j'ai le ralenti a 1000/1100 trs , pas en dessous !!!!
il ne peut pas se régler sur le throttle boddy ?
sinon c'est quoi ce réservoir d'assistance ?? et il est ou ? je peux le contrôler ?

ben voilà encore plein de questions , d'autant que en rentrant le voyant engine soon s'est rallumé et là code 32 EGR System Error !
peut être juste un nettoyage ?
alanbike
alanbike
Mécène CP
Mécène CP

Masculin Nombre de messages : 1241
Age : 57
Localisation : vers Nevers ( 58 )
Modele Vette : EX - corvettes C4 et C5
Date d'inscription : 02/11/2014

https://www.american4x4.fr/portal

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par alanbike le Dim 18 Jan 2015 - 18:13

donc comme dis sur l'autre post plus de code erreur mas toujours ce ralenti a 1000trs !

faut que je trouve ce " réservoir d'assistance " kesako ? Shocked
alanbike
alanbike
Mécène CP
Mécène CP

Masculin Nombre de messages : 1241
Age : 57
Localisation : vers Nevers ( 58 )
Modele Vette : EX - corvettes C4 et C5
Date d'inscription : 02/11/2014

https://www.american4x4.fr/portal

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par Reynel le Dim 18 Jan 2015 - 18:49

Tu dois avoir une prise d'air parasite au plenum ou  dans un système qui prend le vide au plenum.
Reynel
Reynel
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 4439
Localisation : Corvette Land
Modele Vette : ZR-1 1992 / C6 LS3 Z51
Date d'inscription : 23/01/2012

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par Donca le Dim 18 Jan 2015 - 19:33

Bonne question que le reglage du ralenti. Ma 95 tourne aussi à 1000 tours. Je trouve ca rapide a l'oreille. Ca se regle comment ?
Merci.
Donca
Donca
LS9
LS9

Nombre de messages : 743
Age : 51
Localisation : Bassin d' Arcachon
Modele Vette : C4 Lt1 ZF6 de 1995
Date d'inscription : 26/10/2014

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par vince.74 le Lun 19 Jan 2015 - 7:38

Bonjour, je suis aussi concerné, mon ralenti est aussi autour des 1000trs/mn. Je suis preneur pour toute information sur le réglage du ralenti.
bonne journée et bonne route.
vince.74
vince.74
LS2
LS2

Masculin Nombre de messages : 415
Age : 52
Localisation : Haute Savoie, Lac d'Annecy
Modele Vette : 92 LT1
Date d'inscription : 11/12/2014

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par PIERRE 29 le Lun 19 Jan 2015 - 9:32

Pour répondre à tous ,
Je ne connais pas bien le nom scientifique vous avez le maître cylindre de frein et accollè,il y a le reservoir de vide pour l'assistance au freinage ,ou il y a une prise d'air à la sortie du réservoir ,ou plus probablement ,le fameux réservoir est hs,et comme le vide n'est pas assez suffisant dans le système ,le moteur est obligé de tourner plus vite ,pour avoir un vide correct .Attention grosse galère ,pour le démonter ,il y a 2 écrous en gros derrière le compteur ,est il faut passer sur le dos au dessus du seuil de porte ,et après remonter les mains vers le haut sans visibilité........Bon courage à tous .
PIERRE 29
PIERRE 29
LT1
LT1

Masculin Nombre de messages : 345
Age : 77
Localisation : MORLAIX
Modele Vette : coupé 93 LT1 BVA
Date d'inscription : 11/02/2007

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par Reynel le Lun 19 Jan 2015 - 10:15

Au ralenti, quand il y a de l'air parasite qui entre dans le plenum et que le moteur est chaud (closed loop) la sonde lambda detecte un melange pauvre et l'ECM ouvre plus longtemps les injecteurs pour compenser. De ce fait le moteur tourne plus vite.
Rien à voir avec une compensation du vide pour le freinage. Il y a aussi d'autres prises de vide à verifier plus l'IAC et j'en passe.Voir aussi les joints.
Reynel
Reynel
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 4439
Localisation : Corvette Land
Modele Vette : ZR-1 1992 / C6 LS3 Z51
Date d'inscription : 23/01/2012

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par yves@14 le Lun 19 Jan 2015 - 11:11

vince.74 a écrit:Bonjour,  je suis aussi concerné, mon ralenti est aussi autour des 1000trs/mn. Je suis preneur pour toute information sur le réglage du ralenti.
bonne journée et bonne route.

Il me semble que tes sawblades sont inversées... Attention au refroidissement des disques willy


Dernière édition par yves@14 le Lun 19 Jan 2015 - 11:41, édité 1 fois
yves@14
yves@14
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 3162
Age : 46
Localisation : Lexovii, Confédération armoricaine
Modele Vette : C4 '91 Fx3 bv6 Artic white et Ex '91 Bright Red
Date d'inscription : 29/07/2012

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par vince.74 le Lun 19 Jan 2015 - 11:14

Je le sais, elles ont été repeintes et ils ont remonté comme ça. Modif prévue début février. Je roule très peu en ce moment pas de danger pour les freins.
vince.74
vince.74
LS2
LS2

Masculin Nombre de messages : 415
Age : 52
Localisation : Haute Savoie, Lac d'Annecy
Modele Vette : 92 LT1
Date d'inscription : 11/12/2014

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par vince.74 le Lun 19 Jan 2015 - 11:21

Routes enneigées, verglacées et salées, ma C4 reste au chaud.
vince.74
vince.74
LS2
LS2

Masculin Nombre de messages : 415
Age : 52
Localisation : Haute Savoie, Lac d'Annecy
Modele Vette : 92 LT1
Date d'inscription : 11/12/2014

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par Reynel le Lun 19 Jan 2015 - 15:38

Pour le ralenti trop élevé, il faut repérer toutes les prises de vide qui partent du plénum. Les débrancher et avec une pompe à vide voir si le vide est stable dans le tube qui part de chaque embout sur le plénum.
Autre méthode, moteur chaud au ralenti, débrancher les tubes sur les embouts un à un et boucher avec le doigt l'embout du plénum. Si le ralenti baisse, vous avez trouvé le circuit en faute. Sur les moteurs avec un MAP, il y aura un problème quand vous débrancherez sa prise de vide.
Vérifiez aussi la valve PCV sur le cache culbuteur gauche.
Le vide au solénoïde de la valve EGR peut aussi être en cause.
En dernier, il y a le Iddle air control motor qui peut aussi faire des siennes et pour lui, il n'y a pas de code erreur. Il est en général à l'opposé du TPS par rapport au Thottle body.
Reynel
Reynel
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 4439
Localisation : Corvette Land
Modele Vette : ZR-1 1992 / C6 LS3 Z51
Date d'inscription : 23/01/2012

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par el'diablo le Lun 19 Jan 2015 - 17:23

Reynel a écrit:Pour le ralenti trop élevé, il faut repérer toutes les prises de vide qui partent du plénum. Les débrancher et avec une pompe à vide voir si le vide est stable dans le tube qui part de chaque embout sur le plénum.
Autre méthode, moteur chaud au ralenti, débrancher les tubes sur les embouts un à un et boucher avec le doigt l'embout du plénum. Si le ralenti baisse, vous avez trouvé le circuit en faute. Sur les moteurs avec un MAP, il y aura un problème quand vous débrancherez sa prise de vide.
Vérifiez aussi la valve PCV sur le cache culbuteur gauche.
Le vide au solénoïde de la valve EGR peut aussi être en cause.
En dernier, il y a le Iddle air control motor qui peut aussi faire des siennes et pour lui, il n'y a pas de code erreur. Il est en général à l'opposé du TPS par rapport au Thottle body.

On a notre HAYNES en Francais et en live !!! multiple ih ih ih ih C'est vraiment enrichissant !! Merki Reynel
el'diablo
el'diablo
LT1
LT1

Masculin Nombre de messages : 348
Age : 52
Localisation : VIENNE
Modele Vette : C4 lt1 Bvm6 1994
Date d'inscription : 05/10/2014

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par Donca le Lun 19 Jan 2015 - 17:45

Euh..sauf que lorsqu' on débarque sur la planete c4 comme moi, on y comprends rien à votre jargon... c'est quoi le plenum deja?
Merci.
Donca
Donca
LS9
LS9

Nombre de messages : 743
Age : 51
Localisation : Bassin d' Arcachon
Modele Vette : C4 Lt1 ZF6 de 1995
Date d'inscription : 26/10/2014

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par alanbike le Lun 19 Jan 2015 - 17:46

merci pour toutes ces explications j'vais encore lever le capot samedi matin !!!!!!! Very Happy

Le plenum ça me dit quelque chose mais quoi et ou ???? Shocked

et la valve PVC ( c'est ce qui est emboité sur le cache culbu ? ) la mienne se déboite facilement , elle est juste emboitée dans un caoutchouc et bouge facilement !!!!!
alanbike
alanbike
Mécène CP
Mécène CP

Masculin Nombre de messages : 1241
Age : 57
Localisation : vers Nevers ( 58 )
Modele Vette : EX - corvettes C4 et C5
Date d'inscription : 02/11/2014

https://www.american4x4.fr/portal

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par david le Lun 19 Jan 2015 - 18:07

et la valve PVC ( c'est ce qui est emboité sur le cache culbu ? ) la mienne se déboite facilement , elle est juste emboitée dans un caoutchouc et bouge facilement !!!!!

Normal.
david
david
Red Devil Army
Red Devil Army

Masculin Nombre de messages : 3603
Age : 50
Localisation : Cherveux 79
Modele Vette : Corvette ZR-1 de 91
Date d'inscription : 19/03/2006

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par Reynel le Lun 19 Jan 2015 - 18:11

Le plenum,  c'est la pièce d'où partent les tubulures d'admission et où arrive l'air venant du filtre à air. Il est juste derrière le bloc où sont les papillons.

La valve PCV est bien telle que tu la décris mais il y a un tube branché dessus. Si elle a trop de jeu cela peut être la cause de ton problème. c'est une des causes  courantes. Quand tu la scoues tu dois entendre une petite masse bouger à l'intérieur.  Le mieux si elle est vieille est déjà de la changer.


Dernière édition par Reynel le Ven 23 Jan 2015 - 9:39, édité 1 fois
Reynel
Reynel
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 4439
Localisation : Corvette Land
Modele Vette : ZR-1 1992 / C6 LS3 Z51
Date d'inscription : 23/01/2012

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par alanbike le Lun 19 Jan 2015 - 18:20

ok merci , le plenum je pensais pas a ça , en fait c'est énorme et ya plein de tubes Shocked ça se démonte facilement ?
en fait le plus simple , si on peut dire est de regarder toutes les durits qui sont proche du plenum !

la valve pcv ( il y en a deux en fait ) sera changée , vu le prix que ça coute , mais en attendant je peux essayer de la bloquer pour pas qu'elle bouge ?
me rappel plus si j'ai entendu du bruit dedans !!! Confused
alanbike
alanbike
Mécène CP
Mécène CP

Masculin Nombre de messages : 1241
Age : 57
Localisation : vers Nevers ( 58 )
Modele Vette : EX - corvettes C4 et C5
Date d'inscription : 02/11/2014

https://www.american4x4.fr/portal

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par alanbike le Ven 23 Jan 2015 - 5:04

bon pour l'instant elle va bien niveau egr peut être le fait d'avoir poussé les rapport , je roulais cool pour l'instant !
je vais me pencher ce we sur ce ralenti haut !
merci pour votre aide , mais ne fermez pas les yeux , il va y avoir d'autre questions !!! Very Happy
alanbike
alanbike
Mécène CP
Mécène CP

Masculin Nombre de messages : 1241
Age : 57
Localisation : vers Nevers ( 58 )
Modele Vette : EX - corvettes C4 et C5
Date d'inscription : 02/11/2014

https://www.american4x4.fr/portal

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par alanbike le Sam 24 Jan 2015 - 15:34

je viens de regarder le plenum , et ben quand on connais pas le L98 c'est un drôle de binz ! Shocked

j'ai pris une photo de chaque côté , si vous avez la gentillesse de me dire quoi regarder pour la prise d'air , parceque là !!!!!!!!!!!! Embarassed

et puis mes injecteurs jaune ??

1er soucis ... - Page 2 Dscn0190_imagesia-com_tqf8_large

1er soucis ... - Page 2 Dscn0189_imagesia-com_tqfa_large
alanbike
alanbike
Mécène CP
Mécène CP

Masculin Nombre de messages : 1241
Age : 57
Localisation : vers Nevers ( 58 )
Modele Vette : EX - corvettes C4 et C5
Date d'inscription : 02/11/2014

https://www.american4x4.fr/portal

Revenir en haut Aller en bas

1er soucis ... - Page 2 Empty Re: 1er soucis ...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum