Le Deal du moment : -35%
Pack LEGO Super Mario – La forteresse de la ...
Voir le deal
32.48 €

ASR sur ZR1

Page 1 sur 4 1, 2, 3, 4  Suivant

Aller en bas

ASR sur ZR1 Empty ASR sur ZR1

Message par Bizbye le Mar 4 Juin 2013 - 7:43

bonjour a tous
je suis électricien auto et on me pose un petit problème...
sur une ZR1, le voyant " service ASR " s'allume a la mise sous contact et le véhicule ne démarre pas !
on attend un peu ,de 15mn a 2 heures et au contact le voyant s’éteint et là ça marche !!!
Cela arrive de façon aléatoire et on ne sait pas pourquoi...
on m'a fait passé le schéma électrique mais, comme on dit, vaut mieux un qui sait que dix qui cherchent !
Bien évidemment, je sais que c'est certainement en rapport avec l'abs...pression liquide de frein; capteurs....
Ce qui serait bien c'est que je puisse provoquer cette panne!
Si quelqu'un a une idée je suis preneur !!!
Merci de votre attention
Marc
ps: j'ai déjà posté ce sujet sur votre site mais je ne sait pas ou !!! Very Happy
je demande donc a un modérateur de l'éliminer s'il le trouve...
Bizbye
Bizbye
En kit
En kit

Masculin Nombre de messages : 9
Age : 58
Date d'inscription : 04/06/2013

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par Leshark81 le Mar 4 Juin 2013 - 7:49

Bonjour

Merci de te présenter dans cette section : [Vous devez être inscrit et connecté pour voir ce lien] Mr. Green
Leshark81
Leshark81
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 30796
Age : 52
Localisation : Mer des Faluns orientale
Modele Vette : 81 coupé bte 4, 05 coupé supercharged bte 6
Date d'inscription : 20/07/2004

http://xavier.roulleau2.free.fr/index.htm

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par Reynel le Mar 4 Juin 2013 - 9:49

Quelle année la voiture?
En coupant l'ASR au tableau de bord c'est pareil? (bouton au dessus de la commande d'allumage des phares)
As-tu sorti les codes erreur?
Vérifie en premier les capteurs de roues

Reynel
Reynel
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 4255
Localisation : Corvette Land
Modele Vette : ZR-1 1992 / C6 LS3 Z51
Date d'inscription : 23/01/2012

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par Bizbye le Mar 4 Juin 2013 - 9:57

je donnerais plus de renseignements sur l'auto un peu plus tard !...
en coupant l'asr c'est pareil !!!
j'ai vérifié les capteurs, mais je vais le refaire plus sérieusement quand le pont sera libéré...
je vous tiens au courant
merci
marc
Bizbye
Bizbye
En kit
En kit

Masculin Nombre de messages : 9
Age : 58
Date d'inscription : 04/06/2013

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par Bizbye le Mar 4 Juin 2013 - 16:28


Voilà les infos comme promis !
ZR1
09/1995
YY23P
1G1YY23P4N5106146

Bizbye
Bizbye
En kit
En kit

Masculin Nombre de messages : 9
Age : 58
Date d'inscription : 04/06/2013

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par Alec le Mar 4 Juin 2013 - 17:04

Tu as posté dans les C6 pour commencer.....c'est pas grave on t'a retrouvé !
Alec
Alec
Mécène CP
Mécène CP

Masculin Nombre de messages : 30561
Age : 72
Localisation : Oléron en face de New Yor
Modele Vette : C5 2001 Callaway+B&B Bullet ,Sway bar C6 Z06 jantes C6
Date d'inscription : 22/03/2007

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par david le Mar 4 Juin 2013 - 19:04

Le vin ne correspond pas a une ZR-1 et en plus se serait une 92.
david
david
Red Devil Army
Red Devil Army

Masculin Nombre de messages : 3535
Age : 50
Localisation : Cherveux 79
Modele Vette : Corvette ZR-1 de 91
Date d'inscription : 19/03/2006

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par david le Mar 4 Juin 2013 - 19:06

Result of VIN decoding process (No guarantee)
VIN: 1G1YY23P4N5106146
WMI / VDS / VIS: 1G1 / YY23P4 / N5106146


Model: Corvette
Make (Manufacturer): Chevrolet
Model year: 1992
Country (Region): U.S.A. (North America)
Sequential number: 106146
Fewer than 500 per year: NO
More information: Get Certified Vehicle History Report AND Get Complete VIN Audit


Anti-brake system: 4-Wheel ABS
Body style: COUPE 2-DR
Brake - front: Disc
Brake - rear: Disc
Cargo volume: cu.ft.
Consumption in the city: 17 miles/gallon / 13.8 liters/100 km
Consumption on the highway: 25 miles/gallon / 9.4 liters/100 km
Curb weight: 3318 lbs / 1508.2 kg
Driveline: rear-wheel drive
Engine capacity: V8, 5.7L (350 CID)
Engine series: V-8 5.7L
Engine type: 5.7L V8 OHV 12V
Fuel tank: 20.00 gallon / 75.7 liter
Fuel type: Gasoline
Ground clearance: in.
Overall height: 46.30 in / 117.6 cm
Overall length: 178.50 in / 453.4 cm
Overall width: 70.70 in / 179.6 cm
Standard seating: 2
Steering Type: R&P
Tires: 275/40ZR17
Transmission: 6-Speed Manual Overdrive or 4-Speed Automatic Overdrive
Trim level: Coupe
Turning Diameter: 40.00 in / 101.6 cm
Warranty distance: mile
Warranty duration: month
Wheelbase: 96.20 in / 244.3 cm
david
david
Red Devil Army
Red Devil Army

Masculin Nombre de messages : 3535
Age : 50
Localisation : Cherveux 79
Modele Vette : Corvette ZR-1 de 91
Date d'inscription : 19/03/2006

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par Denis ZR-1 le Mar 4 Juin 2013 - 19:42

Bizbye a écrit:
Voilà les infos comme promis !
ZR1
09/1995
YY23P
1G1YY23P4N5106146
Il manque le "chromosome Z" à la place du deuxième Y, dommage ... willy
Denis ZR-1
Denis ZR-1
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 6516
Age : 67
Localisation : 78 ou 74
Modele Vette : C4 ZR-1
Date d'inscription : 30/10/2011

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par Bizbye le Mar 4 Juin 2013 - 21:50

bonsoir
je vous laisse la carte grise...
dites moi ce que vous en pensez
merci
mais ça ne fait pas avancer le smilblick !!!c'est a dire la panne !!!
mais si c'est pas la bonne année, mon shema est faux aussi...
Alors soit c'est la voiture, soit c'est le certificat d'immat qui est bidon !!!
VIVE LES IMPORTS
Bizbye
Bizbye
En kit
En kit

Masculin Nombre de messages : 9
Age : 58
Date d'inscription : 04/06/2013

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par Bizbye le Mar 4 Juin 2013 - 21:59

cette fois ci c'est la bonne !!!
[Vous devez être inscrit et connecté pour voir cette image]
Bizbye
Bizbye
En kit
En kit

Masculin Nombre de messages : 9
Age : 58
Date d'inscription : 04/06/2013

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par Reynel le Mar 4 Juin 2013 - 22:22

ZR-1 ou LT1 si c'est une 92 tu dois sortir les codes ABS/ASR.
Voici un lien. Mais en anglais.
[Vous devez être inscrit et connecté pour voir ce lien]


Tu pontes la prise diagnostic sous le TB; borne A avec G

[Vous devez être inscrit et connecté pour voir cette image]

Tu mets le contact sans démarrer le moteur.

Dans la zone d'affichage des vitesses une séquence automatique d'affichage des codes commence.
Module #1 CCM, #4 ECM, #9 ABS/ASR.
Si il n'y a rien, ou à la fin des codes, "---" s'affiche.

Une séquence manuelle est ensuite disponible quand 1.0 s'affiche à nouveau.

A droite du TB, presse RESET/TRIP jusqu'à avoir 9.0 (retour avec RESET/FUEL)

Presse TRIP/ODO pour avoir 9.1 (retour avec GAUGES)
Presse ENG/MET pour avoir les codes (retour avec FUEL INFO)
Quand il y a "---", c'est fini.


Pour effacer les codes: presse RESET/TRIP jusqu'à avoir 9.0. Ensuite presse TRIP/ODO pour avoir 9.7. Enfin tenir ENG/MET appuyé jusqu'à avoir "---".
Coupe le contact 10 secondes et vérifie si les codes ont été effacés en refaisant la séquence de lecture.

Tu me donneras les codes trouvés et je te dirai à quoi ils correspondent.

La procédure de lecture des codes #1 CCM, #4 ECM est la même pour le LT1. Pour le LT5 (ZR-1) on n'a pas les codes ECM.
Reynel
Reynel
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 4255
Localisation : Corvette Land
Modele Vette : ZR-1 1992 / C6 LS3 Z51
Date d'inscription : 23/01/2012

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par PIERRE 29 le Mer 5 Juin 2013 - 17:13

Bonsoir ,
Je viens de lire ce sujet ,et sur la mienne ,j'ai eu strictement le même problème .Quand le voyant "service ASR" s'allume impossible de démarrer.Pour m'en sortir ,quand je me garais dans mon garage ,je débranchais la batterie ,comme cela je pouvais la démarrer,mais une fois en marche ,il ne fallait la stopper ,car selon les cas ,impossible de la redémarrer ,avant un certain temps ;qui pouvais prendre de 5 minutes à 1/2heure ,en même temps ,le témoin "security " s'allumait;Aprés 3000€ de dépenses ,pour ce problème ,sur Fréjus,avec remplacement du bloc ASR,reprise de toutes les soudures ,entre le module et le CCM,toujours le même problème ,en même temps blocage de l'ordi du tableau de bord ,(pas de conso ,ni temp moteur ..........).La retraite sonnant ,retour sur la Bretagne ,et après un article dans la presse ,annonce de l'ouverture d'un garage américaines dans le 56,même après coupure de batterie de plus en plus difficile de démarrer.Donc prise en main par ce garage ,à l'époque je ne connaissais pas la lecture des codes défauts,ce garage en définitive ,m'a changé une puce (je ne connais pas le vrai terme ),qui est maintenant sans anti démarrage.Depuis j'ai fait 10000 kms ,;avec zéro problèmes .
Voici ma contribution au sujet et bonne chance .
PIERRE 29
PIERRE 29
LT1
LT1

Masculin Nombre de messages : 342
Age : 77
Localisation : MORLAIX
Modele Vette : coupé 93 LT1 BVA
Date d'inscription : 11/02/2007

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par Reynel le Mer 5 Juin 2013 - 18:11

Si tu avais "security" allumé ou clignotant, c'est que tu avais un problème avec le VATS (sécurité anti demarrage) en plus.
Je vais essayer de voir si il y a une relation entre ASR et VATS autre que via l'ECM.
Aussi lequel est la cause et lequel est la conséquence.
Pas gagné.....
Reynel
Reynel
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 4255
Localisation : Corvette Land
Modele Vette : ZR-1 1992 / C6 LS3 Z51
Date d'inscription : 23/01/2012

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par Bizbye le Mer 5 Juin 2013 - 18:27

merci de vous creuser la tête pour moi !!!
Bizbye
Bizbye
En kit
En kit

Masculin Nombre de messages : 9
Age : 58
Date d'inscription : 04/06/2013

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par Reynel le Mer 5 Juin 2013 - 18:42

Bizbye a écrit:merci de vous creuser la tête pour moi !!!


As-tu trouvé des codes erreur dans le module #9 (ABS/ASR)?
Reynel
Reynel
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 4255
Localisation : Corvette Land
Modele Vette : ZR-1 1992 / C6 LS3 Z51
Date d'inscription : 23/01/2012

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par Bizbye le Mer 5 Juin 2013 - 19:19

je ne suis pas retourné travailler sur la bête !
je vous tiens au courant ...
encore merci.
Bizbye
Bizbye
En kit
En kit

Masculin Nombre de messages : 9
Age : 58
Date d'inscription : 04/06/2013

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par jerem.13_fma le Mer 9 Juil 2014 - 9:54

J'ai le meme probleme, un amis m'a dit de changer de clef mais aucun effet avec la deuxieme clef;
Module 1: h41
Module 9 : Err
Voyant: security clignotant aleatoirement + "Sys" sur l'afficheur, et un "service asr" sur les voyant du panneau centrale.

J'ai regardé les connexion au niveau du passage de roue arriere droite et le module asr/abs, les ground.. Etc, je seche un peu ..
jerem.13_fma
jerem.13_fma
En kit
En kit

Masculin Nombre de messages : 26
Age : 32
Localisation : aix en provence
Modele Vette : c3 1976 BVM / c4 LT1 Cab Auto
Date d'inscription : 23/03/2010

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par Reynel le Mer 9 Juil 2014 - 11:39

H41 c'est qu'il y a eu une coupure de communication entre l'ECM et le CCM.
Le module 9 en Err peut aussi venir de là ainsi le voyant ASR. Ton voyant Sys vient de ce que le CCM te signale une annomalie.
De qu'elle année est ta voiture.
As-tu débranché qqchose ou débranché l'ECM?
Tu dois effacer ce code pour voir si il revient.
Quand tu as 1.0 en fin de séquence,
tu presses TRIP/ODO pour avoir 1.7. Enfin tenir ENG/MET appuyé jusqu'à avoir "---".
Reynel
Reynel
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 4255
Localisation : Corvette Land
Modele Vette : ZR-1 1992 / C6 LS3 Z51
Date d'inscription : 23/01/2012

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par jerem.13_fma le Mer 9 Juil 2014 - 15:28

C4 lt1 93 cab
J'ai debranché la batterie, mais cela revient encore ;
Je pense au Vats qui fou la merde dans le reste du systeme , non? Mais probablement le modules Vats car peu importe la clef utilisé, c'est pareil ..
jerem.13_fma
jerem.13_fma
En kit
En kit

Masculin Nombre de messages : 26
Age : 32
Localisation : aix en provence
Modele Vette : c3 1976 BVM / c4 LT1 Cab Auto
Date d'inscription : 23/03/2010

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par Reynel le Mer 9 Juil 2014 - 18:05

Débrancher la batterie ne sert à rien.
Ponte A et G à l'ALDL tu mets le contact et quand la séquence automatique des codes sur l'affichage digital du compteur de vitesse est terminé tu as 1.0 affiché. Là tu presses TRIP/ODO pour avoir 1.7. Enfin tenir ENG/MET appuyé jusqu'à avoir "---". Ton code H41 sera effacé.
Ensuite tu verras si ce code revient. Si c'est le cas tu as une coupure intermittente entre l'ECM et le CCM. Il y a des tests à faire alors.
Le VATS n'a rien à voir avec le code 41. Le VATS c'est le code 51.
Reynel
Reynel
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 4255
Localisation : Corvette Land
Modele Vette : ZR-1 1992 / C6 LS3 Z51
Date d'inscription : 23/01/2012

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par jerem.13_fma le Mer 9 Juil 2014 - 19:15

Tu as eu raison, j'ai fait la manip que tu m'a conseillé et en effet, c'est un bug intermittant; apres effecement des codes et demontage&nettoyage de ecm dans le compartiment moteur (tres delicatement, c'est plein de puces ce bordel ^^ ), et bien je suis aller rouler, plus aucun probleme alors qu'avant j'attendais 5min et l'erreur "Sys" revenait; merci a toi, en esperant que c'etait juste passagé ^^
jerem.13_fma
jerem.13_fma
En kit
En kit

Masculin Nombre de messages : 26
Age : 32
Localisation : aix en provence
Modele Vette : c3 1976 BVM / c4 LT1 Cab Auto
Date d'inscription : 23/03/2010

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par Reynel le Mer 9 Juil 2014 - 20:08

Je suis content pour toi. Le fait d'avoir débranché et nettoyé les connecteurs de l'ecm a sans doute réglé ton problème. L'avenir le dira.
Reynel
Reynel
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 4255
Localisation : Corvette Land
Modele Vette : ZR-1 1992 / C6 LS3 Z51
Date d'inscription : 23/01/2012

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par Morje le Mar 29 Aoû 2017 - 7:27

Reynel a écrit:Débrancher la batterie ne sert à rien.
Ponte A et G à l'ALDL tu mets le contact et quand la séquence automatique des codes sur l'affichage digital du compteur de vitesse est terminé tu as 1.0 affiché. Là tu presses TRIP/ODO pour avoir 1.7. Enfin tenir ENG/MET appuyé jusqu'à avoir "---". Ton code H41 sera effacé.
Ensuite tu verras si ce code revient. Si c'est le cas tu as une coupure intermittente entre l'ECM et le CCM. Il y a des tests à faire alors.
Le VATS n'a rien à voir avec le code 41. Le VATS c'est le code 51.

et bien voila!!!!!!!!

j''ai exactement le même problème. Merci le forum (à force de chercher, on trouve).

voyant ASR, "security" qui clignote et SYS à l'affichage. en détaillant le manuel technique, j'ai trouvé ça:

[Vous devez être inscrit et connecté pour voir cette image]

Je voudrais donc faire la manipulation pour effacer le code (en attendant de voir si il réapparait par la suite) mais les explications ne sont pas parfaitement claires pour le novice que je suis!

ou se trouve l'ALDL dans la voiture et quelles actions eviter au moment du pontage pour ne pas griller l'ECM ou le CCM ou tout machin electonique?
ou se trouve l'ECM dans le compartiment moteur et comment dois je m'y prendre pour le nettoyer?

Merci Wink
Morje
Morje
ZL1
ZL1

Masculin Nombre de messages : 556
Age : 48
Localisation : Agen 47
Modele Vette : C4 (LT1) boitoto origine France. Harley dyna sidecar 97. VW cox '70 boite auto import USA
Date d'inscription : 07/04/2017

https://www.facebook.com/Speed-Classic-Le-Club-367377013614567/

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par Morje le Mar 29 Aoû 2017 - 12:54

jerem.13_fma a écrit:Tu as eu raison, j'ai fait la manip que tu m'a conseillé et en effet, c'est un bug intermittant; apres effecement des codes et demontage&nettoyage de ecm dans le compartiment moteur (tres delicatement, c'est plein de puces ce bordel ^^ ), et bien je suis aller rouler, plus aucun probleme alors qu'avant j'attendais 5min et l'erreur "Sys" revenait; merci a toi, en esperant que c'etait juste passagé ^^

comment t'y es tu pris pour nettoyer l'ECM s'il te plait?
Morje
Morje
ZL1
ZL1

Masculin Nombre de messages : 556
Age : 48
Localisation : Agen 47
Modele Vette : C4 (LT1) boitoto origine France. Harley dyna sidecar 97. VW cox '70 boite auto import USA
Date d'inscription : 07/04/2017

https://www.facebook.com/Speed-Classic-Le-Club-367377013614567/

Revenir en haut Aller en bas

ASR sur ZR1 Empty Re: ASR sur ZR1

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum