Problème Boîte Auto

Page 3 sur 4 Précédent  1, 2, 3, 4  Suivant

Aller en bas

Re: Problème Boîte Auto

Message par CORVETTE-1995 le Mar 5 Juin 2018 - 11:23

Je me disait la même chose. Mais j'ai juste racheté des drivers pour emmancher les nouveaux paliers.
Le plus dur c'est les joints en téflon à expanser puis à recompresser. En guise d'outils à 300 $, le goulot d'une bouteille de Perrier le fait très bien.
Et pour recompresser le tuyau d'aspirateur...aussi.

Avec l'huile (j'ai mis de la Dexron VI) + un convertisseur neuf + tous les produits et quelques bricoles, j'en ait eu quand même eu pour 1000 €.
Mais au moins je sait ce qui à été fait.

Il y a 9 videos.. Voila les deux premières. Je tout regardé 5 fois avant de me lancer. Si ca peut servir à d'autres et d'éviter les arnaques à 5000 €.
https://www.youtube.com/watch?v=SK84Qy_Vu_E
https://www.youtube.com/watch?v=O3M5GdTTnzI
avatar
CORVETTE-1995
En kit
En kit

Nombre de messages : 8
Age : 55
Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par edencars le Mar 5 Juin 2018 - 16:27

Bravo!
avatar
edencars
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 4008
Age : 58
Localisation : MARSEILLE
Modele Vette : C3 L82 BVA 79 - silver / C4 LT1 BVA 92 convertible - medium green metallic / C7 ZO6 AT8 2015 - torch red
Date d'inscription : 21/02/2013

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par memer001 le Mar 5 Juin 2018 - 20:27

beau boulot
avatar
memer001
En kit
En kit

Masculin Nombre de messages : 49
Age : 52
Localisation : centre
Modele Vette : c4 1991
Date d'inscription : 06/04/2017

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par Oliviou77 le Mar 5 Juin 2018 - 23:32

Alors moi je dis : chapeau bas ! car oublier le moindre joint, la moindre cale, circlip, et c'est la cata ! sans parler des paliers de bronze qui, forcément, refusent de sortir, et toute la m...de à nettoyer, car le gars, c'est bien beau, mais lui, il bosse sur une boîte de démo...
Les tutos sont top, il faut reconnaître. Avec du temps et beaucoup de patience, c'est faisable.

Je pense à l'instant où tu mets le levier sur D...

Bravo !
avatar
Oliviou77
ZL1
ZL1

Masculin Nombre de messages : 593
Age : 62
Localisation : 77 et 29
Modele Vette : C4-4OTH anniv
Date d'inscription : 08/04/2017

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par Jack in the Box le Mer 6 Juin 2018 - 8:51


Oui, bravo à toi Corvette 95, chapeau ......

Par contre je rejoins Oliviou77, même avec le plus beau des "tutos", pour la majorité d'entre nous, suis persuadé que l'on ne s'improvise pas mécanicien ....
avatar
Jack in the Box
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 2783
Age : 61
Localisation : Vaucluse
Modele Vette : C4 96 Collector Edition
Date d'inscription : 03/04/2005

http://www.by-dronesecurity.com/

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par Otep16 le Lun 18 Juin 2018 - 22:20

Hello les gars,

La corvette est chez le docteur.
On a pu la testé comme il se doit et c'est assez intéressant.

Trajet pour y aller : rien à signaler, conduite en douceur. Un plaisir Very Happy (mince, est-ce que je vais chez le garagiste pour rien?!)
Essaie avec le mécano : Au début, rien à signaler. Mais ça n'a pas duré, car le gars faisait exprès de la chauffer.
Déjà, il note un bruit bizarre quand la boîte est en prise. Un couinement incessant. Pour moi c'était normal, mais en fait non.
Ouuuiiiiinnnnouiinininnnouuuuuiiiiinnnnnnnnn ...
Ensuite, une fois chaude, avec quelques accélérations brutales, la boîte est perdue, patine, ratatouille...
Selon lui elle arrive même à enclencher deux packs d'embrayages en même temps... Bref.
Elle passe pas le rapport suivant, même très haut dans les tours, très très haut!
En gros, y'a un loup.

C'est dommage, car les accélérations qu'il a fait m'ont montré ce qu'elle avait dans le ventre !!! (j'avais jamais osé, surtout depuis 0km/h). J'ai hâte de pouvoir en profiter comme il se doit!

Ouverture carter demain et on aura des indices

Je lui ai demandé aussi si on pouvait passer de OD à D, si besoin. Selon lui, pas de problème, avec toujours un filet de gaz.
Bien sur, à ne pas secouer comme une manuelle ^^
avatar
Otep16
L82
L82

Nombre de messages : 229
Age : 28
Localisation : Rambouillet
Modele Vette : C4 1991
Date d'inscription : 27/02/2017

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par Otep16 le Mar 19 Juin 2018 - 15:05

Et voici le résultat que j'attendais avec impatience....

suspens en ouvrant le carter...

C'est tout propre! Huile nickel et pas un bout de disque dans le carter

Il s'oriente sur un torque converter foutu. Les symptômes concordent

Il va le sortir et le secouer, voir si effectivement des pièces sont cassés, sorties etc...
avatar
Otep16
L82
L82

Nombre de messages : 229
Age : 28
Localisation : Rambouillet
Modele Vette : C4 1991
Date d'inscription : 27/02/2017

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par bipbip le Mar 19 Juin 2018 - 15:14

Merci pour le partage du diagnostic !
avatar
bipbip
LS2
LS2

Masculin Nombre de messages : 408
Age : 62
Localisation : NICE
Modele Vette : Simca Beaulieu v8 1958 - C4 CABRIOLET 91 (L98) Brigh read -
Date d'inscription : 10/10/2017

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par Otep16 le Mer 20 Juin 2018 - 21:31

Question à 3000 euros (pour de vrai)

Le mécano va changer le torque converter car pour lui c'est forcément ça. Je lui fais confiance.
Maintenant, puisque j'ai roulé (pas bcp) depuis un an avec ce torque converter mort, est-ce que le reste de la transmission à souffert?

Puisque je vais payer la main d'oeuvre pour sortir de boîte, puis la remettre, ne faudrait-il pas en profiter pour tout refaire? Car je bénéficie d'un joli tarif sur toutes les heures de réfection...

En fait, j'ai pas envie que dans un an je me retrouve avec des clutches morts côté boîte...

What do you think guys?!

Merci d'avance les pros de la corvette!
avatar
Otep16
L82
L82

Nombre de messages : 229
Age : 28
Localisation : Rambouillet
Modele Vette : C4 1991
Date d'inscription : 27/02/2017

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par Otep16 le Jeu 21 Juin 2018 - 15:19

Bon en fait, ya pas de question à ce poser, je refais tout Smile
avatar
Otep16
L82
L82

Nombre de messages : 229
Age : 28
Localisation : Rambouillet
Modele Vette : C4 1991
Date d'inscription : 27/02/2017

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par david le Sam 23 Juin 2018 - 8:42

Otep16 a écrit:Bon en fait, ya pas de question à ce poser, je refais tout Smile

pendant quelle est déposé autant tout refaire ,au moins après tu auras une boite nickel. bon courage pour la suite.
avatar
david
Red Devil Army
Red Devil Army

Masculin Nombre de messages : 3212
Age : 48
Localisation : Cherveux 79
Modele Vette : Corvette ZR-1 de 91
Date d'inscription : 19/03/2006

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par misterZ le Lun 25 Juin 2018 - 20:18

balèse le type pour savoir si c'est le converteur ou autre chose de la boite qui est mort lol

perso, je vois pas la différence si ce n'est qu'en changeant l'un et l'autre

j'ai déjà cru une fois que c'était le converteur, test avec une autre boite auto, ... c'était la boite mais bon, le pb se pose pas, tu changes tout Very Happy
avatar
misterZ
Turbocharged
Turbocharged

Nombre de messages : 1898
Age : 37
Date d'inscription : 21/03/2012

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par Otep16 le Mar 26 Juin 2018 - 22:11

C'est sûrement pas un amateur mais j'ai préféré faire refaire toute la boîte car elle ne sera pas par terre tous les jours Smile
Autant repartir sur une bonne base! Le convertisseur une fois sorti ne présente rien d'anormal, mais bon impossible de vérifier l'intérieur...

J'aurai donc convertisseur + kit de boite

En passant, il va changer le distributeur des bougies, car il est cuit, ainsi que les joints de caches culbuteurs car ça suinte pas mal

La corvette va être transformée. D'autant plus que plus je me documente sur la boîte auto, plus je me dis que la mienne ne fonctionnait pas normalement. Je devais avoir du patinage sur la 1 2 et 3, et pas en 4. Une histoire de lock up je pense. Bon a voir...

Hâte de la récupérer!

La boîte est ouverte demain, verdict à venir Smile
avatar
Otep16
L82
L82

Nombre de messages : 229
Age : 28
Localisation : Rambouillet
Modele Vette : C4 1991
Date d'inscription : 27/02/2017

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par Otep16 le Mer 11 Juil 2018 - 15:11

Hello!

Voilà la boîte est enfin ouverte, nettoyée et analysée. Le résultat :
L'huile était nickel
Boîte qui présente bien, pas du tout de morceaux partout dans la cloche.
Certains packs de disques sont comme neufs, d'autres sont brûlés/noirs (surement les 3 et 4)
La bande de la 2e vitesse est bien lisse
Le servo a des joints morts
Le reste des pièces est dans un très bon état, seulement les joints classiques à changer

Par contre, là ou ça se gâte, c'est la pompe. Et c'est elle qui me donnait le bruit une fois en prise (ouiiiinnnnnnnnouinnnnnouinnnnnnnn)
La pompe est morte de chez morte, elle s'est usinée de l'intérieur. Bref, à changer!

A suivre Smile
avatar
Otep16
L82
L82

Nombre de messages : 229
Age : 28
Localisation : Rambouillet
Modele Vette : C4 1991
Date d'inscription : 27/02/2017

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par Otep16 le Sam 13 Oct 2018 - 17:27

Hello Tout le monde,

Voici des nouvelles de la Corvette. Il s'est passé des choses et c'est toujours pas fini!

D'abord, la boîte a été refaite. Il y avait, d'après mes mécanos, des pièces mal placées, des joints mal positionnés... Des trucs pas clairs en quelques sortes.
Les clutches 3 et 4 étaient morts de chez morts, la pompe à huile morte. bref

Me voici donc avec une boîte auto refaite, avec nouveau convertisseur, nouvelle pompe à huile, nouvel huile (ils mettent autre chose que la Dextron, je leur fait confiance, mais c'est à savoir)

La voiture est transformée, j'ai bien plus de puissance et on sent qu'elle bloque bien les vitesses
J'ai depuis pas mal roulé, et même fort (en chevreuse, c'est top), et c'est le pied.

Une petite pointe à 160 sur autoroute plus tard, et paf, le compteur vitesse tombe à Zero. Plus d'indications de vitesse, plus de conso, plus de km. La voiture roule très bien mais ne sait pas qu'elle roule. Dans le coup, le convertisseur ne fait pas de Lock'up puisqu'il n'y a pas l'info sur la vitesse. Pas de vitesse sur l'écran de la clim => Conclusion, le pignon relié au capteur est mort, et doit être changé. J'y vais mardi.

Mais sans ça, il y a quelque chose qui me chiffonnent. Les passages de vitesses sont à mon goût trop hauts.
La seconde passent à 30km/h, la troisième monte à 56, et la quatrième est looooiiiiinnnn à 95/100 km/h (mais elle tient jusque 70/75km/h)
Et c'est indépendant de mon pied sur la pédale. Exemple, si j’accélère tout doucement en ville, il faudra attendre 30/35km/h pour avoir la seconde, avec un gros coup pied au derrière.

Est-ce normal car c'est une voiture de sport?
J'ai parfois des différences, avec la première jusque 25, la quatrième qui s'engage à 80... Ça change d'un feu rouge à un autre

Ma question, est-ce que quelqu'un qui a une 700r4 peut m'aider ?
Est-ce que la voiture pense que je suis à fond sur la pédale?

Merci à vous!

Otep
avatar
Otep16
L82
L82

Nombre de messages : 229
Age : 28
Localisation : Rambouillet
Modele Vette : C4 1991
Date d'inscription : 27/02/2017

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par Patviper le Sam 13 Oct 2018 - 17:48

Une piste à vérifier le câble tv sur la boite (c'est lié par rapport à ton câble d'accélérateur ) vérifie sa tension Salut les Vettistes
avatar
Patviper
Short Block
Short Block

Nombre de messages : 52
Age : 52
Localisation : 31
Date d'inscription : 23/09/2018

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par Patviper le Sam 13 Oct 2018 - 17:51

Ta voiture ne pense pas si tu est à fond ou pas c'est les câbles qui commandent ta boite et ton moteur et ton pied ...😎
avatar
Patviper
Short Block
Short Block

Nombre de messages : 52
Age : 52
Localisation : 31
Date d'inscription : 23/09/2018

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par Otep16 le Sam 13 Oct 2018 - 18:05

Merci de ton retour

oui, par "penser", je voulais dire que le TV câble, ou la valve reliée à ce câble dans la boîte, donne le mauvais input à la boîte.
Mon tv câble est neuf, le système dont il dépend je ne sais pas. Je fais correctement le réglage, et à WOT il est tendu comme une corde guitare
Mais je viens de tester la Valve en tirant sur le bout du câble, et il y a bien une tension et un retour... Donc bon...

Quelqu'un peut me donner les changements de rapports quand il effleure l’accélérateur (suffisant pour suivre le trafic normal en ville) ?

Otep
avatar
Otep16
L82
L82

Nombre de messages : 229
Age : 28
Localisation : Rambouillet
Modele Vette : C4 1991
Date d'inscription : 27/02/2017

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par loiko35 le Sam 13 Oct 2018 - 18:38

Otep16 a écrit:Hello Tout le monde,

Voici des nouvelles de la Corvette. Il s'est passé des choses et c'est toujours pas fini!

D'abord, la boîte a été refaite. Il y avait, d'après mes mécanos, des pièces mal placées, des joints mal positionnés... Des trucs pas clairs en quelques sortes.
Les clutches 3 et 4 étaient morts de chez morts, la pompe à huile morte. bref

Me voici donc avec une boîte auto refaite, avec nouveau convertisseur, nouvelle pompe à huile, nouvel huile (ils mettent autre chose que la Dextron, je leur fait confiance, mais c'est à savoir)

La voiture est transformée, j'ai bien plus de puissance et on sent qu'elle bloque bien les vitesses
J'ai depuis pas mal roulé, et même fort (en chevreuse, c'est top), et c'est le pied.

Une petite pointe à 160 sur autoroute plus tard, et paf, le compteur vitesse tombe à Zero. Plus d'indications de vitesse, plus de conso, plus de km. La voiture roule très bien mais ne sait pas qu'elle roule. Dans le coup, le convertisseur ne fait pas de Lock'up puisqu'il n'y a pas l'info sur la vitesse. Pas de vitesse sur l'écran de la clim => Conclusion, le pignon relié au capteur est mort, et doit être changé. J'y vais mardi.

Mais sans ça, il y a quelque chose qui me chiffonnent. Les passages de vitesses sont à mon goût trop hauts.
La seconde passent à 30km/h, la troisième monte à 56, et la quatrième est looooiiiiinnnn à 95/100 km/h (mais elle tient jusque 70/75km/h)
Et c'est indépendant de mon pied sur la pédale. Exemple, si j’accélère tout doucement en ville, il faudra attendre 30/35km/h pour avoir la seconde, avec un gros coup pied au derrière.

Est-ce normal car c'est une voiture de sport?
J'ai parfois des différences, avec la première jusque 25, la quatrième qui s'engage à 80... Ça change d'un feu rouge à un autre

Ma question, est-ce que quelqu'un qui a une 700r4 peut m'aider ?
Est-ce que la voiture pense que je suis à fond sur la pédale?

Merci à vous!

Otep

salut otep

des pieces mal placées ? si ça marchait avant que tu es eu un probleme les pieces ne ce sont pas mal placées toute seule lol
tu sents que les rapports ce bloque bien ? si tu as a un clong en meme temps non c pas normal , moi ça a tjr passé en douceur, meme en tappant dedant , les seules fois ou sa claquais en passant c que j avais mal regler le tv cable
et pour la vitesse , en partant cool et a froid il me semble que c 17/18 pour la deux et 30 pour la 3 , quand je roule plus fort la 3 passe a 78 mais je roule rarement en overdrive
il me semble que quand tu roules en overdrive quand tu appuies a la moitié de course de l accelerateur tu descends d un rapport et si tu appuies a fond tu desccends de deux rapport
comme dit patviper , ton tv cable donne l impression d etre mal regler et quand tu dis regler comme une corde a guitare , sa parrait etre fort tendu

loiko35
LT1
LT1

Nombre de messages : 303
Age : 51
Localisation : rennes
Modele Vette : c4 l98 convertible
Date d'inscription : 13/07/2015

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par Oliviou77 le Sam 13 Oct 2018 - 19:20

Je confirme : c'est presque identique sur celle de 93, à condition que ce soit la même boîte et les mêmes réglages.
avatar
Oliviou77
ZL1
ZL1

Masculin Nombre de messages : 593
Age : 62
Localisation : 77 et 29
Modele Vette : C4-4OTH anniv
Date d'inscription : 08/04/2017

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par Otep16 le Sam 13 Oct 2018 - 19:50

Ok donc mes passages sont hauts, c'est clair

Le réglage du TV cable est bon, car il n'y a qu'une seule manière de le faire.
Maintenant, la throttle valve peut être bloquée, et donner une fausse info sur la position de ma pédale... D'où les passages de vitesses hauts
Je n'ai pas de klong, de bruit particulier. Le passage 1/2 est juste violent. C'est sûrement dépendant du montage des clutches packs, des espaces entre les plates etc, plus le servo corvette 1/2 qui a ce comportement. Le reste des passages de vitesses est doux.
Quand j'appuie un peu plus depuis un arrêt, le passage 1/2 est doux et tôt

L'engagement en drive nécessite de vien tenir les freins, surtout à froid. Ça colle vite et bien Smile

Gouverneur ( il est responsable des points de passages)? Throttle valve? Tv cable?

Les kickdowns sont bons, ca descend bien les rapports, pour mon plus grand plaisir. Bon, en ce moment sans lock up, sans km/h c'est pas agréable...
avatar
Otep16
L82
L82

Nombre de messages : 229
Age : 28
Localisation : Rambouillet
Modele Vette : C4 1991
Date d'inscription : 27/02/2017

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par loiko35 le Sam 13 Oct 2018 - 20:49

Otep16 a écrit:Ok donc mes passages sont hauts, c'est clair

Le réglage du TV cable est bon, car il n'y a qu'une seule manière de le faire.
Maintenant, la throttle valve peut être bloquée, et donner une fausse info sur la position de ma pédale... D'où les passages de vitesses hauts
Je n'ai pas de klong, de bruit particulier. Le passage 1/2 est juste violent. C'est sûrement dépendant du montage des clutches packs, des espaces entre les plates etc, plus le servo corvette 1/2 qui a ce comportement. Le reste des passages de vitesses est doux.
Quand j'appuie un peu plus depuis un arrêt, le passage 1/2 est doux et tôt

L'engagement en drive nécessite de vien tenir les freins, surtout à froid. Ça colle vite et bien Smile

Gouverneur ( il est responsable des points de passages)? Throttle valve? Tv cable?

Les kickdowns sont bons, ca descend bien les rapports,  pour mon plus grand plaisir. Bon, en ce moment sans lock up, sans km/h c'est pas agréable...

quand tu deceleres et que la vitesse passe de deux a une ça passe en silence ou ya un gros claque ?

loiko35
LT1
LT1

Nombre de messages : 303
Age : 51
Localisation : rennes
Modele Vette : c4 l98 convertible
Date d'inscription : 13/07/2015

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par david le Sam 13 Oct 2018 - 22:02

désolé de tes mésaventures. j aurai dit comme les autre pour le TV cable. Tu as eu le problème des que tu l as récupéré chez ton garagiste ou c est venue plus tard?
avatar
david
Red Devil Army
Red Devil Army

Masculin Nombre de messages : 3212
Age : 48
Localisation : Cherveux 79
Modele Vette : Corvette ZR-1 de 91
Date d'inscription : 19/03/2006

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par misterZ le Sam 13 Oct 2018 - 23:16

convertisseur de couple neuf .... c'est un quoi ?? quels stalls ?

ton governor a été changé ?

en tout cas, fallait le faire le changement des éléments de ta boite

1 2 c'est normal que ça crame pas ... c'est même assez rare pour une utilisation normale 3-4 normal tout noir => usure

cluch renforcé ça évite que ça pète

idem, ouvert faut changer les bandes de passages de vitesse => lisse, ça explique tout tes symptômes

y a 2-3 trucs aussi à voir mais ils ont du le faire

5000€pour une boite refaite et préparée, c'est pas un tarif dégueulasse, un vrai kit c'est dans les 2000€ et il faut la boite ...
avatar
misterZ
Turbocharged
Turbocharged

Nombre de messages : 1898
Age : 37
Date d'inscription : 21/03/2012

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par Otep16 le Sam 13 Oct 2018 - 23:57

Loiko : pas de klong quand je m'arrête. Ca me l'a fait une fois quand elle était nase, avant les réparations.

David : et oui c'est pas fini... Oui dès la sortie du garage, j'ai trouvé les rapports trop haut.
Tv cable réglé plein de fois, c'est bizarre. Je laisse passer quelques clics ? On lit tout et son contraire sur les forums US.

Mister Z :
Convertisseur changé, stall d'origine
Governor pas changé mais j'ai plusieurs fois dis de le vérifier...

J'en au eu pour 2500 pr le moment (prix ami)
avatar
Otep16
L82
L82

Nombre de messages : 229
Age : 28
Localisation : Rambouillet
Modele Vette : C4 1991
Date d'inscription : 27/02/2017

Revenir en haut Aller en bas

Re: Problème Boîte Auto

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 4 Précédent  1, 2, 3, 4  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum