système elec pso.i

Page 4 sur 4 Précédent  1, 2, 3, 4

Aller en bas

Re: système elec pso.i

Message par pso.i le Dim 18 Fév 2018 - 23:49

Merci Vince, je vais régulièrement sur ton site et s'est ce que j'ai traduit dans mon post un peu plus haut Wink

Mon schéma vient du site corvette passion:
http://www.corvettepassion.com/t5571-schemas-electriques-c3
avatar
pso.i
Short Block
Short Block

Masculin Nombre de messages : 86
Age : 47
Localisation : besancon
Modele Vette : c3 1982 crossfire BA
Date d'inscription : 10/12/2007

Revenir en haut Aller en bas

Re: système elec pso.i

Message par Chris16 le Lun 19 Fév 2018 - 11:11

Attention starter est un faux ami.

Quand tu actionnes le starter en France, tu bouges le volet de départ à froid, et l’appellation anglaise est choke.

Quand un anglais actionne le starter il tourne la clé ou le bouton de démarrage, donc en anglais starter= démarreur.
avatar
Chris16
LS1
LS1

Masculin Nombre de messages : 379
Age : 53
Localisation : Xambes Charente
Modele Vette : c3 1968 cab
Date d'inscription : 04/02/2012

Revenir en haut Aller en bas

Re: système elec pso.i

Message par pso.i le Lun 19 Fév 2018 - 13:00

Chris16 merci,

j'ai corrigé Démarreur = Starter
avatar
pso.i
Short Block
Short Block

Masculin Nombre de messages : 86
Age : 47
Localisation : besancon
Modele Vette : c3 1982 crossfire BA
Date d'inscription : 10/12/2007

Revenir en haut Aller en bas

Re: système elec pso.i

Message par pso.i le Jeu 1 Mar 2018 - 15:31

On continue notre avancé sur le câblage, j'ai nettoyé les fils de la sonde, j'ai enfin pu faire apparaitre les vraies couleurs
1 orange
1 beige
1 beige/blanc

Par contre Vince, je me permets une question, quand je débranche la sonde, je peux démarrer/couper le moteur sans problème; donc si je te suis, même si la prise est débranché, la pompe continue de débiter ?
Désolé mais j'étais tellement gelé que je n'ai pas pensé à regarder dans l'injection.
avatar
pso.i
Short Block
Short Block

Masculin Nombre de messages : 86
Age : 47
Localisation : besancon
Modele Vette : c3 1982 crossfire BA
Date d'inscription : 10/12/2007

Revenir en haut Aller en bas

Re: système elec pso.i

Message par Vince le Jeu 1 Mar 2018 - 20:17

Au démarrage c'est le calculo qui gère le relai de pompe, mais il me semble qu'après quelques secondes le calculo coupe le relai et la sonde qui est montée en parallèle prend le relai.

L'idée est de couper la pompe en cas de gros pet où le moteur viendrait à caler (histoire de pas tout arroser d'essence par exemple)
Enfin, c'est le souvenir que j'avais mais ça date un peu

Débranche la sonde moteur tournant pour être sûr
avatar
Vince
Géo Trouvetout
Géo Trouvetout

Masculin Nombre de messages : 8872
Age : 43
Localisation : France / Essonne / Brétigny
Modele Vette : Corvette 82
Date d'inscription : 22/02/2005

http://www.V8spirit.com

Revenir en haut Aller en bas

Re: système elec pso.i

Message par pso.i le Jeu 1 Mar 2018 - 20:52

Débranche la sonde moteur tournant pour être sûr

Je l'ai fait et pas de soucis, le moteur tourne, et il ce coupe à la clé.
Je vais jeter un oeil sur l'arrivée d'essence à l'injection voir si ça coupe bien.

Donc au cas où pas besoin de T juste câbler la nouvelle sonde ?
avatar
pso.i
Short Block
Short Block

Masculin Nombre de messages : 86
Age : 47
Localisation : besancon
Modele Vette : c3 1982 crossfire BA
Date d'inscription : 10/12/2007

Revenir en haut Aller en bas

Re: système elec pso.i

Message par Vince le Jeu 1 Mar 2018 - 21:05

Bon on dirait que ma mémoire fait défaut et que la sonde est juste là au cas où le relai lâcherait ?

Comme je l'ai dit, pour moi c'était le T et les deux sondes.
Fais comme tu le sens ,mais si GM a mis un mano contact en parallèle du relai de pompe, il y a sûrement une bonne raison (soit sécurité soit redondance)
avatar
Vince
Géo Trouvetout
Géo Trouvetout

Masculin Nombre de messages : 8872
Age : 43
Localisation : France / Essonne / Brétigny
Modele Vette : Corvette 82
Date d'inscription : 22/02/2005

http://www.V8spirit.com

Revenir en haut Aller en bas

Re: système elec pso.i

Message par pso.i le Jeu 1 Mar 2018 - 22:08

Ok je vais étudier ça de près et de toute façon, je ne suis pas à un thé près Wink

Merci Vince pour tes précieux conseils.
avatar
pso.i
Short Block
Short Block

Masculin Nombre de messages : 86
Age : 47
Localisation : besancon
Modele Vette : c3 1982 crossfire BA
Date d'inscription : 10/12/2007

Revenir en haut Aller en bas

Re: système elec pso.i

Message par pso.i le Ven 2 Mar 2018 - 11:20

Vince, j'ai remonté le schéma.

J'en ai déduit que, si la pression d'huile chute, il y a risque de casse moteur.
Donc si la pompe à essence est couplée à la sonde de pression, cela coupe la pompe en cas de manque de pression d'huile, donc coupure du moteur, pour éviter des dégâts.

Ca se tient, donc je mets le Tè !
avatar
pso.i
Short Block
Short Block

Masculin Nombre de messages : 86
Age : 47
Localisation : besancon
Modele Vette : c3 1982 crossfire BA
Date d'inscription : 10/12/2007

Revenir en haut Aller en bas

Re: système elec pso.i

Message par tanguy le Ven 2 Mar 2018 - 15:35

pso.i a écrit:Vince, j'ai remonté le schéma.

J'en ai déduit que, si la pression d'huile chute, il y a risque de casse moteur.
Donc si la pompe à essence est couplée à la sonde de pression, cela coupe la pompe en cas de manque de pression d'huile, donc coupure du moteur, pour éviter des dégâts.

Ca se tient, donc je mets le Tè !

il n'y a pas confusion là??? willy scratch
avatar
tanguy
Turbocharged
Turbocharged

Nombre de messages : 1863
Age : 42
Date d'inscription : 09/11/2010

Revenir en haut Aller en bas

Re: système elec pso.i

Message par pso.i le Jeu 12 Avr 2018 - 22:31

RE bonsoir;

Et bien voilà on avance tranquillement, la nouvelle sonde de pression d'huile fonctionne en parallèle, merci bien Vince pour tes précieux conseils, le T est en place !

J'ai refait le faisceau des feux avant et me voila devant un petit soucis, comme vous le savez on a mis des clignotants à leds, et cela ne clignotait pas, çà restait allumé en permanence.
Du coup j'ai refait toutes les masses et refait les fils des feux et clignotants à partir des différents pontages à peu près vers l'alternateur, vous n'allez pas me croire, j'ai testé avant de câbler au propre, tout fonctionnait, clignotants G/D code/phare.

Une fois tous les fils passés dans les gaines et tous câblés, le coté droit clignote, le coté gauche reste fixe, si je mets une ampoule 12V en parallèle, ça clignote...?... Mystère...

Nous avons eu au tèl un pro, qui dit que le système à leds est très capricieux sur les corvette.
Pourquoi le coté droit fonctionne sans soucis et pas le gauche, j'ai recontrôlé mon câblage tout est ok, j'ai même tiré une nouvelle masse depuis la batterie, rien n'y fait.


Merci dans l'attente de vous lire...
avatar
pso.i
Short Block
Short Block

Masculin Nombre de messages : 86
Age : 47
Localisation : besancon
Modele Vette : c3 1982 crossfire BA
Date d'inscription : 10/12/2007

Revenir en haut Aller en bas

Re: système elec pso.i

Message par tanguy le Ven 13 Avr 2018 - 4:28

Tu as aussi changé la centrale?
avatar
tanguy
Turbocharged
Turbocharged

Nombre de messages : 1863
Age : 42
Date d'inscription : 09/11/2010

Revenir en haut Aller en bas

Re: système elec pso.i

Message par Vince le Ven 13 Avr 2018 - 7:25

tanguy a écrit:Tu as aussi changé la centrale?
+1 il faut changer la centrale clignotante pour un modèle électronique
Et tu vas perdre les répétiteurs latéraux à l'avant aussi (ça marche pas avec des LEDs sauf si tu refais le cablage)
avatar
Vince
Géo Trouvetout
Géo Trouvetout

Masculin Nombre de messages : 8872
Age : 43
Localisation : France / Essonne / Brétigny
Modele Vette : Corvette 82
Date d'inscription : 22/02/2005

http://www.V8spirit.com

Revenir en haut Aller en bas

Re: système elec pso.i

Message par pso.i le Ven 13 Avr 2018 - 18:44

Bonsoir à tous,

Non j'ai laissé la centrale d'origine, j'ai mis des clignotants à led partout, devant derrière et sur le coté avant.
Du coup il faut changer la centrale clignotante et la centrale de feux de détresse?

Une petite adresse pour toutes ces centrales électroniques ...?

J'ai vu ça pour la centrale clignotante, mais pour les feux de détresse mystère:
https://www.tech2roo.com/accessoires-clignotants/2949-centrale-clignotant-a-led-2-broches-5034862207166.html


Je m'aperçoit que le faisceau a été pas mal bidouillé, les feux stop ne sont plus câblés correctement, le fil blanc sur le contacteur de la pédale de freins a été coupé, il est remplacé par un fil blanc qui va directement aux ampoules feux stop! En câblant correctement je m'aperçoit qu'un clignotant monté sur une ampoule double culot fonctionne bien, par contre, il n'y a qu'un feu stop...?...

Le fil brun/blanc de la jauge à essence est lui aussi coupé et remplacé par un fil qui va directement sur le + batterie, avec un fusible de 20A.

En bougeant un peu tout sous le maitre cylindre, voila ce que je découvre, un drôle de connecteur et ces 2 fils, rien n'est câblé:



Tient petite question bête, comment savoir où vont tous ces C601 - 121 - S225 - FROM DISTRIBUTOR etc...



Merci bien par avance
avatar
pso.i
Short Block
Short Block

Masculin Nombre de messages : 86
Age : 47
Localisation : besancon
Modele Vette : c3 1982 crossfire BA
Date d'inscription : 10/12/2007

Revenir en haut Aller en bas

Re: système elec pso.i

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 4 sur 4 Précédent  1, 2, 3, 4

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum