C4 LT1 premiers ressentis après achat

Page 1 sur 2 1, 2  Suivant

Aller en bas

C4 LT1 premiers ressentis après achat Empty C4 LT1 premiers ressentis après achat

Message par sylvio le Mar 11 Juil 2017 - 18:13

Bonjour à tous,cela fait un mois que j'ai acquéri ce modèle de C4 soit le LT1 de 1992 boîte auto avec bientôt 150000kms avec puce Hypertech et échappement Borla.

Je peux confirmer que ça chante fort à l'acceleration !! Elle demande un temps d'adaptation par son comportement sur route dégradée mais elle se laisse dompter facilement malgré tout.

Fonctionnement de la boîte Auto:
Pour l'instant je n'ai conduit que sur la position 'Overdrive' et la boîte réagit parfaitement au kick-down,petite accéleration etc.Je n'ai pas essayé le mode 'D' encore, d'ailleurs quelles sont les differences par rapport à l'Overdrive ?
Quand je mets la position P à l'arrêt il arrive souvent que le loquet du levier ne revienne pas facilement,ce qui empêche d'enlever la clé du neiman...-> je pense que le câble reliant la position P au neiman est bien fatigué.

Fonctionnement moteur/accessoires:
Un bon fonctionnement général à noter des démarrages à chaud un peu long à mon goût,normalement ça doit démarrer à froid comme à chaud au 1/4 de tour sans accelerer me semble-t-il.
La clim fonctionne parfaitement ainsi que la ventilation et la puissance motrice n'est pas trop altérée quand la clim est fortement sollicitée aux fortes chaleurs.
Le régulateur de vitesse fonctionne bien malgré un prise en main et compréhension pas très évidente, le commodo de gauche est surchargé de fonctions je trouve.
Je cherche encore la position des feux de route...j'ai poussé et tirer sur le comodo de gauche et vu la dureté je n'ai pas insisté,soit le comodo est fatigué ou bien je suis aveugle Smile
Il arrive que le voyant 'low oil' s'allume sur l'ordi de bord et s'acquitte au démarrage suivant mais ras en conso d'huile -> sonde defectueuse ou connectique ?
Quand je freine fortement ou virage genre épingle le voyant rouge des freins s'allume au tab puis disparait et les voyants Asr/Abs s'allument à l'ordi de bord-> niveau liquide de frein ok,plaquettes ou capteur ?

Dysfonctionnements divers:
La centralisation ne fonctionne pas avec la clé, à l'avenir installation kit centralisation à distance.
Les suspensions pilotées sont HS,des amortos simples ont été installés par le passé.
Système de gonflages des sièges hs et réglages positions farfelus et ça couine...

Elle va aller faire un petit tour chez Brunoricaine en septembre pour une vidange des fluides et régler ces anomalies de voyants dans un premier temps.

En résumé je suis agréablement surpris par cette Corvette Lt1 qui a pas mal d'options pour son époque je trouve.

Bonne soirée.
Vettistement Smile

sylvio
sylvio
En kit
En kit

Nombre de messages : 36
Age : 40
Localisation : Paca 13
Modele Vette : C4 LT1 1992
Date d'inscription : 03/06/2017

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par Denis ZR-1 le Mar 11 Juil 2017 - 19:43

sylvio a écrit:Je cherche encore la position des feux de route...j'ai poussé et tirer sur le comodo de gauche et vu la dureté je n'ai pas insisté,soit le comodo est fatigué ou bien je suis aveugle Smile

Normalement, il suffit de tirer le levier vers le volant, mais sur la mienne c'est très dur et au début on hésite de peur de le casser ... mais 60000 km plus tard il fonctionne toujours ! Je ne sais pas comment c'est sur les autres C4.
Je ne peux pas te renseigner côté moteur-boîte puisque je ne les connais pas !

drive2
Denis ZR-1
Denis ZR-1
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 5461
Age : 66
Localisation : 78 ou 74
Modele Vette : C4 ZR-1
Date d'inscription : 30/10/2011

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par Donca le Mar 11 Juil 2017 - 21:09

Idem sur la mienne, faut tirer fort.
Donca
Donca
LS9
LS9

Nombre de messages : 682
Age : 49
Localisation : Bassin d' Arcachon
Modele Vette : C4 Lt1 ZF6 de 1995
Date d'inscription : 26/10/2014

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par Ben4933 le Mer 12 Juil 2017 - 14:17

Pareil pour moi j'hésite même parfois quand la route est déserte à mettre les clignotants ! Je pense à acheter un commodo en rab au cas ou. Sinon la mienne démarre au quart de tour sans toucher l'accélérateur à chaud comme à froid.
Ben4933
Ben4933
Long Block
Long Block

Masculin Nombre de messages : 124
Age : 36
Localisation : Nord Gironde
Modele Vette : Corvette C4 LT1 1993 4Oth anniversary
Date d'inscription : 27/11/2016

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par sylvio le Mer 12 Juil 2017 - 14:22

Ben4933 a écrit:Pareil pour moi j'hésite même parfois quand la route est déserte à mettre les clignotants ! Je pense à acheter un commodo en rab au cas ou. Sinon la mienne démarre au quart de tour sans toucher l'accélérateur à chaud comme à froid.

il est vrai que les clignos sont résistants aussi, je vais tenter le forçage pour tester les pleins phares et on verra si la résistance du plastique américain est au rdv Smile
sylvio
sylvio
En kit
En kit

Nombre de messages : 36
Age : 40
Localisation : Paca 13
Modele Vette : C4 LT1 1992
Date d'inscription : 03/06/2017

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par cpugourou le Dim 16 Juil 2017 - 2:58

salut. pour le low 'low oil' no big deal.
c est le leveler que peux avoir de l inertie a froid.
du coup il s allume mais au coup d apres il est bon.

etre en overdrive est kické est tres bien.
le regulateur est pas top et va te manger 1 bon litre au 100 mini.
mieux vaut tout a la pedale coulé. utilise le couple sur autoroute du coup pas besoin de bcp de gaz.
passer en Drive permet surtout en sortie de courbe d eviter le downkick de l overdrive
qui te fait partira volo si tu as le malheur d appuyer trop a la sortie.
cpugourou
cpugourou
Turbocharged
Turbocharged

Masculin Nombre de messages : 2015
Age : 59
Localisation : delray beach - sunshine state
Modele Vette : 91 Z07 challenge 383 AFR 195 XE284H
Date d'inscription : 11/10/2009

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par cpugourou le Dim 16 Juil 2017 - 3:07

quote "Quand je freine fortement ou virage genre épingle."
possible que ce soit une erreur de sonde au declick de l abs. tu dois avoir un code.
tu devrais eviter kit centralisation à distance , fait le de l interieur avant de fermer.
evite d ajouter des problemes electriques et faisceau sur les C4. petit conseil....
les sieges couinent d origine.
cpugourou
cpugourou
Turbocharged
Turbocharged

Masculin Nombre de messages : 2015
Age : 59
Localisation : delray beach - sunshine state
Modele Vette : 91 Z07 challenge 383 AFR 195 XE284H
Date d'inscription : 11/10/2009

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par sylvio le Mer 19 Juil 2017 - 14:57

cpugourou a écrit:salut. pour le low 'low oil' no big deal.
c est le leveler que peux avoir de l inertie a froid.
du coup il s allume mais au coup d apres il est bon.

etre en overdrive est kické est tres bien.
le regulateur est pas top et va te manger 1 bon litre au 100 mini.
mieux vaut tout a la pedale coulé. utilise le couple sur autoroute du coup pas besoin de bcp de gaz.
passer en Drive permet surtout en sortie de courbe d eviter le downkick de l overdrive
qui te fait partira volo si tu as le malheur d appuyer trop a la sortie.

Salut, il faudrait changer la sonde du niveau d'huile pour corriger ce défaut 'low oil' ?
Merci pour les infos overdrive drive
sylvio
sylvio
En kit
En kit

Nombre de messages : 36
Age : 40
Localisation : Paca 13
Modele Vette : C4 LT1 1992
Date d'inscription : 03/06/2017

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par sylvio le Mer 19 Juil 2017 - 14:59

Denis ZR-1 a écrit:
sylvio a écrit:Je cherche encore la position des feux de route...j'ai poussé et tirer sur le comodo de gauche et vu la dureté je n'ai pas insisté,soit le comodo est fatigué ou bien je suis aveugle Smile

Normalement, il suffit de tirer le levier vers le volant, mais sur la mienne c'est très dur et au début on hésite de peur de le casser ... mais 60000 km plus tard il fonctionne toujours ! Je ne sais pas comment c'est sur les autres C4.
Je ne peux pas te renseigner côté moteur-boîte puisque je ne les connais pas !

drive2

En effet en insistant franchement ça fonctionne !!
sylvio
sylvio
En kit
En kit

Nombre de messages : 36
Age : 40
Localisation : Paca 13
Modele Vette : C4 LT1 1992
Date d'inscription : 03/06/2017

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par sylvio le Mer 19 Juil 2017 - 15:03

[quote="cpugourou"]quote "Quand je freine fortement ou virage genre épingle."
possible que ce soit une erreur de sonde au declick de l abs. tu dois avoir un code.
tu devrais eviter kit centralisation à distance , fait le de l interieur avant de fermer.
evite d ajouter des problemes electriques et faisceau sur les C4. petit conseil....
les sieges couinent d origine.[/qu

je vais tenter de lire les codes défauts prochainement,j'ai vu un topic là-dessus
j'évite les problèmes électriques comme conseillés donc centralisation à l'ancienne ....
sylvio
sylvio
En kit
En kit

Nombre de messages : 36
Age : 40
Localisation : Paca 13
Modele Vette : C4 LT1 1992
Date d'inscription : 03/06/2017

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par Ben4933 le Mer 19 Juil 2017 - 15:37

sylvio a écrit:
cpugourou a écrit:salut. pour le low 'low oil' no big deal.
c est le leveler que peux avoir de l inertie a froid.
du coup il s allume mais au coup d apres il est bon.


Salut, il faudrait changer la sonde du niveau d'huile pour corriger ce défaut 'low oil' ?
Merci pour les infos overdrive drive

J'ai également ce défaut qui reste parfois. Le niveau est au max et en coupant et redémarrant il s'éteint.
Ben4933
Ben4933
Long Block
Long Block

Masculin Nombre de messages : 124
Age : 36
Localisation : Nord Gironde
Modele Vette : Corvette C4 LT1 1993 4Oth anniversary
Date d'inscription : 27/11/2016

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par cpugourou le Mer 19 Juil 2017 - 15:45

Pas la psine de changer la sonde.
Si ca t aerive alors que tu roules alors la oji tu coupes tout !
A l arret au demarrage si ca arrive et que tu as pas une marre d huile sous la caisse alors pas de pb.
cpugourou
cpugourou
Turbocharged
Turbocharged

Masculin Nombre de messages : 2015
Age : 59
Localisation : delray beach - sunshine state
Modele Vette : 91 Z07 challenge 383 AFR 195 XE284H
Date d'inscription : 11/10/2009

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par sylvio le Sam 22 Juil 2017 - 10:51

cpugourou a écrit:Pas la psine de changer la sonde.
Si ca t aerive alors que tu roules alors la oji tu coupes tout !
A l arret au demarrage si ca arrive et que tu as pas une marre d huile sous la caisse alors pas de pb.

oui certes mais y'a bien un moyen j'espère de régler ces défauts récurrents que coupure et redémarrage...
sylvio
sylvio
En kit
En kit

Nombre de messages : 36
Age : 40
Localisation : Paca 13
Modele Vette : C4 LT1 1992
Date d'inscription : 03/06/2017

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par sylvio le Sam 2 Sep 2017 - 12:30

La C4 est en ce moment chez l'écurie Brunoricaine à Vénasque pour un check-up changements fluides et filtres.
Le voyant rouge du circuit freinage au tdb restait allumé avec les défauts abs/asr,ça freinait mais la course de la pédale était longue et molle, cela viendrait du maitre cylindre principal qui est défectueux,son changement est prévu.L'Optispark est d'origine mais fonctionne encore bien à 150000kms,sa dégradation est plus rapide sur un véhicule qui ne roule pas souvent avec accumulation de l'humidité apparemment.
sylvio
sylvio
En kit
En kit

Nombre de messages : 36
Age : 40
Localisation : Paca 13
Modele Vette : C4 LT1 1992
Date d'inscription : 03/06/2017

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par Ray le Ven 8 Fév 2019 - 15:08

Sylvio,

FYI, l'allumage a été changé totalement à 100 000 km autour de 2003.
La prépa à été faite par DCR.

http://www.corvette-online.net/Vosautos/page.php?CAR_ID=198&TYPE_CAR=C4&PHPSESSID=

See you,Ray
Ray
Ray
LS3
LS3

Masculin Nombre de messages : 480
Age : 46
Localisation : Chartreuse (SAVOIE-ISERE)
Modele Vette : Ex C4 LT1 Préparée BA & Ex C5 99 Z51 MN6
Date d'inscription : 17/05/2006

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par Oliviou77 le Ven 8 Fév 2019 - 15:49

sylvio a écrit:Bonjour à tous,cela fait un mois que j'ai acquéri ce modèle de C4 soit le LT1 de 1992 boîte auto avec bientôt 150000kms avec puce Hypertech et échappement Borla.
Je peux confirmer que ça chante fort à l'acceleration !! Elle demande un temps d'adaptation par son comportement sur route dégradée mais elle se laisse dompter facilement malgré tout.
Fonctionnement de la boîte Auto:
Pour l'instant je n'ai conduit que sur la position 'Overdrive' et la boîte réagit parfaitement au kick-down,petite accéleration etc.Je n'ai pas essayé le mode 'D' encore, d'ailleurs quelles sont les differences par rapport à l'Overdrive ?
Quand je mets la position P à l'arrêt il arrive souvent que le loquet du levier ne revienne pas facilement,ce qui empêche d'enlever la clé du neiman...-> je pense que le câble reliant la position P au neiman est bien fatigué.
Fonctionnement moteur/accessoires:
Un bon fonctionnement général à noter des démarrages à chaud un peu long à mon goût,normalement ça doit démarrer à froid comme à chaud au 1/4 de tour sans accelerer me semble-t-il.
La clim fonctionne parfaitement ainsi que la ventilation et la puissance motrice n'est pas trop altérée quand la clim est fortement sollicitée aux fortes chaleurs.
Le régulateur de vitesse fonctionne bien malgré un prise en main et compréhension pas très évidente, le commodo de gauche est surchargé de fonctions je trouve.
Je cherche encore la position des feux de route...j'ai poussé et tirer sur le comodo de gauche et vu la dureté je n'ai pas insisté,soit le comodo est fatigué ou bien je suis aveugle Smile
Il arrive que le voyant 'low oil' s'allume sur l'ordi de bord et s'acquitte au démarrage suivant mais ras en conso d'huile -> sonde defectueuse ou connectique ?
Quand je freine fortement ou virage genre épingle  le voyant rouge des freins s'allume au tab puis disparait et les voyants Asr/Abs s'allument à l'ordi de bord-> niveau liquide de frein ok,plaquettes ou capteur ?
Dysfonctionnements divers:
La centralisation ne fonctionne pas avec la clé, à l'avenir installation kit centralisation à distance.
Les suspensions pilotées sont HS,des amortos simples ont été installés par le passé.
Système de gonflages des sièges hs et réglages positions farfelus et ça couine...
Elle va aller faire un petit tour chez Brunoricaine en septembre pour une vidange des fluides et régler ces anomalies de voyants dans un premier temps.
En résumé je suis agréablement surpris par cette Corvette Lt1 qui a pas mal d'options pour son époque je trouve.
Bonne soirée.
Vettistement Smile
- BVA : la position Drive, c'est le blocage de la "3ème", en quelque sorte. Utile si tu veux rester dans les tours sur route sinueuse par exemple.
- démarrages à chaud : peuvent être capricieux, ou pas. Assez classique sur le LT1.
- le commodo est complexe, c'est vrai. On s'y fait. Pour les feux de croisement, faut y aller fort ! Ne cherche pas l'appel de phares, y en n'a point, hélas.
- pour les voyants ABS et ASR, j'ai les mêmes soucis, ça m'intéresse de savoir d'où ça vient !
- si l'option FX3 est HS, s'est bien dommage car c'est génial. Il manque peut-être seulement les actuators sur les amortisseurs ?
- les sièges couinent ? oui. Pour les pompes de vessies, tu dois pouvoir les réparer, à tous les coups, ce sont les membranes qui sont en miettes. Tu peux en refaire avec des morceaux de gants de vaisselle (si, si). Fais-moi signe si tu veux plus de détails.

En bref, tu as une C4 "normale" !
Oliviou77
Oliviou77
Blown
Blown

Masculin Nombre de messages : 1199
Age : 63
Localisation : 77 et 29
Modele Vette : C4-4OTH anniv
Date d'inscription : 08/04/2017

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par Ray le Ven 8 Fév 2019 - 16:07

Oliviou77 a écrit:
sylvio a écrit:Bonjour à tous,cela fait un mois que j'ai acquéri ce modèle de C4 soit le LT1 de 1992 boîte auto avec bientôt 150000kms avec puce Hypertech et échappement Borla.
Je peux confirmer que ça chante fort à l'acceleration !! Elle demande un temps d'adaptation par son comportement sur route dégradée mais elle se laisse dompter facilement malgré tout.
Fonctionnement de la boîte Auto:
Pour l'instant je n'ai conduit que sur la position 'Overdrive' et la boîte réagit parfaitement au kick-down,petite accéleration etc.Je n'ai pas essayé le mode 'D' encore, d'ailleurs quelles sont les differences par rapport à l'Overdrive ?
Quand je mets la position P à l'arrêt il arrive souvent que le loquet du levier ne revienne pas facilement,ce qui empêche d'enlever la clé du neiman...-> je pense que le câble reliant la position P au neiman est bien fatigué.
Fonctionnement moteur/accessoires:
Un bon fonctionnement général à noter des démarrages à chaud un peu long à mon goût,normalement ça doit démarrer à froid comme à chaud au 1/4 de tour sans accelerer me semble-t-il.
La clim fonctionne parfaitement ainsi que la ventilation et la puissance motrice n'est pas trop altérée quand la clim est fortement sollicitée aux fortes chaleurs.
Le régulateur de vitesse fonctionne bien malgré un prise en main et compréhension pas très évidente, le commodo de gauche est surchargé de fonctions je trouve.
Je cherche encore la position des feux de route...j'ai poussé et tirer sur le comodo de gauche et vu la dureté je n'ai pas insisté,soit le comodo est fatigué ou bien je suis aveugle Smile
Il arrive que le voyant 'low oil' s'allume sur l'ordi de bord et s'acquitte au démarrage suivant mais ras en conso d'huile -> sonde defectueuse ou connectique ?
Quand je freine fortement ou virage genre épingle  le voyant rouge des freins s'allume au tab puis disparait et les voyants Asr/Abs s'allument à l'ordi de bord-> niveau liquide de frein ok,plaquettes ou capteur ?
Dysfonctionnements divers:
La centralisation ne fonctionne pas avec la clé, à l'avenir installation kit centralisation à distance.
Les suspensions pilotées sont HS,des amortos simples ont été installés par le passé.
Système de gonflages des sièges hs et réglages positions farfelus et ça couine...
Elle va aller faire un petit tour chez Brunoricaine en septembre pour une vidange des fluides et régler ces anomalies de voyants dans un premier temps.
En résumé je suis agréablement surpris par cette Corvette Lt1 qui a pas mal d'options pour son époque je trouve.
Bonne soirée.
Vettistement Smile
- BVA : la position Drive, c'est le blocage de la "3ème", en quelque sorte. Utile si tu veux rester dans les tours sur route sinueuse par exemple.
- démarrages à chaud : peuvent être capricieux, ou pas. Assez classique sur le LT1.
- le commodo est complexe, c'est vrai. On s'y fait. Pour les feux de croisement, faut y aller fort ! Ne cherche pas l'appel de phares, y en n'a point, hélas.
- pour les voyants ABS et ASR, j'ai les mêmes soucis, ça m'intéresse de savoir d'où ça vient !
- si l'option FX3 est HS, s'est bien dommage car c'est génial. Il manque peut-être seulement les actuators sur les amortisseurs ?
- les sièges couinent ? oui. Pour les pompes de vessies, tu dois pouvoir les réparer, à tous les coups, ce sont les membranes qui sont en miettes. Tu peux en refaire avec des morceaux de gants de vaisselle (si, si). Fais-moi signe si tu veux plus de détails.

En bref, tu as une C4 "normale" !

En ce qui concerne le FX3, lors de mon achat les amortaux étaient du type de l'origine, du bilstein si ma mémoire est bonne (FX3) , les actuators tournaient bien avec la commande mais les dents en plastique étaient cassées, donc non opérationnel … après je ne sais pas si c'est encore d'actualité …
Bon courage, c'est une caisse attachante !

Oui! Oui! Oui!
Ray
Ray
LS3
LS3

Masculin Nombre de messages : 480
Age : 46
Localisation : Chartreuse (SAVOIE-ISERE)
Modele Vette : Ex C4 LT1 Préparée BA & Ex C5 99 Z51 MN6
Date d'inscription : 17/05/2006

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par Oliviou77 le Ven 8 Fév 2019 - 18:10

Ray a écrit:En ce qui concerne le FX3, lors de mon achat les amortaux étaient du type de l'origine, du bilstein si ma mémoire est bonne (FX3) , les actuators tournaient bien avec la commande mais les dents en plastique étaient cassées, donc non opérationnel … après je ne sais pas si c'est encore d'actualité …
Si, si, ça peut se refaire, on trouve toujours les actuators. On trouve aussi des engrenages en métal pour en améliorer la résistance.
Oliviou77
Oliviou77
Blown
Blown

Masculin Nombre de messages : 1199
Age : 63
Localisation : 77 et 29
Modele Vette : C4-4OTH anniv
Date d'inscription : 08/04/2017

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par Ray le Ven 8 Fév 2019 - 18:44

Oliviou77 a écrit:
Ray a écrit:En ce qui concerne le FX3, lors de mon achat les amortaux étaient du type de l'origine, du bilstein si ma mémoire est bonne (FX3) , les actuators tournaient bien avec la commande mais les dents en plastique étaient cassées, donc non opérationnel … après je ne sais pas si c'est encore d'actualité …
Si, si, ça peut se refaire, on trouve toujours les actuators. On trouve aussi des engrenages en métal pour en améliorer la résistance.

Exact, mon propos suivant "après je ne sais pas si c'est encore d'actualité …" était par rapport au fait que les actuators et que les bilstein soient encore sur la vette !
Quoiqu'il en soit c'est cool de s'entre-aider !!!
Oui! Oui!
Ray
Ray
LS3
LS3

Masculin Nombre de messages : 480
Age : 46
Localisation : Chartreuse (SAVOIE-ISERE)
Modele Vette : Ex C4 LT1 Préparée BA & Ex C5 99 Z51 MN6
Date d'inscription : 17/05/2006

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par sylvio le Sam 9 Fév 2019 - 21:37

Oliviou77 pour les voyants ABS et ASR: regardes du côté du maître-cylindre principal,la course de la pédale était de plus en plus longue ,après l'avoir remplacé nickel 👍


sylvio
sylvio
En kit
En kit

Nombre de messages : 36
Age : 40
Localisation : Paca 13
Modele Vette : C4 LT1 1992
Date d'inscription : 03/06/2017

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par sylvio le Sam 9 Fév 2019 - 21:43

Merci Ray j'avais un doute si l'optispark avait été changé
Toujours ce soucis de démarrage à chaud ça démarre bien mais si accélérateur à fond.
Tandis qu'à froid démarrage quart de tour sans accélérer.
Peut être une sonde de température 🤔
sylvio
sylvio
En kit
En kit

Nombre de messages : 36
Age : 40
Localisation : Paca 13
Modele Vette : C4 LT1 1992
Date d'inscription : 03/06/2017

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par sylvio le Sam 9 Fév 2019 - 21:56

Pour le Fx3, si je peux les refaire c'est tant mieux à voir si système toujours en place et remise en service réalisable
Dans l'immédiat,c'est le remplacement du Neiman avec système lié a la boîte mode P pour enlever la clé.Jeu très important de l'ensemble et engendrant problèmes électriques.
Remplacement systeme lève phare conducteur,devenu borgne c'est tendance....Opérations en cours 👍
sylvio
sylvio
En kit
En kit

Nombre de messages : 36
Age : 40
Localisation : Paca 13
Modele Vette : C4 LT1 1992
Date d'inscription : 03/06/2017

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par Ray le Dim 10 Fév 2019 - 9:00

sylvio a écrit:Merci Ray j'avais un doute si l'optispark avait été changé
Toujours ce soucis de démarrage à chaud ça démarre bien mais si accélérateur à fond.
Tandis qu'à froid démarrage quart de tour sans accélérer.
Peut être une sonde de température 🤔

Coool, là, en ce qui concerne le démarrage à chaud, je ne suis pas assez pointu pour t'aider ...
effectivement, je ne serais pas étonné que ce soit une sonde … une anecdote, un jour elle ratatouillais comme si j'avais mis le starter, au tableau de bord les "gauges" m'indiquaient genre 5°C niveau température alors même qu'il devait faire 22°C. en fait c'était du à la cosse d'une sonde qui était toute dessertie/dégeu. ne sait on jamais sur ces bestioles ...

Bonne recherches et bonne restau.

Salut les Vettistes redcar
Ray
Ray
LS3
LS3

Masculin Nombre de messages : 480
Age : 46
Localisation : Chartreuse (SAVOIE-ISERE)
Modele Vette : Ex C4 LT1 Préparée BA & Ex C5 99 Z51 MN6
Date d'inscription : 17/05/2006

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par bess900 le Dim 10 Fév 2019 - 13:10

sylvio a écrit:Merci Ray j'avais un doute si l'optispark avait été changé
Toujours ce soucis de démarrage à chaud ça démarre bien mais si accélérateur à fond.
Tandis qu'à froid démarrage quart de tour sans accélérer.
Peut être une sonde de température 🤔

Bonjour Sylvio,

j'ai eu ce souci à l'achat de ma LT1, il s'git effectivement d'une sonde, celle-ci
C4 LT1 premiers ressentis après achat Fullsi11
Dans mon cas, finalement elle était simplement débranchée.
Du coup, je l'avais déjà acheté je la garde au cas ou
C4 LT1 premiers ressentis après achat Fullsi12
bess900
bess900
Short Block
Short Block

Nombre de messages : 79
Age : 50
Localisation : Haute Savoie
Modele Vette : C4 96
Date d'inscription : 04/03/2018

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par sylvio le Mar 12 Fév 2019 - 18:11

Bonjour Bess900, merci pour cette info précieuse 👍
sylvio
sylvio
En kit
En kit

Nombre de messages : 36
Age : 40
Localisation : Paca 13
Modele Vette : C4 LT1 1992
Date d'inscription : 03/06/2017

Revenir en haut Aller en bas

C4 LT1 premiers ressentis après achat Empty Re: C4 LT1 premiers ressentis après achat

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum