Nouveau en C5

Page 11 sur 12 Précédent  1, 2, 3 ... , 10, 11, 12  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Nouveau en C5

Message par Alex73 le Ven 15 Nov - 17:48

Merci car un membre de C-Circus m'a répondu et passe peut-être dans ma région ce soir !

Alex73
Long Block
Long Block

Masculin Nombre de messages : 128
Age : 43
Localisation : Eure
Modele Vette : C5 bv6
Date d'inscription : 13/10/2013

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Mimi77 le Lun 18 Nov - 19:42

Alex,
des news pour ton BCM ?
de mon coté j'ai eu la confirmation que l'on pouvait croiser le BCM sans crainte pour ce test.
Donc reste à trouver un gentil membre pas trop loin de chez toi et qui serait d'accord pour te rendre ce service.

Mimi77
Silver Star Heroes
Silver Star Heroes

Masculin Nombre de messages : 4012
Age : 49
Localisation : 77
Modele Vette : C5Z06 2003 M.Yellow
Date d'inscription : 18/05/2008

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Alex73 le Lun 18 Nov - 20:47

Salut JM,
Non pas de news de Mister B. et personne d'autre... je vais relancer...
@ bientôt !
party1 

Alex73
Long Block
Long Block

Masculin Nombre de messages : 128
Age : 43
Localisation : Eure
Modele Vette : C5 bv6
Date d'inscription : 13/10/2013

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Mimi77 le Lun 18 Nov - 21:30

Autre info, il faudra, au cas où, certainement déconnecter le module de contrôle de suspension si le véhicule "prêteur" en est équipé

Mimi77
Silver Star Heroes
Silver Star Heroes

Masculin Nombre de messages : 4012
Age : 49
Localisation : 77
Modele Vette : C5Z06 2003 M.Yellow
Date d'inscription : 18/05/2008

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Mimi77 le Lun 18 Nov - 21:42

Alex,
je crois avoir oublié un test...reprend ta lampe test, débranche le connecteur des BP, branche ta lampe entre la borne 6 du connecteur et la masse. Appuie sur le BP AB Ar.
Résultat ?

Mimi77
Silver Star Heroes
Silver Star Heroes

Masculin Nombre de messages : 4012
Age : 49
Localisation : 77
Modele Vette : C5Z06 2003 M.Yellow
Date d'inscription : 18/05/2008

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Alex73 le Mar 19 Nov - 10:36

Salut JM,

Ok pour le module des suspensions, ça se débranche où STP ? (et est-ce utile vu que je débranche les batteries pour débrancher le BCM ?) ;

Pour le test j'ai un doute : il faut rebrancher le BP ?

Alex73
Long Block
Long Block

Masculin Nombre de messages : 128
Age : 43
Localisation : Eure
Modele Vette : C5 bv6
Date d'inscription : 13/10/2013

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Mimi77 le Mar 19 Nov - 11:40

Alex73 a écrit:Salut JM,

Ok pour le module des suspensions, ça se débranche où STP ? (et est-ce utile vu que je débranche les batteries pour débrancher le BCM ?) ;

Pour le test j'ai un doute : il faut rebrancher le BP ?
Salut Alex,
Il est préférable de débrancher la batterire

le module est semble t'il dans le coffre, à gauche dans la trappe.

pour le test oui puisque le 12 V arrive sur la borne 1 du connecteur et ressort en 6. Par contre débranche la prise C2 au BCM. Il faut que tu mettes le fil derrière le connecteur enfiché dans le BP

Mimi77
Silver Star Heroes
Silver Star Heroes

Masculin Nombre de messages : 4012
Age : 49
Localisation : 77
Modele Vette : C5Z06 2003 M.Yellow
Date d'inscription : 18/05/2008

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Alex73 le Sam 23 Nov - 10:29

Salut JM,

Désolé pour cette réponse tardive, je viens seulement de faire le test : négatif (ni lampe, ni AB, ni diode)...

Donc échange du BCM obligatoire ?

Alex73
Long Block
Long Block

Masculin Nombre de messages : 128
Age : 43
Localisation : Eure
Modele Vette : C5 bv6
Date d'inscription : 13/10/2013

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Mimi77 le Sam 23 Nov - 10:44

Bonjour Alex
Si la lampe test ne s'allume pas et si tu l' as branchée comme indiqué, cela signifie que ton 12v sur le bp est "mauvais". Reprends ton voltmetre et contrôle la tension sur le connecteur du bp. Test en amont du contact. Sinon tu prends un fil +batterie que tu connecte a l'arrière du connecteur là ou arrive ton +12 et refais le test avec la bonne config. et tout branché.

Mimi77
Silver Star Heroes
Silver Star Heroes

Masculin Nombre de messages : 4012
Age : 49
Localisation : 77
Modele Vette : C5Z06 2003 M.Yellow
Date d'inscription : 18/05/2008

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Alex73 le Sam 23 Nov - 10:56

Pour info lors du test les AB AV ne s'allumaient pas non-plus (suite C2 du BCM débranchée je suppose).

Pour le test au voltmètre : de la borne 6 du BP à une masse c'est ça ? BCM tout branché ? Contact ? BP maintenu ? Désolé c'est pour être sûr de faire ce que tu demande Wink 

Et pour le 2è test... pas tout compris désolé (un fil du + batterie à la borne 6 ? Puis...?)

Alex73
Long Block
Long Block

Masculin Nombre de messages : 128
Age : 43
Localisation : Eure
Modele Vette : C5 bv6
Date d'inscription : 13/10/2013

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Mimi77 le Sam 23 Nov - 11:17

Je ne peux afficher le schéma pour le moment mais pas grave... Rebranche tout, tu branches la lampe test entre la masse batterie et le plus directement derrière le connecteur des AB sur la borne qui est la sortie du bp Ab Ar , regarde sur le schéma page 9. Je crois que c'est la 6 et test le tout.

Mimi77
Silver Star Heroes
Silver Star Heroes

Masculin Nombre de messages : 4012
Age : 49
Localisation : 77
Modele Vette : C5Z06 2003 M.Yellow
Date d'inscription : 18/05/2008

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Alex73 le Sam 23 Nov - 13:02

Ok j'essaie de faire ça rapidement.

Pour info j'ai aussi effacé les codes erreur et voici les seuls qui sont revenus :

40-BCM B0502HC / B0507HC
BO-RFA C2105H

Wink 

Alex73
Long Block
Long Block

Masculin Nombre de messages : 128
Age : 43
Localisation : Eure
Modele Vette : C5 bv6
Date d'inscription : 13/10/2013

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Mimi77 le Sam 23 Nov - 13:09

Erreurs dues aux shunts des relais DRL
Erreur capteur pression pneu avant droit

Mimi77
Silver Star Heroes
Silver Star Heroes

Masculin Nombre de messages : 4012
Age : 49
Localisation : 77
Modele Vette : C5Z06 2003 M.Yellow
Date d'inscription : 18/05/2008

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Alex73 le Sam 23 Nov - 15:46

Ok merci, donc RAS de ce côté (le capteur AVD bug de temps en temps).

Donc test effectué, je me répète pour limiter les (mes) erreurs : fil avec lampe et fusible de la borne - batterie à la borne 6 derrière le BP > négatif (ni lampe, ni AB, ni diode) Wink 

Alex73
Long Block
Long Block

Masculin Nombre de messages : 128
Age : 43
Localisation : Eure
Modele Vette : C5 bv6
Date d'inscription : 13/10/2013

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Mimi77 le Sam 23 Nov - 16:15

Mais nooooooon Alex pas le - sur la borne 6 !!!!!......
Laisse tout branché, même pour le premier test.
J'ai représenté ta lampe test pour illustrer le branchement

Mimi77
Silver Star Heroes
Silver Star Heroes

Masculin Nombre de messages : 4012
Age : 49
Localisation : 77
Modele Vette : C5Z06 2003 M.Yellow
Date d'inscription : 18/05/2008

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Alex73 le Sam 23 Nov - 17:09

Pour que je comprenne Laughing  : ça fait une différence le - batterie ou la masse batterie (qui y est reliée à 20cm) ?

PS : mettre le contact est-il nécessaire à chaque fois car les veilleuses et AB AV s'allument sans ?

Alex73
Long Block
Long Block

Masculin Nombre de messages : 128
Age : 43
Localisation : Eure
Modele Vette : C5 bv6
Date d'inscription : 13/10/2013

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Mimi77 le Sam 23 Nov - 17:12

Le - batterie au moins tu es sur de la qualité de la référence Wink 

Mimi77
Silver Star Heroes
Silver Star Heroes

Masculin Nombre de messages : 4012
Age : 49
Localisation : 77
Modele Vette : C5Z06 2003 M.Yellow
Date d'inscription : 18/05/2008

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Alex73 le Sam 23 Nov - 17:17

Et le 1er test ce n'est donc pas (lampe) du - batterie à la borne 6 ?? scratch 

Alex73
Long Block
Long Block

Masculin Nombre de messages : 128
Age : 43
Localisation : Eure
Modele Vette : C5 bv6
Date d'inscription : 13/10/2013

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Mimi77 le Sam 23 Nov - 17:29

Au choix, tu commences par le test que tu veux:

Le premier test: Tu branches ta lampe test entre la borne 6 du connecteur et l'autre extrémité à la masse (-batterie) puis tu appuies sur le bouton AB Ar, sans allumer le reste.
Le connecteur doit être raccordé au bouton bien entendu. Assure toi d'avoir 12V sur la Borne N°1 avant de faire ce test

Si cela ne fonctionne toujours pas alors tu prends un plus batterie que tu mets dans la broche N°1 et tu recommences avec la lampe test et si cela fonctionne tu enlèves la lampe test et tu essayes d'allumer les AB Ar  contact,, veilleuse, etc...même moi j'arrive à me perdre dans ce que je te demande, désolé car je fais autre chose en //


Dernière édition par mimi77 le Lun 25 Nov - 21:38, édité 1 fois

Mimi77
Silver Star Heroes
Silver Star Heroes

Masculin Nombre de messages : 4012
Age : 49
Localisation : 77
Modele Vette : C5Z06 2003 M.Yellow
Date d'inscription : 18/05/2008

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Mimi77 le Lun 25 Nov - 12:02

Alors Alex, t'as tout fait sauter ????

Mimi77
Silver Star Heroes
Silver Star Heroes

Masculin Nombre de messages : 4012
Age : 49
Localisation : 77
Modele Vette : C5Z06 2003 M.Yellow
Date d'inscription : 18/05/2008

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Alec le Lun 25 Nov - 12:40


Alec
Black Attack Section
Black Attack Section

Masculin Nombre de messages : 24870
Age : 69
Localisation : Mer de sable , Picardie
Modele Vette : C5 2001 Callaway Honker+B&B Bullet Sway bar C6 Z06 jantes C6
Date d'inscription : 22/03/2007

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Alex73 le Lun 25 Nov - 18:59

Bonsoir JM,

Non rien n'a (encore?) sauté Mr. Green  mais je n'avais pas eu le temps plus tôt, et je n'ai pas eu d'alerte mail des nouveaux posts (?)... Alors :

Le premier test: Tu branches ta lampe test entre la borne 6 du connecteur et l'autre extrémité à la masse (-batterie) puis tu appuies sur le bouton AB Ar, sans allumer le reste.
Le connecteur doit être raccordé au bouton bien entendu. Assure toi d'avoir 12V sur la Borne N°1 avant de faire ce test
> j'ai bien 12V sur la borne 1, mais rien ne se passe lors du test (ni lampe, ni AB, ni diode) ;

Si cela ne fonctionne toujours pas alors tu prends un plus batterie que tu mets dans la broche N°1 et tu recommences avec la lampe test et si cela fonctionne tu enlève la lampe test et tu essayes d'allumer les AB Ar contact,, veilleuse, etc > idem avec le + batterie raccordé à la borne 1 : ni lampe, ni AB, ni diode.

Alex73
Long Block
Long Block

Masculin Nombre de messages : 128
Age : 43
Localisation : Eure
Modele Vette : C5 bv6
Date d'inscription : 13/10/2013

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Mimi77 le Lun 25 Nov - 21:37

Salut Alex,
Ok donc je viens de faire le même test avec mon BP neuf et une lampe test et c'est pareil, cela n'allume pas l'ampoule à filament. Lorsque j'ai fait ce même test avant de te prêter le BP j'avais utilisé une ampoule à LED et cela fonctionnait !!! Donc le BP envoie une signal 12V au BCM mais pas une tension capable d'alimenter une ampoule tradi. j'aurais au moins appris un truc ce soir.
Dans un des tests en page 9 :"...Avec le contact et les AB AV "ON", j'ai bien 12V sur la cosse 30 ou 87 du relais 37, et avec le shunt (30 et 87 avec un fusibles 20A) les AB AR s'allument bien (et les diodes aussi je crois) "  Peux tu recommencer et vérifier si la Led du BP s'allume quand tu appuies sur le BP ? Normalement les AB Ar s'allument même sans appuyer sur le BP

Mimi77
Silver Star Heroes
Silver Star Heroes

Masculin Nombre de messages : 4012
Age : 49
Localisation : 77
Modele Vette : C5Z06 2003 M.Yellow
Date d'inscription : 18/05/2008

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Alex73 le Mar 26 Nov - 11:46

Salut JM,
Si toi tu apprends qq chose alors je te laisse imaginer pour moi Laughing 
Test refait : les AB AR s'allument en effet d'office, et les diodes ne s'allument qu'une fois les veilleuses et AB AV allumés (les 2 diodes s'allument ou s'éteignent en même temps en appuyant sur le BP des AB AV, le BP des AR restant sans effet...) Wink 

Alex73
Long Block
Long Block

Masculin Nombre de messages : 128
Age : 43
Localisation : Eure
Modele Vette : C5 bv6
Date d'inscription : 13/10/2013

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Mimi77 le Mar 26 Nov - 13:58

Alex,

As tu un garage Chevrolet/Opel à proximité de chez toi pour voir s'ils peuvent te tester le BCM ?
Aucun contact d'un membre pour essai ?

Mimi77
Silver Star Heroes
Silver Star Heroes

Masculin Nombre de messages : 4012
Age : 49
Localisation : 77
Modele Vette : C5Z06 2003 M.Yellow
Date d'inscription : 18/05/2008

Revenir en haut Aller en bas

Re: Nouveau en C5

Message par Contenu sponsorisé Aujourd'hui à 11:15


Contenu sponsorisé


Revenir en haut Aller en bas

Page 11 sur 12 Précédent  1, 2, 3 ... , 10, 11, 12  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum