ASR sur ZR1

Page 4 sur 4 Précédent  1, 2, 3, 4

Aller en bas

Re: ASR sur ZR1

Message par PIERRE 29 le Mer 31 Jan 2018 - 10:51

Bonjour à tous ,
News ,toujours sur le problème ,car je veux être sür à 100 % que cela vienne de l'ECM .Aprés de nombreux checks ,sur la prise 4 broches de l'ICM ,j'ai 12 v au lieu de moins d'1 volt ........De plus il semblerait que j'ai une coupure de fil entre A 12 de la prise grise de l'ECM ,et le plot B de l 'ICM ,en contrôlant ,par chaque extremité de ce fil ,chaque bout est à la masse .....................affaire à suivre .......
avatar
PIERRE 29
LT1
LT1

Masculin Nombre de messages : 335
Age : 75
Localisation : MORLAIX
Modele Vette : coupé 93 LT1 BVA
Date d'inscription : 11/02/2007

Revenir en haut Aller en bas

cablage

Message par corvette80132 le Mer 31 Jan 2018 - 11:17

PIERRE 29 a écrit:Bonjour à tous ,
News ,toujours sur le problème ,car je veux être sür à 100 % que cela vienne de l'ECM .Aprés de nombreux checks ,sur la prise 4 broches de l'ICM ,j'ai 12 v au lieu de moins d'1 volt ........De plus il semblerait que j'ai une coupure de fil entre A 12 de la prise grise de l'ECM ,et le plot B de l 'ICM ,en contrôlant ,par chaque extremité de ce fil ,chaque bout est à la masse .....................affaire à suivre .......

slt tu a le schema de cablage entre ecm et le petit boitier derriere le tableau de bord ?
je suis dans le meme cas , j'ai refait toute les soudure et changer 2 diodes sur ce petit boitier
et meme probleme panne intermitente , hier super aucun code erreur , fait une 20 km , puis rentrer chez moi
et re meme probleme
avatar
corvette80132
En kit
En kit

Nombre de messages : 6
Age : 54
Localisation : 80100 abbeville
Modele Vette : c4 40th 1993
Date d'inscription : 29/01/2018

Revenir en haut Aller en bas

Re: ASR sur ZR1

Message par Morje le Mer 31 Jan 2018 - 11:50

corvette80132 a écrit:
mais je n'est pas compris , une fois que tous est validé et payer
tu le depose ou ton colis pour envoie ??
tu recois un prepayer ?

tu fais un collissimo que t'envoie à l'adresse de SIA

PIERRE 29 a écrit:Bonjour à tous ,
News ,toujours sur le problème ,car je veux être sür à 100 % que cela vienne de l'ECM .Aprés de nombreux checks ,sur la prise 4 broches de l'ICM ,j'ai 12 v au lieu de moins d'1 volt ........De plus il semblerait que j'ai une coupure de fil entre A 12 de la prise grise de l'ECM ,et le plot B de l 'ICM ,en contrôlant ,par chaque extremité de ce fil ,chaque bout est à la masse .....................affaire à suivre .......

heu... perso je ne me suis pas aventuré sur l'ICM.
avatar
Morje
LS1
LS1

Masculin Nombre de messages : 398
Age : 47
Localisation : Agen 47
Modele Vette : C4 (LT1) boitoto origine France. Harley dyna sidecar 97. VW cox '70 boite auto import USA
Date d'inscription : 07/04/2017

https://www.facebook.com/Speed-Classic-Le-Club-367377013614567/

Revenir en haut Aller en bas

Re: ASR sur ZR1

Message par PIERRE 29 le Mer 31 Jan 2018 - 18:11

Bonsoir Corvette80132 ,
Peux tu m'expliquer ce dont tu as besoin ,car je suis à fond sur le" service manuel ",et je pourrai te répondre ,rapidement.En ce moment je viens de trouver qu'entre le pin A 12 de l'ECM ,je n'ai pas de continuité avec plot B de l'ICM .De plus selon la procédure , avec la contact mis ,je n'ai pas de jus sur la bobine.......l'affaire continue ....
avatar
PIERRE 29
LT1
LT1

Masculin Nombre de messages : 335
Age : 75
Localisation : MORLAIX
Modele Vette : coupé 93 LT1 BVA
Date d'inscription : 11/02/2007

Revenir en haut Aller en bas

Re: ASR sur ZR1

Message par PIERRE 29 le Jeu 8 Fév 2018 - 17:58

Bonsoir à tous ,à l'attention également de REYNEL ,

Après de multiples manipulations et après avoir réparé la coupure entre A 12 ,et fiche B de l'ICM ,voici les codes obtenus .
Dans le 1 C 12 , dans le 4 ,H 16,H 41 dans le 9 rien ....Quel est ton avis ,sur ce que je peux encore faire.........
avatar
PIERRE 29
LT1
LT1

Masculin Nombre de messages : 335
Age : 75
Localisation : MORLAIX
Modele Vette : coupé 93 LT1 BVA
Date d'inscription : 11/02/2007

Revenir en haut Aller en bas

Re: ASR sur ZR1

Message par corvette80132 le Ven 9 Fév 2018 - 16:27

PIERRE 29 a écrit:Bonsoir à tous ,à l'attention également de REYNEL ,

Après de multiples manipulations et après avoir réparé la coupure entre A 12 ,et fiche B de l'ICM ,voici les codes obtenus .
Dans le 1  C 12 ,   dans le  4 ,H 16,H 41    dans le  9   rien  ....Quel est ton  avis ,sur ce que je peux encore faire.........

le c12 c'est que tout vas bien
donc plus de code erreur
les H sont les historiques donc faut simplement les effacer
si tu a ton schema entre icm et ecm cela m'interresse
envoie par email
avatar
corvette80132
En kit
En kit

Nombre de messages : 6
Age : 54
Localisation : 80100 abbeville
Modele Vette : c4 40th 1993
Date d'inscription : 29/01/2018

Revenir en haut Aller en bas

Re: ASR sur ZR1

Message par PIERRE 29 le Ven 9 Fév 2018 - 17:44

[Vous devez être inscrit et connecté pour voir ce lien]

Bonjour ,j'espére que le plan va marcher car je suis nul pour envoyer des images
avatar
PIERRE 29
LT1
LT1

Masculin Nombre de messages : 335
Age : 75
Localisation : MORLAIX
Modele Vette : coupé 93 LT1 BVA
Date d'inscription : 11/02/2007

Revenir en haut Aller en bas

Re: ASR sur ZR1

Message par PIERRE 29 le Ven 9 Fév 2018 - 17:49

Bon finalement avec un peu de patience cela marche .J'ai essayé par mail ,mais je n'ai pas eu de succès........Au point ou j'en suis étant donné ,que ma Vette a eu les mêmes symptômes avant et après les travaux ,after checks ,de partout ,la seul chose que je n'ai pas fait sur l'allumage est l'ECM .Donc je vais le faire partir aux US...
avatar
PIERRE 29
LT1
LT1

Masculin Nombre de messages : 335
Age : 75
Localisation : MORLAIX
Modele Vette : coupé 93 LT1 BVA
Date d'inscription : 11/02/2007

Revenir en haut Aller en bas

Re: ASR sur ZR1

Message par Reynel le Dim 11 Fév 2018 - 13:30

PIERRE 29 a écrit:Bonsoir à tous ,à l'attention également de REYNEL ,

Après de multiples manipulations et après avoir réparé la coupure entre A 12 ,et fiche B de l'ICM ,voici les codes obtenus .
Dans le 1  C 12 ,   dans le  4 ,H 16,H 41    dans le  9   rien  ....Quel est ton  avis ,sur ce que je peux encore faire.........

Désolé pour cette réponse tardive.

Dans le module 4 (ECM)
H16 : OPTI spark low, resolution pulse
H41: Electronic spark timing fault (open or shorted)
Commence par effacer les codes.

Ponter A et G, mettre le contact
Pour vider les codes de l'ECM, (module 4.0)
En appuyant sur le bouton TRIP en bas dans la zone Reset jusqu'à ce que 4.0 s'affiche comme
module.
Appuyer ensuite sur TRIP/ODO pour avoir 4.7
Appuyer sur ENG/MET (15 secondes environ) jusqu'à ce que "---" soit affiché dans la zone des codes.
Couper le contact.
Refaire une lecture automatique des codes en remettant le contact et en laissant la séquence se
dérouler.
Noter si tous les codes ont disparu.
Couper le contact et enlever le pontage.

Si ta voiture fonctionne et que ces codes ne reviennent pas, tout est OK.

Sinon il faudra chercher à traiter la cause de ces codes.
Je n'ai pas de doc sur le LT1 mais à mon avis ce ne doit pas être l'ECM qui est en cause.
Cherche sur le net (forum US)

Bon courage.

avatar
Reynel
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 3413
Localisation : Corvette Land
Modele Vette : ZR-1 1992 / C6 LS3 Z51
Date d'inscription : 23/01/2012

Revenir en haut Aller en bas

Re: ASR sur ZR1

Message par PIERRE 29 le Dim 11 Fév 2018 - 16:51

Merci de ta réponse .
J'ai dèjâ effacé les codes ,avec une méthode similaire ,je les ai déja effacé 2 fois ,et maintenant ce sont mes mêmes qui reviennent.Mais avant j'avais le H 41 dans le module 1 avec le H 16 ,et pour le 4 j'avais error , dans le 9 H 72 .D'un autre côté je suis satidsfait que le CCM et l'ECM se causent ,grâce au code C 12 ,déja cela fait un petit mieux .
Ce qui me tracasse pas mal ,est que aprés tous les travaux effectués ,opti ,bobine ,ICM ,injecteurs ,le moteur se mets à cafouiller ,et stopper ,au bout de 20 minutes seulement .N'ayant toujours plus d'étincelles sortie bobine ,la seule chose ,qui concerne l'allumage est l'ECM.Ils me le conseillent sur les forums US ,de l'envoyer chez SIA ,(garantie à vie ) .Au point ou j'en suis je vais me lancer ,il ne faut pas oublier que ma Vette a 280.000 kms ...l'ECM a déja bien vêcu.............A +
avatar
PIERRE 29
LT1
LT1

Masculin Nombre de messages : 335
Age : 75
Localisation : MORLAIX
Modele Vette : coupé 93 LT1 BVA
Date d'inscription : 11/02/2007

Revenir en haut Aller en bas

Re: ASR sur ZR1

Message par Reynel le Dim 11 Fév 2018 - 19:07

Si elle stoppe en cafouillant quand elle est chaude, cela pourrait correspondre au moment où elle se met en "close loop"
C'est à dire quand l'ECM commence  à  prendre en compte les sondes oxygène pour régler l'injection et non plus une table préétablie. Regarde tes sondes même si il n'y a pas de code. Regarde aussi si les fils ne sont pas dénudés.
Les sondes de température de l'eau aussi peuvent être la cause. De même que la sonde de température d'entrée d'air dans le plenum.
Toutes ces sondes peuvent donner de fausses infos à l'ECM et parfois provoquer l'arrêt  du moteur.
Il devrait y avoir des codes mais quand quelque chose ne va pas il y a parfois des codes qui ne sortent pas, il me semble avoir constaté.
Si après  cela pas de changement,  fais refaire l'ECM.
Es-tu certain que ton OPTI spark est de bonne qualité ?
avatar
Reynel
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 3413
Localisation : Corvette Land
Modele Vette : ZR-1 1992 / C6 LS3 Z51
Date d'inscription : 23/01/2012

Revenir en haut Aller en bas

Re: ASR sur ZR1

Message par PIERRE 29 le Lun 12 Fév 2018 - 18:16

Bonsoir ,
News ,j'ai suivi ta procédure pour l'effacement des codes ,1 ère fois 1 C 12 ,4 --- 9 --- . Essai de démarrage nada .Recontrôle des codes C 12 --- H 16 H 41 --- 9 ---,recontrôle C12 ---,H 16 ---,9---,et un dernière ,C12---,H 16 ---, 9 --- .Le problème du stop moteur chaud ,pour l'instant est secondaire ,car elle ne démarre pas ,toujours pas d'étincelles à la bobine ,et mon démarreur commence à fatiguer.......Au niveau du VATS ,j'ai une puce qui annule l'anti démarrage ,donc "security " n'est pas un problème .le fusible de la bobine ok à chaque fois .
Demain j'expédie l'ECM chez SIA,affaire à suivre ....

A +
avatar
PIERRE 29
LT1
LT1

Masculin Nombre de messages : 335
Age : 75
Localisation : MORLAIX
Modele Vette : coupé 93 LT1 BVA
Date d'inscription : 11/02/2007

Revenir en haut Aller en bas

Re: ASR sur ZR1

Message par PIERRE 29 le Lun 12 Mar 2018 - 10:40

Enfin pour les followers des news ,
J'ai finalement ,expédié ECM chez SIA ,via e.bay ,mais gros stress ,pour le retour ,pas de nouvelles pendant 15 jours ,alors qu'il était parti de SIA .Après plusieurs coups de fil ,e.bay m'annonce que le colis est peut être perdu ............bon ils l'ont retrouvé .Montage ,et,et ,.......codes comme avant ,après plusieurs ,effacement ,toujours , 1 ,H 41 ,4 H 16 ,H 41 dans le 9 ---Bien sûr pas de jus sur la bobine ....je commence a être découragé ,car les roro défilent pour nada .....et maintenant c'est même pire car la démarreur est HS .........
Après de longues recherches sur les forums US,pas mal de gars ont eu le même pb ,après remplacement ,de l'opti ,bobine ,ICM ,visite ecm ,injecteurs ,fils bougies .Finalement cela venait de L'ICM ,il a fallu en remplacer 2 ,pour en trouver un ok .Pour l'instant je vais me lancer la dedans .En suivant la procédure du service manual ,ils reviennent toujours ,sur le branchement de l'opti ou pb d'opti......Jeff ,peux tu me dire ,après tous tes démontages d'opti ,qu'as tu trouvé pour que cela marche ......
Je commence à baisser les bras ,car depuis près de 2 ans ,je subis que des m.....La boîte 2 fois ,capteur de pression d'huile (petite galère ),cable d'accélérateur (petite galère ,il ne se fait plus ),allumage (grosse galère en cours ) ,et cerise sur le gâteau ,le démarreur ,il ne s'enclenche plus qu'une fois sur 3...( selon les forums US peut être galère ......
A +,+
avatar
PIERRE 29
LT1
LT1

Masculin Nombre de messages : 335
Age : 75
Localisation : MORLAIX
Modele Vette : coupé 93 LT1 BVA
Date d'inscription : 11/02/2007

Revenir en haut Aller en bas

Re: ASR sur ZR1

Message par Reynel le Sam 17 Mar 2018 - 21:25

Les codes indiquent avec beaucoup de constance un problème d'opti. Même un neuf peut avoir un problème. A plus forte raison si il n'est pas d'origine.
J'aurais tout fait pour régler ce problème en en montant un autre avant de penser que cela pouvait venir de l'ECM.
Pour le démarreur, recharge déjà la batterie bien à fond ou change la. Tu as beaucoup tiré dessus et elle est sans doute HS. Une batterie qui a été trop déchargée n'est plus bonne et elle ne tient plus la charge ni ne fourni plus l'ampérage.
avatar
Reynel
Membre Honoraire
Membre Honoraire

Masculin Nombre de messages : 3413
Localisation : Corvette Land
Modele Vette : ZR-1 1992 / C6 LS3 Z51
Date d'inscription : 23/01/2012

Revenir en haut Aller en bas

Re: ASR sur ZR1

Message par PIERRE 29 le Dim 18 Mar 2018 - 16:40

Merci de tes conseils .Mon opti est flambant neuf(Petris ventilé ) et li a exactement 20 minutes de marche .Ce qui me gêne un peu avant de me " repayer" l'opti est qu'aprés tous les travaux et pièces changées ,j'ai exactement le même problème qu'avant mes interventions ,20 minutes de marche ,perte de qq cylindres ,puis stop ...........Au niveau ECM ,testé au banc chez SIA,ok ,maintenant ,je voudrai savoir pourquoi ,je n'ai pas de jus sur la bobine ,car avec jus sur la bobine elle va à l'opti ,qui envoie le jus aux bougies ,,je pense que après ,si cela ne démarre pas ,cela viendrait de ,l'opti..Si pas de succés ,je sais que je dois revoir l'opti ,mais pour moi ,cela est un peu l'Everest ........
A +
avatar
PIERRE 29
LT1
LT1

Masculin Nombre de messages : 335
Age : 75
Localisation : MORLAIX
Modele Vette : coupé 93 LT1 BVA
Date d'inscription : 11/02/2007

Revenir en haut Aller en bas

Re: ASR sur ZR1

Message par Morje le Lun 19 Mar 2018 - 10:35

Pffff
Bon courage à toi. Ne baisse pas les bras!
avatar
Morje
LS1
LS1

Masculin Nombre de messages : 398
Age : 47
Localisation : Agen 47
Modele Vette : C4 (LT1) boitoto origine France. Harley dyna sidecar 97. VW cox '70 boite auto import USA
Date d'inscription : 07/04/2017

https://www.facebook.com/Speed-Classic-Le-Club-367377013614567/

Revenir en haut Aller en bas

Re: ASR sur ZR1

Message par PIERRE 29 le Lun 19 Mar 2018 - 10:39

Merci ,mais cela est quand même dur ,de en pas baisser les bras..........
avatar
PIERRE 29
LT1
LT1

Masculin Nombre de messages : 335
Age : 75
Localisation : MORLAIX
Modele Vette : coupé 93 LT1 BVA
Date d'inscription : 11/02/2007

Revenir en haut Aller en bas

Re: ASR sur ZR1

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 4 sur 4 Précédent  1, 2, 3, 4

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum